Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > IPSec VPN problem with a CISCO C827 ADSL Router and a Nortel Contivity VPN Client

Reply
Thread Tools

IPSec VPN problem with a CISCO C827 ADSL Router and a Nortel Contivity VPN Client

 
 
mw
Guest
Posts: n/a
 
      04-19-2005
Hi,

I'm a newbie and I'm facing a problem.

I need to connect to a VPN, through IPSec. I have a CISCO C827 ADSL Router.
I'm using Nortel Contivity VPN Client.

If I connect by a modem to any provider, it works great.
If I try to do it through the C827, no way. It says on my side : Server not
responding, and on the server side : Client not responding.

Anybody knows how I could/should configure my router to have it work ?

Here's a piece of my configuration :


ip dhcp pool maison
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
dns-server xxxxxxxxxx xxxxxxxxxxxxxxx
!
!
!
interface Ethernet0
ip address 192.168.1.254 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
hold-queue 224 in
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname xxxxxxxx
ppp chap password x xxxxxxxx
!
ip nat inside source list 101 interface Dialer0 overload
ip nat inside source static 192.168.1.1 interface Dialer0
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
line con 0
transport preferred all
transport output all
stopbits 1
line vty 0 4
exec-timeout 120 0
login local
length 0
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end



It is very important for me. Has anyone an idea ?

Thank you very much in advance.

Michel





 
Reply With Quote
 
 
 
 
mw
Guest
Posts: n/a
 
      04-20-2005
Note : My company is using a certificate authentication, and it doesn't
work. My brother's company uses a group login/pw authentication and it works
wonderfully with my Cisco.

Can this add something to the problem ???

Best regards,

M. W.


"mw" <(E-Mail Removed)> a écrit dans le message de news:
P6e9e.47618$(E-Mail Removed)...
> Hi,
>
> I'm a newbie and I'm facing a problem.
>
> I need to connect to a VPN, through IPSec. I have a CISCO C827 ADSL

Router.
> I'm using Nortel Contivity VPN Client.
>
> If I connect by a modem to any provider, it works great.
> If I try to do it through the C827, no way. It says on my side : Server

not
> responding, and on the server side : Client not responding.
>
> Anybody knows how I could/should configure my router to have it work ?
>
> Here's a piece of my configuration :
>
>
> ip dhcp pool maison
> network 192.168.1.0 255.255.255.0
> default-router 192.168.1.254
> dns-server xxxxxxxxxx xxxxxxxxxxxxxxx
> !
> !
> !
> interface Ethernet0
> ip address 192.168.1.254 255.255.255.0
> ip nat inside
> hold-queue 100 out
> !
> interface ATM0
> no ip address
> no atm ilmi-keepalive
> dsl operating-mode auto
> hold-queue 224 in
> pvc 8/35
> encapsulation aal5mux ppp dialer
> dialer pool-member 1
> !
> !
> interface Dialer0
> ip address negotiated
> ip nat outside
> encapsulation ppp
> dialer pool 1
> dialer-group 1
> ppp authentication chap callin
> ppp chap hostname xxxxxxxx
> ppp chap password x xxxxxxxx
> !
> ip nat inside source list 101 interface Dialer0 overload
> ip nat inside source static 192.168.1.1 interface Dialer0
> ip classless
> ip route 0.0.0.0 0.0.0.0 Dialer0
> no ip http server
> !
> access-list 101 permit ip 192.168.1.0 0.0.0.255 any
> dialer-list 1 protocol ip permit
> !
> line con 0
> transport preferred all
> transport output all
> stopbits 1
> line vty 0 4
> exec-timeout 120 0
> login local
> length 0
> transport preferred all
> transport input all
> transport output all
> !
> scheduler max-task-time 5000
> end
>
>
>
> It is very important for me. Has anyone an idea ?
>
> Thank you very much in advance.
>
> Michel
>
>
>
>
>



 
Reply With Quote
 
 
 
 
RobO
Guest
Posts: n/a
 
      04-20-2005
Hi,

Are you able to connect with the Nortel Client without Certificates >
group authentication!
What is the VPN server the Cisco Router? or an internal server?
If its the Cisco Router please post the crypto config.
If its an internal server sounds like a NAT problem > let me know!
What version is the Cisco IOS?

Rob

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nortel Contivity VPN client & Windows Vista namemattersnot@msn.com Cisco 3 09-20-2006 01:24 AM
connecting a Nortel Contivity VPN device to a Cisco PIX Firewall in IPSEC tunnel mode Ken Gallagher Cisco 2 08-07-2006 02:51 PM
Anyone running Nortel's Contivity VPN Client on WinXP 64? Joe S. Windows 64bit 8 10-20-2005 03:02 PM
Cisco Pix to Nortel Contivity VPN Tunnel? Michael Ryan Cisco 5 01-27-2004 01:16 PM
pix-nortel contivity ipsec failing Rik Bain Cisco 1 11-02-2003 09:37 PM



Advertisments