Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Java > path problem with j2me emulator tool

Reply
Thread Tools

path problem with j2me emulator tool

 
 
tom arnll
Guest
Posts: n/a
 
      10-01-2006
i am trying to run a midlet that uses an optional package ('location' for
GPS interface). When I compile the system sees the package and e'thing is
fine. But when I try to run the midlet, I get 'NoClassDefFoundError'. I
have tried adding the path to the emulator script but with no effect. And
when I add the following code to see the run time paths being used, the
system displays 'null':
*
import java.util.Properties;
System.out.println( System.getProperty( "java.class.path" ) );

Thanks,

Tom Arnall
north spit, ca


--
Posted via a free Usenet account from http://www.teranews.com

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting emulator number in J2ME reena_nagdev@rediffmail.com Java 2 03-22-2006 03:56 PM
J2ME on Motorola's, builds but emulator crashes evilkartman@gmail.com Java 4 02-12-2005 12:30 PM
J2ME : Anybody had JPG's work on Sony Ericsson T-610 / T-6xx emulator or phones ? Sam Iam Java 0 10-09-2004 10:12 PM
[J2me]Default Emulator in wireless Toolkit Nicola Ambrosino Java 1 03-04-2004 12:30 PM
Can i using j2me program to download and run other j2me programs in emulator? robin Java 0 07-20-2003 12:59 AM



Advertisments