Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Web service constructor problem

Reply
Thread Tools

Web service constructor problem

 
 
imonline
Guest
Posts: n/a
 
      02-22-2007
Hi,

I am getting very strange problem. Let me explain you.


I have class library,web service and window application. Web service
is interface between class library and window application. When I
create an instance of class from class library which has constructor
where I set some values, then I send it to the web service for
business processes but those values which I set from class constructor
are over written some how.


I debugged the web service and found that the constructor is called
and the defined value is also set but after constructor all the public
properties' set method is called where my value from constructor is
overwritten.


Please let me know what am I doing wrong.

Thanks,
Nis

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Consuming local web service - ok, remote web service -problem? dgleeson422111 ASP .Net Web Controls 0 01-26-2010 11:17 AM
Does timer in Web Service Global.asax block my Web Service from processing web-site requests? Leo Violette ASP .Net Web Services 0 04-17-2009 12:39 AM
A constructor calling another constructor (default constructor)? Generic Usenet Account C++ 10 11-28-2007 04:12 AM
Web service constructor problem imonline ASP .Net Web Services 1 02-23-2007 12:55 AM
InvocationTargetException when calling "new Service()" in Axis web service to call another web service Michael Averstegge Java 0 01-10-2006 11:05 PM



Advertisments