Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > cisco isdn router 26xx series problem with routing to another ciscorouter

Reply
Thread Tools

cisco isdn router 26xx series problem with routing to another ciscorouter

 
 
Randolf Balasus
Guest
Posts: n/a
 
      04-07-2005
Hello, we got ve' got a short problem with a router. this router shut
make a dialup connection to another router. the dialin connection works
fine and there is no problem. this router with the address 10.10.18.254
shut make a connection to the remote router with the ip 10.40.1.254 .
when we send a ping to the 10.40.1.100 then is there no activity, but we
can't see if the router dials or not. and so we not able to detect the
failure. any Ideas ????

and here is the config file:



Current configuration : 1835 bytes
!
version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router2
!
boot-start-marker
boot-end-marker
!
no logging console
enable password 7 1415151F59162E33
!
username <removed> password <secret>
username <removed> password <secret>
username <removed> password <secret>
username <removed> password <secret>
username <removed> password <secret>
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ip domain lookup
no ftp-server write-enable
isdn switch-type basic-net3
!
!
!
!
interface BRI0
no ip address
encapsulation ppp
dialer rotary-group 1
dialer-group 1
isdn switch-type basic-net3
no cdp enable
!
interface FastEthernet0
ip address 10.10.18.254 255.255.255.0
speed auto
no keepalive
!
interface Dialer1
ip address 192.168.1.105 255.255.255.0
encapsulation ppp
no ip split-horizon
dialer in-band
dialer map snapshot 1 name Router1 broadcast
dialer map ip 192.168.1.101 name Router1 broadcast 0123456789
dialer hold-queue 10
dialer-group 1
peer default ip address pool Router2-Group-1
snapshot client 15 360 suppress-statechange-update dialer
no cdp enable
ppp authentication chap
!
router rip
version 2
passive-interface Dialer1
network 10.0.0.0
network 192.168.1.0
no auto-summary
!
ip local pool Router2-Group-1 10.10.18.200 10.10.18.201
ip classless
ip route 10.40.1.0 255.255.255.0 192.168.1.101
ip http server
!
logging trap debugging
logging 10.10.18.100
dialer-list 1 protocol ip permit
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
exec-timeout 0 0
password <secret>
login
line aux 0
line vty 0 4
password <secret>
login
!
!
end
 
Reply With Quote
 
 
 
 
thrill5
Guest
Posts: n/a
 
      04-07-2005
To make this dial you need a route to point to Dialer1 not the network.

config terminal
no ip route 10.40.1.0 255.255.255.0 192.168.1.101
ip route 10.40.1.0 255.255.255.0 dialer1
end

You can debug this with the following commands
terminal monitor
debug isdn q931 <- will show when the bri dials out
debug ppp authentication <- show debug output of the ppp authentication
debug dialer <- will show debug output that will cause the dialer interface
to dial the BRI

Scott
"Randolf Balasus" <(E-Mail Removed)> wrote in message
news:4255199a$0$11469$(E-Mail Removed)-online.net...
> Hello, we got ve' got a short problem with a router. this router shut make
> a dialup connection to another router. the dialin connection works fine
> and there is no problem. this router with the address 10.10.18.254 shut
> make a connection to the remote router with the ip 10.40.1.254 . when we
> send a ping to the 10.40.1.100 then is there no activity, but we can't see
> if the router dials or not. and so we not able to detect the failure. any
> Ideas ????
>
> and here is the config file:
>
>
>
> Current configuration : 1835 bytes
> !
> version 12.3
> no service pad
> service timestamps debug uptime
> service timestamps log uptime
> service password-encryption
> !
> hostname Router2
> !
> boot-start-marker
> boot-end-marker
> !
> no logging console
> enable password 7 1415151F59162E33
> !
> username <removed> password <secret>
> username <removed> password <secret>
> username <removed> password <secret>
> username <removed> password <secret>
> username <removed> password <secret>
> mmi polling-interval 60
> no mmi auto-configure
> no mmi pvc
> mmi snmp-timeout 180
> no aaa new-model
> ip subnet-zero
> ip cef
> !
> !
> !
> no ip domain lookup
> no ftp-server write-enable
> isdn switch-type basic-net3
> !
> !
> !
> !
> interface BRI0
> no ip address
> encapsulation ppp
> dialer rotary-group 1
> dialer-group 1
> isdn switch-type basic-net3
> no cdp enable
> !
> interface FastEthernet0
> ip address 10.10.18.254 255.255.255.0
> speed auto
> no keepalive
> !
> interface Dialer1
> ip address 192.168.1.105 255.255.255.0
> encapsulation ppp
> no ip split-horizon
> dialer in-band
> dialer map snapshot 1 name Router1 broadcast
> dialer map ip 192.168.1.101 name Router1 broadcast 0123456789
> dialer hold-queue 10
> dialer-group 1
> peer default ip address pool Router2-Group-1
> snapshot client 15 360 suppress-statechange-update dialer
> no cdp enable
> ppp authentication chap
> !
> router rip
> version 2
> passive-interface Dialer1
> network 10.0.0.0
> network 192.168.1.0
> no auto-summary
> !
> ip local pool Router2-Group-1 10.10.18.200 10.10.18.201
> ip classless
> ip route 10.40.1.0 255.255.255.0 192.168.1.101
> ip http server
> !
> logging trap debugging
> logging 10.10.18.100
> dialer-list 1 protocol ip permit
> snmp-server community public RO
> snmp-server enable traps tty
> !
> line con 0
> exec-timeout 0 0
> password <secret>
> login
> line aux 0
> line vty 0 4
> password <secret>
> login
> !
> !
> end



 
Reply With Quote
 
 
 
 
Randolf Balasus
Guest
Posts: n/a
 
      04-08-2005
thrill5 wrote:
> To make this dial you need a route to point to Dialer1 not the network.
>
> config terminal
> no ip route 10.40.1.0 255.255.255.0 192.168.1.101
> ip route 10.40.1.0 255.255.255.0 dialer1
> end
>
> You can debug this with the following commands
> terminal monitor
> debug isdn q931 <- will show when the bri dials out
> debug ppp authentication <- show debug output of the ppp authentication
> debug dialer <- will show debug output that will cause the dialer interface
> to dial the BRI
>

ahh thanks for the answer. the problem is fixed and all works fine, it
was a wrong prefix in the internal number. that means the number for the
dialer was wrong.
can you tell me how can i use the debug capabilities on the router. we
got a syslog daemon on a machine in the subnet, and you can see the
section trap debugging in the config file.
when i use your comamnds in a telnet session in the config mode, where
can i see the messages ? in the syslog daemon ? i think so, but now we
can see the dialout-actions in the syslog daemnon. the day before there
was no log about a dialout action.

greetings Randolf Balasus

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pc with isdn modem not connecte isdn 1841 router with isdn module sync Cisco 0 06-05-2007 10:10 AM
Can I use 2 VWIC-2MFT cards in 1760 or 26XX as 4 serial interfaces? joe@via.net Cisco 3 12-30-2005 11:30 AM
770 series ISDN router problem Artur Butryn Cisco 1 06-03-2005 10:36 AM
Cisco 26xx/36xx/... and H.450 support Andre M. Maier Cisco 0 05-18-2004 07:28 AM
Cisco 801 ISDN router not routing bistri Cisco 0 11-27-2003 12:29 PM



Advertisments