Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Parse Error: Could not load type System.Web.UI.WebControls.Menu

Reply
Thread Tools

Parse Error: Could not load type System.Web.UI.WebControls.Menu

 
 
=?Utf-8?B?QWlyRHVzdGVyMTAx?=
Guest
Posts: n/a
 
      01-26-2007
Hi,

I am using the menu control on my aspx pages. Everything works fine on my
notebook but after I published my pages to the web server. I got this error.
I've installed .netframework 2.0 but this error still exist. Why?

What else am I missing?
Thanks

AD

++++++++++++++++++++++++++++++++++++++++++++++++++ ++++++

Parser Error Message: Could not load type System.Web.UI.WebControls.Menu
from assembly System.Web, Version=1.0.5000.0, Culture=neutral,
PublicKeyToken=b03f5f7f11d50a3a.

Source Error:

Line 47:
Line 48:
Line 49: <asp:Menu runat="server" id="Menu1" Orientation ="Horizontal"
BackColor="Teal" ForeColor="White" Font-Size="0.9em" Font-Names="Trebuchet
MS" StaticSubMenuIndent="10px" DynamicHorizontalOffset="2"
DynamicEnableDefaultPopOutImage="False"
StaticEnableDefaultPopOutImage="False">
Line 50: <StaticMenuItemStyle HorizontalPadding="5px"
VerticalPadding="2px" />
Line 51: <DynamicHoverStyle BackColor="#990000" ForeColor="White" />

Source File: D:\Data1\Dev\ADSWEB\ADSNew\Default.aspx Line: 49
________________________________________
Version Information: Microsoft .NET Framework Version:1.1.4322.2300; ASP.NET
Version:1.1.4322.2300

 
Reply With Quote
 
 
 
 
Gaurav Vaish \(MasterGaurav\)
Guest
Posts: n/a
 
      01-26-2007
> ________________________________________
> Version Information: Microsoft .NET Framework Version:1.1.4322.2300;
> ASP.NET
> Version:1.1.4322.2300
>


You are working with ASP.Net 1.1
There are two ways to fix the issue:

1. In your inetmgr, from the properties of your website/virtual-directory,
in the ASP.Net tab, select version 2.0.50727. It is 1.1.4322 right now.
2. On the command prompt (cmd), go to directory
%windir%\Microsoft.Net\Framework\v2.0.50727 and execute "aspnet_regiis -i"

--
Happy Hacking,
Gaurav Vaish | www.mastergaurav.com
www.edujini-labs.com
http://eduzine.edujinionline.com
-----------------------------------------



 
Reply With Quote
 
 
 
 
=?Utf-8?B?QWlyRHVzdGVyMTAx?=
Guest
Posts: n/a
 
      01-26-2007
Done! It's working now. Thanks a lot!

AD

"Gaurav Vaish (MasterGaurav)" wrote:

> > ________________________________________
> > Version Information: Microsoft .NET Framework Version:1.1.4322.2300;
> > ASP.NET
> > Version:1.1.4322.2300
> >

>
> You are working with ASP.Net 1.1
> There are two ways to fix the issue:
>
> 1. In your inetmgr, from the properties of your website/virtual-directory,
> in the ASP.Net tab, select version 2.0.50727. It is 1.1.4322 right now.
> 2. On the command prompt (cmd), go to directory
> %windir%\Microsoft.Net\Framework\v2.0.50727 and execute "aspnet_regiis -i"
>
> --
> Happy Hacking,
> Gaurav Vaish | www.mastergaurav.com
> www.edujini-labs.com
> http://eduzine.edujinionline.com
> -----------------------------------------
>
>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Could Not Load Type Parse Error Brite ASP .Net Web Services 2 11-19-2005 12:33 AM
Could Not Load Type Parse Error Brite ASP .Net 2 11-19-2005 12:33 AM
"Could not load" parse error .Net Sports ASP .Net 0 06-29-2005 02:09 PM
Could not load type - not obvious ChrisC ASP .Net 8 05-12-2005 01:20 PM
Parse error: "could not load type" Mike S ASP .Net 3 08-04-2003 06:22 PM



Advertisments