Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco 2600 + External Adsl Modem

Reply
Thread Tools

Cisco 2600 + External Adsl Modem

 
 
sam@nospam.org
Guest
Posts: n/a
 
      03-31-2005
Hi,
I can't issue configurating a cisco 2611 (2 ethernet 10Mbits) with my
"special" modem from my Internet Access Provider.

My modem identify itself to my provider. It as an ethernet connection
and i plug it in the Ethernet0/1 of the Cisco 2611
I connect my lan to the ethernet0/0 with the Ip
192.168.0.245/255.255.255.0

The problem is that the ethernet0/1 is in DHCP and get well an IP
address and the good mask but not the router of my internet
provider....

If i make (in configure terminal)
ip route 0.0.0.0 0.0.0.0 x.y.z.254 (where x.y.z.254 is the
provider's router when i get a x.y.z.t ip address) , i can surf for 2
minutes and then nothing works again

What's wrong ?
Thanks for your help ....
Sam

Here is my configuration :

Cisco2611#show run
Building configuration...

Current configuration : 1086 bytes
!
version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco2611
!
logging rate-limit console 10 except errors
enable secret 5 xxxxxxx
!
ip subnet-zero
!
!
no ip finger
no ip domain-lookup
!
no ip dhcp-client network-discovery
!
!
!
interface Ethernet0/0
description connected to EthernetLAN
ip address 192.168.0.244 255.255.255.0
ip nat inside
shutdown
half-duplex
!
interface Ethernet0/1
description connected to Internet
no ip address
ip nat outside
shutdown
half-duplex
!
router rip
version 2
passive-interface Ethernet0/1
network 192.168.0.0
no auto-summary
!
ip nat inside source list 1 interface Ethernet0/1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/1
no ip http server
!
access-list 1 permit 192.168.0.0 0.0.0.255
snmp-server community public RO
!
line con 0
exec-timeout 0 0
password xxxx
login
transport input none
line aux 0
line vty 0 4
password xxxx
login
line vty 5 15
login
!
no scheduler allocate
end




 
Reply With Quote
 
 
 
 
thrill5
Guest
Posts: n/a
 
      04-01-2005
If you are getting an IP via ADSL modem on Ethernet 0/1 you need to
configure it that way.

ip dhcp-client network discovery

interface Ethernet 0/1
ip address dhcp

Scott


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi,
> I can't issue configurating a cisco 2611 (2 ethernet 10Mbits) with my
> "special" modem from my Internet Access Provider.
>
> My modem identify itself to my provider. It as an ethernet connection
> and i plug it in the Ethernet0/1 of the Cisco 2611
> I connect my lan to the ethernet0/0 with the Ip
> 192.168.0.245/255.255.255.0
>
> The problem is that the ethernet0/1 is in DHCP and get well an IP
> address and the good mask but not the router of my internet
> provider....
>
> If i make (in configure terminal)
> ip route 0.0.0.0 0.0.0.0 x.y.z.254 (where x.y.z.254 is the
> provider's router when i get a x.y.z.t ip address) , i can surf for 2
> minutes and then nothing works again
>
> What's wrong ?
> Thanks for your help ....
> Sam
>
> Here is my configuration :
>
> Cisco2611#show run
> Building configuration...
>
> Current configuration : 1086 bytes
> !
> version 12.2
> no service single-slot-reload-enable
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname Cisco2611
> !
> logging rate-limit console 10 except errors
> enable secret 5 xxxxxxx
> !
> ip subnet-zero
> !
> !
> no ip finger
> no ip domain-lookup
> !
> no ip dhcp-client network-discovery
> !
> !
> !
> interface Ethernet0/0
> description connected to EthernetLAN
> ip address 192.168.0.244 255.255.255.0
> ip nat inside
> shutdown
> half-duplex
> !
> interface Ethernet0/1
> description connected to Internet
> no ip address
> ip nat outside
> shutdown
> half-duplex
> !
> router rip
> version 2
> passive-interface Ethernet0/1
> network 192.168.0.0
> no auto-summary
> !
> ip nat inside source list 1 interface Ethernet0/1 overload
> ip classless
> ip route 0.0.0.0 0.0.0.0 Ethernet0/1
> no ip http server
> !
> access-list 1 permit 192.168.0.0 0.0.0.255
> snmp-server community public RO
> !
> line con 0
> exec-timeout 0 0
> password xxxx
> login
> transport input none
> line aux 0
> line vty 0 4
> password xxxx
> login
> line vty 5 15
> login
> !
> no scheduler allocate
> end
>
>
>
>



 
Reply With Quote
 
 
 
 
sam@nospam.org
Guest
Posts: n/a
 
      04-01-2005
Thanks scott for your answer but still a problem
As you can see , i don't have the commande ip dhcp-client network
discovery but instead "informs"

****
Cisco2611#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Cisco2611(config)#ip dhcp-client network discovery
Cisco2611(config)#ip dhcp-client network ?
informs Configure the maximum number of DHCP Inform transmissions

Cisco2611(config)#ip dhcp-client network informs ?
<0-2> Maximum number of DHCP Inform transmissions

Cisco2611(config)#ip dhcp-client network informs 2
Cisco2611(config)#interface ethernet0/1
Cisco2611(config-if)#ip address dhcp
Cisco2611(config-if)#^Z
Cisco2611#
***

then i plug in the ethernet0/1 cable into the AdslModem :

***
0:11:52: %LINK-3-UPDOWN: Interface Ethernet0/1, changed state to up
00:11:53: %SYS-5-CONFIG_I: Configured from console by console
Cisco2611#
00:12:03: %ALIGN-3-SPURIOUS: Spurious memory access made at 0x80606A1C
reading 0x30
Cisco2611#Interface Ethernet0/1 assigned DHCP address 62.147.X.Y, mask
255.255.255.0

00:13:07: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/1,
changed state to up
Cisco2611#show ip interface brief
Interface IP-Address OK? Method Status
Protocol
Ethernet0/0 192.168.0.244 YES NVRAM administratively
down down
Ethernet0/1 62.147.X.Y YES DHCP up
up
Cisco2611#ping 212.27.32.177

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
......
Success rate is 0 percent (0/5)
Cisco2611#ping 212.27.32.177

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
......
Success rate is 0 percent (0/5)
Cisco2611#ping 62.147.X.254

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 62.147.X.254, timeout is 2 seconds:
......
Success rate is 0 percent (0/5)
Cisco2611#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Cisco2611(config)#interface ethernet0/0
Cisco2611(config-if)#no shut
Cisco2611(config-if)#^Z
Cisco2611#
00:16:04: %SYS-5-CONFIG_I: Configured from console by console
00:16:04: %LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up
00:16:05: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0,
changed state to up
Cisco2611#ping 62.147.223.254

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 62.147.223.254, timeout is 2
seconds:
......
Success rate is 0 percent (0/5)
Cisco2611#

***

What shall i do next ?
Thanks
Sam


On Thu, 31 Mar 2005 20:32:39 -0500, "thrill5" <(E-Mail Removed)>
wrote:

>If you are getting an IP via ADSL modem on Ethernet 0/1 you need to
>configure it that way.
>
>ip dhcp-client network discovery
>
>interface Ethernet 0/1
> ip address dhcp
>
>Scott
>
>
><(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>> Hi,
>> I can't issue configurating a cisco 2611 (2 ethernet 10Mbits) with my
>> "special" modem from my Internet Access Provider.
>>
>> My modem identify itself to my provider. It as an ethernet connection
>> and i plug it in the Ethernet0/1 of the Cisco 2611
>> I connect my lan to the ethernet0/0 with the Ip
>> 192.168.0.245/255.255.255.0
>>
>> The problem is that the ethernet0/1 is in DHCP and get well an IP
>> address and the good mask but not the router of my internet
>> provider....
>>
>> If i make (in configure terminal)
>> ip route 0.0.0.0 0.0.0.0 x.y.z.254 (where x.y.z.254 is the
>> provider's router when i get a x.y.z.t ip address) , i can surf for 2
>> minutes and then nothing works again
>>
>> What's wrong ?
>> Thanks for your help ....
>> Sam
>>
>> Here is my configuration :
>>
>> Cisco2611#show run
>> Building configuration...
>>
>> Current configuration : 1086 bytes
>> !
>> version 12.2
>> no service single-slot-reload-enable
>> service timestamps debug uptime
>> service timestamps log uptime
>> no service password-encryption
>> !
>> hostname Cisco2611
>> !
>> logging rate-limit console 10 except errors
>> enable secret 5 xxxxxxx
>> !
>> ip subnet-zero
>> !
>> !
>> no ip finger
>> no ip domain-lookup
>> !
>> no ip dhcp-client network-discovery
>> !
>> !
>> !
>> interface Ethernet0/0
>> description connected to EthernetLAN
>> ip address 192.168.0.244 255.255.255.0
>> ip nat inside
>> shutdown
>> half-duplex
>> !
>> interface Ethernet0/1
>> description connected to Internet
>> no ip address
>> ip nat outside
>> shutdown
>> half-duplex
>> !
>> router rip
>> version 2
>> passive-interface Ethernet0/1
>> network 192.168.0.0
>> no auto-summary
>> !
>> ip nat inside source list 1 interface Ethernet0/1 overload
>> ip classless
>> ip route 0.0.0.0 0.0.0.0 Ethernet0/1
>> no ip http server
>> !
>> access-list 1 permit 192.168.0.0 0.0.0.255
>> snmp-server community public RO
>> !
>> line con 0
>> exec-timeout 0 0
>> password xxxx
>> login
>> transport input none
>> line aux 0
>> line vty 0 4
>> password xxxx
>> login
>> line vty 5 15
>> login
>> !
>> no scheduler allocate
>> end
>>
>>
>>
>>

>


 
Reply With Quote
 
thrill5
Guest
Posts: n/a
 
      04-02-2005
The command is ip dhcp-client network-discovery (there is a dash between
network and discovery)

Show the output of

show ip route

You should see a default route that points to your ISP.

Scott
<(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Thanks scott for your answer but still a problem
> As you can see , i don't have the commande ip dhcp-client network
> discovery but instead "informs"
>
> ****
> Cisco2611#configure terminal
> Enter configuration commands, one per line. End with CNTL/Z.
> Cisco2611(config)#ip dhcp-client network discovery
> Cisco2611(config)#ip dhcp-client network ?
> informs Configure the maximum number of DHCP Inform transmissions
>
> Cisco2611(config)#ip dhcp-client network informs ?
> <0-2> Maximum number of DHCP Inform transmissions
>
> Cisco2611(config)#ip dhcp-client network informs 2
> Cisco2611(config)#interface ethernet0/1
> Cisco2611(config-if)#ip address dhcp
> Cisco2611(config-if)#^Z
> Cisco2611#
> ***
>
> then i plug in the ethernet0/1 cable into the AdslModem :
>
> ***
> 0:11:52: %LINK-3-UPDOWN: Interface Ethernet0/1, changed state to up
> 00:11:53: %SYS-5-CONFIG_I: Configured from console by console
> Cisco2611#
> 00:12:03: %ALIGN-3-SPURIOUS: Spurious memory access made at 0x80606A1C
> reading 0x30
> Cisco2611#Interface Ethernet0/1 assigned DHCP address 62.147.X.Y, mask
> 255.255.255.0
>
> 00:13:07: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/1,
> changed state to up
> Cisco2611#show ip interface brief
> Interface IP-Address OK? Method Status
> Protocol
> Ethernet0/0 192.168.0.244 YES NVRAM administratively
> down down
> Ethernet0/1 62.147.X.Y YES DHCP up
> up
> Cisco2611#ping 212.27.32.177
>
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
> .....
> Success rate is 0 percent (0/5)
> Cisco2611#ping 212.27.32.177
>
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
> .....
> Success rate is 0 percent (0/5)
> Cisco2611#ping 62.147.X.254
>
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 62.147.X.254, timeout is 2 seconds:
> .....
> Success rate is 0 percent (0/5)
> Cisco2611#configure terminal
> Enter configuration commands, one per line. End with CNTL/Z.
> Cisco2611(config)#interface ethernet0/0
> Cisco2611(config-if)#no shut
> Cisco2611(config-if)#^Z
> Cisco2611#
> 00:16:04: %SYS-5-CONFIG_I: Configured from console by console
> 00:16:04: %LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up
> 00:16:05: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0,
> changed state to up
> Cisco2611#ping 62.147.223.254
>
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 62.147.223.254, timeout is 2
> seconds:
> .....
> Success rate is 0 percent (0/5)
> Cisco2611#
>
> ***
>
> What shall i do next ?
> Thanks
> Sam
>
>
> On Thu, 31 Mar 2005 20:32:39 -0500, "thrill5" <(E-Mail Removed)>
> wrote:
>
>>If you are getting an IP via ADSL modem on Ethernet 0/1 you need to
>>configure it that way.
>>
>>ip dhcp-client network discovery
>>
>>interface Ethernet 0/1
>> ip address dhcp
>>
>>Scott
>>
>>
>><(E-Mail Removed)> wrote in message
>>news:(E-Mail Removed). ..
>>> Hi,
>>> I can't issue configurating a cisco 2611 (2 ethernet 10Mbits) with my
>>> "special" modem from my Internet Access Provider.
>>>
>>> My modem identify itself to my provider. It as an ethernet connection
>>> and i plug it in the Ethernet0/1 of the Cisco 2611
>>> I connect my lan to the ethernet0/0 with the Ip
>>> 192.168.0.245/255.255.255.0
>>>
>>> The problem is that the ethernet0/1 is in DHCP and get well an IP
>>> address and the good mask but not the router of my internet
>>> provider....
>>>
>>> If i make (in configure terminal)
>>> ip route 0.0.0.0 0.0.0.0 x.y.z.254 (where x.y.z.254 is the
>>> provider's router when i get a x.y.z.t ip address) , i can surf for 2
>>> minutes and then nothing works again
>>>
>>> What's wrong ?
>>> Thanks for your help ....
>>> Sam
>>>
>>> Here is my configuration :
>>>
>>> Cisco2611#show run
>>> Building configuration...
>>>
>>> Current configuration : 1086 bytes
>>> !
>>> version 12.2
>>> no service single-slot-reload-enable
>>> service timestamps debug uptime
>>> service timestamps log uptime
>>> no service password-encryption
>>> !
>>> hostname Cisco2611
>>> !
>>> logging rate-limit console 10 except errors
>>> enable secret 5 xxxxxxx
>>> !
>>> ip subnet-zero
>>> !
>>> !
>>> no ip finger
>>> no ip domain-lookup
>>> !
>>> no ip dhcp-client network-discovery
>>> !
>>> !
>>> !
>>> interface Ethernet0/0
>>> description connected to EthernetLAN
>>> ip address 192.168.0.244 255.255.255.0
>>> ip nat inside
>>> shutdown
>>> half-duplex
>>> !
>>> interface Ethernet0/1
>>> description connected to Internet
>>> no ip address
>>> ip nat outside
>>> shutdown
>>> half-duplex
>>> !
>>> router rip
>>> version 2
>>> passive-interface Ethernet0/1
>>> network 192.168.0.0
>>> no auto-summary
>>> !
>>> ip nat inside source list 1 interface Ethernet0/1 overload
>>> ip classless
>>> ip route 0.0.0.0 0.0.0.0 Ethernet0/1
>>> no ip http server
>>> !
>>> access-list 1 permit 192.168.0.0 0.0.0.255
>>> snmp-server community public RO
>>> !
>>> line con 0
>>> exec-timeout 0 0
>>> password xxxx
>>> login
>>> transport input none
>>> line aux 0
>>> line vty 0 4
>>> password xxxx
>>> login
>>> line vty 5 15
>>> login
>>> !
>>> no scheduler allocate
>>> end
>>>
>>>
>>>
>>>

>>

>



 
Reply With Quote
 
sam@nospam.org
Guest
Posts: n/a
 
      04-02-2005
here is the response of the cisco
Cisco2611(config)#ip dhcp-client network-discovery
% Incomplete command.

Cisco2611(config)#
Cisco2611(config)#ip dhcp-client network-discovery ?
informs Configure the maximum number of DHCP Inform transmissions

Cisco2611(config)#ip dhcp-client network-discovery

It seems it doesn't accept the network-discovery without the informs
parameter....

What can i do now ?
Thanks



On Fri, 1 Apr 2005 23:30:39 -0500, "thrill5" <(E-Mail Removed)>
wrote:

>The command is ip dhcp-client network-discovery (there is a dash between
>network and discovery)
>
>Show the output of
>
>show ip route
>
>You should see a default route that points to your ISP.
>
>Scott
><(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>> Thanks scott for your answer but still a problem
>> As you can see , i don't have the commande ip dhcp-client network
>> discovery but instead "informs"
>>
>> ****
>> Cisco2611#configure terminal
>> Enter configuration commands, one per line. End with CNTL/Z.
>> Cisco2611(config)#ip dhcp-client network discovery
>> Cisco2611(config)#ip dhcp-client network ?
>> informs Configure the maximum number of DHCP Inform transmissions
>>
>> Cisco2611(config)#ip dhcp-client network informs ?
>> <0-2> Maximum number of DHCP Inform transmissions
>>
>> Cisco2611(config)#ip dhcp-client network informs 2
>> Cisco2611(config)#interface ethernet0/1
>> Cisco2611(config-if)#ip address dhcp
>> Cisco2611(config-if)#^Z
>> Cisco2611#
>> ***
>>
>> then i plug in the ethernet0/1 cable into the AdslModem :
>>
>> ***
>> 0:11:52: %LINK-3-UPDOWN: Interface Ethernet0/1, changed state to up
>> 00:11:53: %SYS-5-CONFIG_I: Configured from console by console
>> Cisco2611#
>> 00:12:03: %ALIGN-3-SPURIOUS: Spurious memory access made at 0x80606A1C
>> reading 0x30
>> Cisco2611#Interface Ethernet0/1 assigned DHCP address 62.147.X.Y, mask
>> 255.255.255.0
>>
>> 00:13:07: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/1,
>> changed state to up
>> Cisco2611#show ip interface brief
>> Interface IP-Address OK? Method Status
>> Protocol
>> Ethernet0/0 192.168.0.244 YES NVRAM administratively
>> down down
>> Ethernet0/1 62.147.X.Y YES DHCP up
>> up
>> Cisco2611#ping 212.27.32.177
>>
>> Type escape sequence to abort.
>> Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
>> .....
>> Success rate is 0 percent (0/5)
>> Cisco2611#ping 212.27.32.177
>>
>> Type escape sequence to abort.
>> Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
>> .....
>> Success rate is 0 percent (0/5)
>> Cisco2611#ping 62.147.X.254
>>
>> Type escape sequence to abort.
>> Sending 5, 100-byte ICMP Echos to 62.147.X.254, timeout is 2 seconds:
>> .....
>> Success rate is 0 percent (0/5)
>> Cisco2611#configure terminal
>> Enter configuration commands, one per line. End with CNTL/Z.
>> Cisco2611(config)#interface ethernet0/0
>> Cisco2611(config-if)#no shut
>> Cisco2611(config-if)#^Z
>> Cisco2611#
>> 00:16:04: %SYS-5-CONFIG_I: Configured from console by console
>> 00:16:04: %LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up
>> 00:16:05: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0,
>> changed state to up
>> Cisco2611#ping 62.147.223.254
>>
>> Type escape sequence to abort.
>> Sending 5, 100-byte ICMP Echos to 62.147.223.254, timeout is 2
>> seconds:
>> .....
>> Success rate is 0 percent (0/5)
>> Cisco2611#
>>
>> ***
>>
>> What shall i do next ?
>> Thanks
>> Sam
>>
>>
>> On Thu, 31 Mar 2005 20:32:39 -0500, "thrill5" <(E-Mail Removed)>
>> wrote:
>>
>>>If you are getting an IP via ADSL modem on Ethernet 0/1 you need to
>>>configure it that way.
>>>
>>>ip dhcp-client network discovery
>>>
>>>interface Ethernet 0/1
>>> ip address dhcp
>>>
>>>Scott
>>>
>>>
>>><(E-Mail Removed)> wrote in message
>>>news:(E-Mail Removed) ...
>>>> Hi,
>>>> I can't issue configurating a cisco 2611 (2 ethernet 10Mbits) with my
>>>> "special" modem from my Internet Access Provider.
>>>>
>>>> My modem identify itself to my provider. It as an ethernet connection
>>>> and i plug it in the Ethernet0/1 of the Cisco 2611
>>>> I connect my lan to the ethernet0/0 with the Ip
>>>> 192.168.0.245/255.255.255.0
>>>>
>>>> The problem is that the ethernet0/1 is in DHCP and get well an IP
>>>> address and the good mask but not the router of my internet
>>>> provider....
>>>>
>>>> If i make (in configure terminal)
>>>> ip route 0.0.0.0 0.0.0.0 x.y.z.254 (where x.y.z.254 is the
>>>> provider's router when i get a x.y.z.t ip address) , i can surf for 2
>>>> minutes and then nothing works again
>>>>
>>>> What's wrong ?
>>>> Thanks for your help ....
>>>> Sam
>>>>
>>>> Here is my configuration :
>>>>
>>>> Cisco2611#show run
>>>> Building configuration...
>>>>
>>>> Current configuration : 1086 bytes
>>>> !
>>>> version 12.2
>>>> no service single-slot-reload-enable
>>>> service timestamps debug uptime
>>>> service timestamps log uptime
>>>> no service password-encryption
>>>> !
>>>> hostname Cisco2611
>>>> !
>>>> logging rate-limit console 10 except errors
>>>> enable secret 5 xxxxxxx
>>>> !
>>>> ip subnet-zero
>>>> !
>>>> !
>>>> no ip finger
>>>> no ip domain-lookup
>>>> !
>>>> no ip dhcp-client network-discovery
>>>> !
>>>> !
>>>> !
>>>> interface Ethernet0/0
>>>> description connected to EthernetLAN
>>>> ip address 192.168.0.244 255.255.255.0
>>>> ip nat inside
>>>> shutdown
>>>> half-duplex
>>>> !
>>>> interface Ethernet0/1
>>>> description connected to Internet
>>>> no ip address
>>>> ip nat outside
>>>> shutdown
>>>> half-duplex
>>>> !
>>>> router rip
>>>> version 2
>>>> passive-interface Ethernet0/1
>>>> network 192.168.0.0
>>>> no auto-summary
>>>> !
>>>> ip nat inside source list 1 interface Ethernet0/1 overload
>>>> ip classless
>>>> ip route 0.0.0.0 0.0.0.0 Ethernet0/1
>>>> no ip http server
>>>> !
>>>> access-list 1 permit 192.168.0.0 0.0.0.255
>>>> snmp-server community public RO
>>>> !
>>>> line con 0
>>>> exec-timeout 0 0
>>>> password xxxx
>>>> login
>>>> transport input none
>>>> line aux 0
>>>> line vty 0 4
>>>> password xxxx
>>>> login
>>>> line vty 5 15
>>>> login
>>>> !
>>>> no scheduler allocate
>>>> end
>>>>
>>>>
>>>>
>>>>
>>>

>>

>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 2600 ADSL with failover to Ethernet with NAT Jack Cisco 3 05-29-2008 07:35 AM
(router + adsl modem) versus (router with built in adsl modem) LincolnShep Wireless Networking 3 11-08-2006 03:17 PM
Cisco 3640 NM-4E Westell ADSL Modem & Ambit Cable Modem/Router Half 1/2 Speed Chris Cisco 0 06-04-2006 07:38 PM
adsl pci modem, and adsl ethernet modem jameshanley39@yahoo.co.uk Computer Information 8 01-18-2005 03:36 PM
Can my Cisco 2600 loadbalance a T1 and ADSL captain-silver Cisco 6 09-24-2004 01:16 AM



Advertisments