Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Catalyst 2924 Switch - Bad Ports?

Reply
Thread Tools

Catalyst 2924 Switch - Bad Ports?

 
 
PBS
Guest
Posts: n/a
 
      03-30-2005
Hi:
I have a Catalyst 2924 switch. Last night 4 ports (13 through 16) stopped
functioning. Their status light are in a solid (non blinking) YELLOW state.

Any suggestions?

Thanks,
Paul


 
Reply With Quote
 
 
 
 
Doug McIntyre
Guest
Posts: n/a
 
      03-30-2005
"PBS" <(E-Mail Removed)> writes:
>I have a Catalyst 2924 switch. Last night 4 ports (13 through 16) stopped
>functioning. Their status light are in a solid (non blinking) YELLOW state.
>Any suggestions?


Time to send it in on contract?

Or deal with 4 bad ports if all the rest work.




 
Reply With Quote
 
 
 
 
BradReeseCom
Guest
Posts: n/a
 
      03-30-2005
Hi Paul,

If you are not under contract you may wish to get a "repair or
replacement quote" from Reggie Grant:

http://www.bradreese.com/cisco-big-iron-repair.htm

Contact Reggie toll free at 877-549-2680 or 828-277-7272:

http://www.bradreese.com/cisco-repair-quotes.htm

Sincerely,

Brad Reese
BradReese.ComŽ Cisco Repair Worldwide
Toll Free: 877-549-2680
International: 828-277-7272
Website: http://www.BradReese.Com

 
Reply With Quote
 
PBS
Guest
Posts: n/a
 
      03-30-2005
OK, so far there seems to be a consensus that service is needed. Was just
reviewing the manual, and thought that I'd ask.

For Port LED status, it says that "Solid Amber" means:

"Port not forwarding. Port was disabled by management or an address
violation, or blocked by Spanning-Tree Protocol (STEP)".

Is it possible that it's not a hardware failure? Any way to verify?

Thanks,
Paul


"PBS" <(E-Mail Removed)> wrote in message
news0B2e.5$(E-Mail Removed)...
> Hi:
> I have a Catalyst 2924 switch. Last night 4 ports (13 through 16) stopped
> functioning. Their status light are in a solid (non blinking) YELLOW
> state.
>
> Any suggestions?
>
> Thanks,
> Paul
>



 
Reply With Quote
 
anybody43@hotmail.com
Guest
Posts: n/a
 
      03-30-2005
It appears that the ports may be in errdisable state.

If so

conf t
int fa 0/13
shut
no shut

......


may fix it.

 
Reply With Quote
 
Doug McIntyre
Guest
Posts: n/a
 
      03-30-2005
"PBS" <(E-Mail Removed)> writes:
>OK, so far there seems to be a consensus that service is needed. Was just
>reviewing the manual, and thought that I'd ask.


>For Port LED status, it says that "Solid Amber" means:


> "Port not forwarding. Port was disabled by management or an address
>violation, or blocked by Spanning-Tree Protocol (STEP)".


>Is it possible that it's not a hardware failure? Any way to verify?



Note, the LEDs are multi-color, and amber != yellow. Solid Yellow is
bad. Solid amber is blocked by something else.

In my experience (lots of lightning strikes out at MUDs and idiot
wiring contractors who ran ethernet up under the ridge line), the ports
tend to blow in units of 4, and solid yellow on all the time, even
after a power cycle means the switch needs to be repaired/replaced.
Usually, you'll get the ports failing their POST upon a power cycle,
and you can check the logs after a boot for that. Not always though.

If you were blocking for STP, or some other soft error state, it would
be amber, and a block of all 4 typically wouldn't be all at once.

 
Reply With Quote
 
PBS
Guest
Posts: n/a
 
      03-30-2005
Here are the results for Port 14

**********************************************
Switch(config-if)#int fa 0/14
Switch(config-if)#shut
Switch(config-if)#
17:55:56: %LINK-5-CHANGED: Interface FastEthernet0/14, changed state to
administ
ratively down
Switch(config-if)#no shut
Switch(config-if)#
17:56:13: %LINK-3-UPDOWN: Interface FastEthernet0/14, changed state to up
17:56:13: %LINK-3-UPDOWN: Interface FastEthernet0/14, changed state to down
**********************************************

The last line appears that it goes right back to state down. Ideas?

Thanks again

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> It appears that the ports may be in errdisable state.
>
> If so
>
> conf t
> int fa 0/13
> shut
> no shut
>
> .....
>
>
> may fix it.
>



 
Reply With Quote
 
Chris Marva
Guest
Posts: n/a
 
      03-30-2005
"PBS" <(E-Mail Removed)> wrote in news0B2e.5$(E-Mail Removed):

> Hi:
> I have a Catalyst 2924 switch. Last night 4 ports (13 through 16)
> stopped functioning. Their status light are in a solid (non blinking)
> YELLOW state.
>
> Any suggestions?
>
> Thanks,
> Paul
>
>


If the eth controllers have gone bad (and we had a ton of the 2900xls do
this), they won't show up when you do a sho ver. You'll see 20 IEEE Fast
Ethernet Interfaces (instead of 24). That should erase all doubt.

c
 
Reply With Quote
 
PBS
Guest
Posts: n/a
 
      03-30-2005
Sure enough, just shows 20. Thanks. Paul

"Chris Marva" <(E-Mail Removed)> wrote in message
news:Xns9629993B82B48cmm8pittedu@136.142.185.40...
> "PBS" <(E-Mail Removed)> wrote in news0B2e.5$(E-Mail Removed):
>
>> Hi:
>> I have a Catalyst 2924 switch. Last night 4 ports (13 through 16)
>> stopped functioning. Their status light are in a solid (non blinking)
>> YELLOW state.
>>
>> Any suggestions?
>>
>> Thanks,
>> Paul
>>
>>

>
> If the eth controllers have gone bad (and we had a ton of the 2900xls do
> this), they won't show up when you do a sho ver. You'll see 20 IEEE Fast
> Ethernet Interfaces (instead of 24). That should erase all doubt.
>
> c
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Connect Catalyst 2924 to Linksys Router GNY Cisco 11 06-26-2007 07:57 PM
Creating Subnets, DHCP Relay, Catalyst 6000, PIX, Catalyst 2948/2924 cruz@hnu.edu Cisco 3 02-09-2007 10:12 PM
Catalyst 2924 XL Help ghartl@gmail.com Cisco 4 11-14-2006 04:49 PM
Resetting a Catalyst 2924 XL Switch Outta Luck Cisco 8 11-10-2006 02:23 PM
Problem multicasting with catalyst 2924 Steeve Boulanger Cisco 1 12-06-2004 09:45 PM



Advertisments