Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Help seeing Windows Domain once connected to VPN

Reply
Thread Tools

Help seeing Windows Domain once connected to VPN

 
 
kalaitzidis@gmail.com
Guest
Posts: n/a
 
      03-29-2005
Hey guys,

We recently installed a cisco 2811 router that is acting as our
gateway/firewall/VPN connection. Qwest and I have configured the
router with a single key, and clients are assinged an ip address in the
10.10.10.x subnet, and I am configuring a username on the router.

I am using the Cisco VPN client, and can connect and authenticate with
the router and recieve an address in the 10.10.10.x subnet. Once
connected, I cannot see the windows domain, or connect to any of the
resources in the network.....Does anyone have any ideas?

Thanks,

Jimmy

 
Reply With Quote
 
 
 
 
kalaitzidis@gmail.com
Guest
Posts: n/a
 
      03-29-2005
A little more background, I have reset Qwest settings:
The VPN Pool is creating address with 10.255.255.1 - 10.255.255.254.
We are also using static routes:

Cisco VPN Client
Home PC
I
I
I
T1-Qwest-Internet
I
I
Cisco
2811-----------------------------------RouterA-----------RouterB-----
fa0 Windomain Svr fa0 s0 s0
fa0
10.10.10.1 Wind. Svrs 10.10.10.254
10.10.11.254
10.10.10.x

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem: Cannot ping once connected on 1841 VPN from remote client? StevenY Cisco 1 06-01-2006 06:58 PM



Advertisments