Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Yet another login problem

Reply
Thread Tools

Yet another login problem

 
 
SAL
Guest
Posts: n/a
 
      12-13-2006
Hello,
I'm a total asp.net newbie. I'm developing a web app and on my machine I
login to a sql server just fine using NT Authentication via the connection
string as:

Integrated Security=True

However, when I try to open the .aspx page from another machine I get the
"Login in failed for user NT Authority\Anonymous Logon

Can someone tell me why this is happening on my test machine but not on my
development machine? I'm logged in as myself on both machines and I have
access to the database as me.

Thanks for any help
Steve


 
Reply With Quote
 
 
 
 
=?Utf-8?B?TWFuaXNoIEJhZm5h?=
Guest
Posts: n/a
 
      12-13-2006
Hi,
I think your all queries will be answered in the following URL:
http://www.devhood.com/messages/mess...hread_id=72204

Thanks and Regards,
manish bafna

"SAL" wrote:

> Hello,
> I'm a total asp.net newbie. I'm developing a web app and on my machine I
> login to a sql server just fine using NT Authentication via the connection
> string as:
>
> Integrated Security=True
>
> However, when I try to open the .aspx page from another machine I get the
> "Login in failed for user NT Authority\Anonymous Logon
>
> Can someone tell me why this is happening on my test machine but not on my
> development machine? I'm logged in as myself on both machines and I have
> access to the database as me.
>
> Thanks for any help
> Steve
>
>
>

 
Reply With Quote
 
 
 
 
SAL
Guest
Posts: n/a
 
      12-13-2006
Thank you so much. Apparently, all I had to do was to add the
Trusted_Connection=True attribute to the connection string. I already had
the Integrated Security=True attribute but that wasn't enough evidently.
Unless something else has change between yesterday and this morning, that
was the trick.

S

"Manish Bafna" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi,
> I think your all queries will be answered in the following URL:
> http://www.devhood.com/messages/mess...hread_id=72204
>
> Thanks and Regards,
> manish bafna
>
> "SAL" wrote:
>
>> Hello,
>> I'm a total asp.net newbie. I'm developing a web app and on my machine I
>> login to a sql server just fine using NT Authentication via the
>> connection
>> string as:
>>
>> Integrated Security=True
>>
>> However, when I try to open the .aspx page from another machine I get the
>> "Login in failed for user NT Authority\Anonymous Logon
>>
>> Can someone tell me why this is happening on my test machine but not on
>> my
>> development machine? I'm logged in as myself on both machines and I have
>> access to the database as me.
>>
>> Thanks for any help
>> Steve
>>
>>
>>



 
Reply With Quote
 
SAL
Guest
Posts: n/a
 
      12-13-2006
Alright, I take it back. It didn't work after all. I'm still getting the
same "Login in failed for user NT Authority\Anonymous Logon"
Error.

I'm trying some of the stuff in this link that you provided but haven't had
success yet. One question is, how to force a user login???

S

"Manish Bafna" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi,
> I think your all queries will be answered in the following URL:
> http://www.devhood.com/messages/mess...hread_id=72204
>
> Thanks and Regards,
> manish bafna
>
> "SAL" wrote:
>
>> Hello,
>> I'm a total asp.net newbie. I'm developing a web app and on my machine I
>> login to a sql server just fine using NT Authentication via the
>> connection
>> string as:
>>
>> Integrated Security=True
>>
>> However, when I try to open the .aspx page from another machine I get the
>> "Login in failed for user NT Authority\Anonymous Logon
>>
>> Can someone tell me why this is happening on my test machine but not on
>> my
>> development machine? I'm logged in as myself on both machines and I have
>> access to the database as me.
>>
>> Thanks for any help
>> Steve
>>
>>
>>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yet another Java regex problem bauer@b3s.de Java 6 05-24-2005 09:54 PM
Yet another book recommendation, but for someone who can program and yet does not the terminology well Berehem C Programming 4 04-28-2005 05:25 PM
Yet another CSS layout problem/issue - I'll get there soon!? Si HTML 22 02-16-2005 08:16 AM
Yet another problem with Netscape Will Spencer HTML 28 07-26-2004 01:13 AM
Yet another modelsim problem Thomas VHDL 1 08-14-2003 06:14 AM



Advertisments