Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Web Site on network of two computers

Reply
Thread Tools

Web Site on network of two computers

 
 
=?Utf-8?B?VG9tIE5vd2Fr?=
Guest
Posts: n/a
 
      11-27-2006
I have a router running a network with a XP Pro and iMac on it. I would like
to host a page on the XP, and have the iMac see it. I can see the page from
the XP by going to http://localhost or by entering the IP address
http://10.0.1.3. Then when I try to do this on my iMac on the same network, I
get server not responding. Please help.

 
Reply With Quote
 
 
 
 
=?Utf-8?B?Q2lhcmFuIE8nJ0Rvbm5lbGw=?=
Guest
Posts: n/a
 
      11-27-2006
Are you hosting it in IIS or in the WebDev server. The WebDev will only serve
locally, you will need to put it in IIS to see it from another machine.

Ciaran O'Donnell

"Tom Nowak" wrote:

> I have a router running a network with a XP Pro and iMac on it. I would like
> to host a page on the XP, and have the iMac see it. I can see the page from
> the XP by going to http://localhost or by entering the IP address
> http://10.0.1.3. Then when I try to do this on my iMac on the same network, I
> get server not responding. Please help.
>

 
Reply With Quote
 
 
 
 
=?Utf-8?B?VG9tIE5vd2Fr?=
Guest
Posts: n/a
 
      11-27-2006
I am serving it in IIS.

"Ciaran O''Donnell" wrote:

> Are you hosting it in IIS or in the WebDev server. The WebDev will only serve
> locally, you will need to put it in IIS to see it from another machine.
>
> Ciaran O'Donnell
>
> "Tom Nowak" wrote:
>
> > I have a router running a network with a XP Pro and iMac on it. I would like
> > to host a page on the XP, and have the iMac see it. I can see the page from
> > the XP by going to http://localhost or by entering the IP address
> > http://10.0.1.3. Then when I try to do this on my iMac on the same network, I
> > get server not responding. Please help.
> >

 
Reply With Quote
 
Rad [Visual C# MVP]
Guest
Posts: n/a
 
      11-27-2006
Can you successfully ping the PC from the imac? The problem may be the
network settings
On Mon, 27 Nov 2006 07:46:01 -0800, Tom Nowak
<(E-Mail Removed)> wrote:

>I have a router running a network with a XP Pro and iMac on it. I would like
>to host a page on the XP, and have the iMac see it. I can see the page from
>the XP by going to http://localhost or by entering the IP address
>http://10.0.1.3. Then when I try to do this on my iMac on the same network, I
>get server not responding. Please help.

--

Bits.Bytes.
http://bytes.thinkersroom.com
 
Reply With Quote
 
George Ter-Saakov
Guest
Posts: n/a
 
      11-27-2006
By default XP with SP2 has a Firwall turned on.
Which protects is from any request from outside (aka second PC).
Goto Network Connections, Right click on network connection you using and
goto TCPIP Properties, tab advanced.

George


"Tom Nowak" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have a router running a network with a XP Pro and iMac on it. I would
>like
> to host a page on the XP, and have the iMac see it. I can see the page
> from
> the XP by going to http://localhost or by entering the IP address
> http://10.0.1.3. Then when I try to do this on my iMac on the same
> network, I
> get server not responding. Please help.
>



 
Reply With Quote
 
=?Utf-8?B?VG9tIE5vd2Fr?=
Guest
Posts: n/a
 
      11-29-2006
I can ping the PC from the iMac.

As far as the firewall goes, I disabled it, and received the same error.

"George Ter-Saakov" wrote:

> By default XP with SP2 has a Firwall turned on.
> Which protects is from any request from outside (aka second PC).
> Goto Network Connections, Right click on network connection you using and
> goto TCPIP Properties, tab advanced.
>
> George
>
>
> "Tom Nowak" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I have a router running a network with a XP Pro and iMac on it. I would
> >like
> > to host a page on the XP, and have the iMac see it. I can see the page
> > from
> > the XP by going to http://localhost or by entering the IP address
> > http://10.0.1.3. Then when I try to do this on my iMac on the same
> > network, I
> > get server not responding. Please help.
> >

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
One of two computers can't access network =?Utf-8?B?bWlrZWluYnZvcmRj?= Wireless Networking 1 08-21-2012 06:35 AM
List of free web site design, web site backgrounds, web site layoutsresources cyber XML 1 12-25-2007 11:48 PM
Free web site design, web site backgrounds, web site layoutsresources cyber HTML 0 12-24-2007 04:26 PM
List of free web site design, web site backgrounds, web site layoutsresources cyber HTML 0 12-21-2007 03:47 PM
List of free web site design, web site backgrounds, web site layoutsweb sites cyber HTML 1 12-19-2007 09:07 AM



Advertisments