Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Publish web site doesn't copy files

Reply
Thread Tools

Publish web site doesn't copy files

 
 
=?Utf-8?B?SkFkcmlhbkI=?=
Guest
Posts: n/a
 
      10-13-2006
I've used Publish Web Site before on other projects (C#) with no problems.
New project, converted from earlier version of ASP.Net to 2.0 (VB.Net). When
I do a Build --> Publish Web Site to a local folder, it gives the normal
building messages, then it deletes existing files, and stops with the message
"publish succeeded" but nothing is actually published and no errors are
displayed. Any ideas? Am I missing something? Is there a difference
between C# projects and VB projects when publishing? I even tried using the
command line to publish, and that didn't work either. Thanks!

Adrian
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Publish Web Site won't publish my doc/docx files Tim Royal ASP .Net 0 08-28-2008 01:42 AM
Help: Copy Web site vs Publish Website vs Web Deployment Project Cirene ASP .Net 4 05-08-2008 05:58 PM
VS 2005: Output files from Build -> Publish Web Site vanish Pedro Vera ASP .Net 0 02-23-2008 07:01 PM
Publish web site overwriting all files all the time PokerMan ASP .Net 3 04-09-2007 07:56 AM
Publish Web site and the web.config Graham ASP .Net 8 11-10-2005 09:31 PM



Advertisments