Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > VTP probs after insert new 2960G with CNA4.1

Reply
Thread Tools

VTP probs after insert new 2960G with CNA4.1

 
 
Wayne
Guest
Posts: n/a
 
      12-03-2006
Hi

All our switches (3550, 2950 etc.) were running since months perfectly.
First we applied a 2960G in the network and configured it with the CNA 4.1.
All vlans were synchronized to the new device and everything worked well. I
configured some ports with the CNA as trunk and "Trunk-allowed VLAN" with
one of the VLAN as example "4". Now to my problem After we inserted a
second new 2960 switch, I can't set any of the 2960 family switches a port
to trunk with only one vlan as "Trunk-allowed VLAN". If I set a port to
trunk with Vlan 4 I can apply that setting but after a refresh the
"Trunk-allowed VLAN" is set to "ALL" every time! The problem occurs only
with all new 2960 series switches. All old (3550 or 2950) I can set
"Trunk-allowed VLAN" only to 4 and that works fine. Could it be, that VTP
has corrupted my settings on the new 2960 series switches? All
vtp-parameters looked well on these switches and VLANS are also all defined
and active.

Any suggestions?
Thx Wayne

P.S. Sorry for my bad english


 
Reply With Quote
 
 
 
 
Wayne
Guest
Posts: n/a
 
      12-04-2006
"Wayne" <(E-Mail Removed)> schrieb im Newsbeitrag news:4572b03a_1...
> Hi
>
> If I set a port to trunk with Vlan 4 I can apply that setting but after a
> refresh the "Trunk-allowed VLAN" is set to "ALL" every time!


It looks like that's a bug in the CNA because in the CLI I can set only
some VLAN's but not ALL.

Regards
Wayne


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VTP questions (multiple VTP servers on same domain) news8080@yahoo.com Cisco 1 05-30-2007 06:52 PM
Can't get trunk working between Catalyst 2960G and 4507R Ned Cisco 7 01-11-2007 06:07 PM
2960G-24TC SFP port numbering? Andrew Instone-Cowie Cisco 2 12-07-2006 07:55 AM
VLAN using 2621 and 2960G CTEagle Cisco 0 10-27-2006 03:56 PM
ATI Graphics probs, DVICO FUSION DUAL DGITAL probs, and X64 =?Utf-8?B?Tmljaw==?= Windows 64bit 0 01-09-2006 04:29 AM



Advertisments