Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Trasparent Bridging + bandwidth aggregation

Reply
Thread Tools

Trasparent Bridging + bandwidth aggregation

 
 
Bubble
Guest
Posts: n/a
 
      12-02-2006
Hi all,

it is the first time i need configure a bridge with 2 routers and i
wish some advice from you about that.

I need connect a new site to the old site with the same subnet
192.168.1.0 /24 (TCP/IP) and between the 2 site there are 2 serial
lines both with 2Mb of bandwidth .

I need aggregate the 2 serial lines to have a channel with 4Mb (2Mb +
2Mb) of bandwidth between the 2 routers.

I have planned a configuration and before to configure them in my
routers i wish know if there are mistakes or something it is better to
optimize.

This is my two configurations

hostname router_1

ip no routing

interface e0
description lan old site
ip address 192.168.1.1 255.255.255.0
bridge-group 1
no shut

interface s0
description serial_1 2Mb
unnumbered e0
bridge-group 1
bridge-group 1 circuit-group 1
no shut

interface s1
description serial_2 2Mb
unnumbered e0
bridge-group 1
bridge-group 1 circuit-group 1
no shut

bridge 1 protocol ieee

------------------------------------------------------------

hostname router_2

ip no routing

interface e0
description lan new site
ip address 192.168.1.2 255.255.255.0
bridge-group 1
no shut

interface s0
description serial_1 2Mb
unnumbered e0
bridge-group 1
bridge-group 1 circuit-group 1
no shut

interface s1
description serial_2 2Mb
unnumbered e0
bridge-group 1
bridge-group 1 circuit-group 1
no shut

bridge 1 protocol ieee

many thanks

 
Reply With Quote
 
 
 
 
Bod43@hotmail.co.uk
Guest
Posts: n/a
 
      12-02-2006

Bubble wrote:
> Hi all,
>
> it is the first time i need configure a bridge with 2 routers and i
> wish some advice from you about that.
>
> I need connect a new site to the old site with the same subnet
> 192.168.1.0 /24 (TCP/IP) and between the 2 site there are 2 serial
> lines both with 2Mb of bandwidth .
>
> I need aggregate the 2 serial lines to have a channel with 4Mb (2Mb +
> 2Mb) of bandwidth between the 2 routers.
>
> I have planned a configuration and before to configure them in my
> routers i wish know if there are mistakes or something it is better to
> optimize.
>
> This is my two configurations
>
> hostname router_1
>
> ip no routing
>
> interface e0
> description lan old site
> ip address 192.168.1.1 255.255.255.0
> bridge-group 1
> no shut
>
> interface s0
> description serial_1 2Mb
> unnumbered e0
> bridge-group 1
> bridge-group 1 circuit-group 1
> no shut
>
> interface s1
> description serial_2 2Mb
> unnumbered e0
> bridge-group 1
> bridge-group 1 circuit-group 1
> no shut
>
> bridge 1 protocol ieee
>
> ------------------------------------------------------------
>
> hostname router_2
>
> ip no routing
>
> interface e0
> description lan new site
> ip address 192.168.1.2 255.255.255.0
> bridge-group 1
> no shut
>
> interface s0
> description serial_1 2Mb
> unnumbered e0
> bridge-group 1
> bridge-group 1 circuit-group 1
> no shut
>
> interface s1
> description serial_2 2Mb
> unnumbered e0
> bridge-group 1
> bridge-group 1 circuit-group 1
> no shut
>
> bridge 1 protocol ieee
>
> many thanks


This will not aggregate the links.
"protocol ieee" says to use Spanning tree to prevent
bridging loops so one link will carry no traffic.
If you turn off STP then of course you will
get a loop which is even worse.

You need multilink ppp. I don't know a config
off of the top of my head.

 
Reply With Quote
 
 
 
 
Bubble
Guest
Posts: n/a
 
      12-02-2006
thanks for the answer.

Then, with that configuration will i use the serial 0 and if it is down
i will use serial 1, just as back up ?

I have found out the configuration
http://www.cisco.com/en/US/tech/tk33...80094471.shtml
example 9.

the only difference is bridge 1 protocol ieee -> bridge 1 protocol dec

please, can you explain me the difference and how make my configuration
work?

many thanks

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black screen with trasparent photo Ben Javascript 3 05-21-2008 05:56 AM
load balancing / bandwidth aggregation triplettt Cisco 1 02-16-2005 11:20 PM
DSL aggregation on 7600 (MWAM) jhuys Cisco 0 07-20-2004 05:58 PM
need help - port aggregation, catalyst 2950 - 2940 Pawel Cisco 1 07-16-2004 11:37 PM
netflow aggregation Tassos Cisco 0 12-11-2003 03:42 PM



Advertisments