Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > CSS Connectivity problem

Reply
Thread Tools

CSS Connectivity problem

 
 
giorgos1@gmail.com
Guest
Posts: n/a
 
      02-28-2005
Here is my very simple configuration:

!Active version: ap0610405

configure


!************************* INTERFACE *************************
interface e1
bridge vlan 20
description "web1"

interface e2
bridge vlan 20
description "client"

interface e5
bridge vlan 20
description "web2"

interface e16
bridge vlan 16
phy 100Mbits-FD
description "Catalyst"

!************************** CIRCUIT **************************
circuit VLAN20

ip address 192.168.20.2 255.255.255.0

circuit VLAN16

ip address 10.0.0.4 255.0.0.0

!************************** SERVICE **************************
service web1
ip address 192.168.20.12
port 80
protocol tcp
active

service web2
ip address 192.168.20.13
port 80
protocol tcp
active

!*************************** OWNER ***************************
owner web_site

content load_balancing
add service web1
add service web2
vip address 10.0.0.20
port 80
protocol tcp
active

content load_balancing_192
add service web1
add service web2
vip address 192.168.20.20
active





CSS11152# sh summary
Global Bypass Counters:
No Rule Bypass Count: 0
Acl Bypass Count: 0

Owner Content Rules State Services Service Hits

web_site load_balancing Active web1 2
web2 3

load_balancing_1 Active web1 11
web2 12



CSS11152# sh service summary

Service Name State Conn Weight Avg State Idx
Load Transitions

web1 Alive 0 1 2 0 1
web2 Alive 0 1 2 0 2


The problem is that I cannot connect to 10.0.0.20:80 (port is closed)
although I can ping the ip address 10.0.0.20 from a machine which is
connected to the same VLAN on the Catalyst. On the other hand I do not
have any problem connecting to 192.168.20.20:80 from the "client" which
is connected on the interface e2. What am I missing here?

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Limited Or No Connectivity Problem Chuck Hildebrandt Wireless Networking 0 12-19-2005 05:39 PM
Problem Limited or No Connectivity Doug Robbins Wireless Networking 0 09-13-2005 04:10 AM
firefox connectivity problem Big Will Firefox 8 03-04-2005 03:12 AM
Wireless Connectivity Problem =?Utf-8?B?S2V2aW4=?= Wireless Networking 1 11-20-2004 02:43 AM
SUS client connectivity problem =?Utf-8?B?Y2hldGFu?= Microsoft Certification 1 09-05-2004 11:32 PM



Advertisments