Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > FRAME RELAY COMMUNICATION PROBLEM

Reply
Thread Tools

FRAME RELAY COMMUNICATION PROBLEM

 
 
vreyesii
Guest
Posts: n/a
 
      10-07-2006
Hi,

Here is the problem. I have four routers. Router1, Router2, Router3,
Router7. All four routers communicate through a Frame Relay Switch. I
have a PVC between Router1 and Router2. I also have another PVC between
Router1 and Router3. Also another PVC between Router2 and Router7, and
Router7 and Router3. Currently, Router1 can ping Router2 and Router3.
And Router2 can ping Router1. And Router3 can ping Router1. However,
Router7 seven cannot ping Router2 or Router3, and vice-versa. Below is
sh run of the four routers and the frame relay switch.

Thanks

Router1

interface Serial0
ip address 172.12.123.1 255.255.255.0
encapsulation frame-relay
no ip mroute-cache
no fair-queue
frame-relay map ip 172.12.123.2 102 broadcast
frame-relay map ip 172.12.123.3 103 broadcast
no frame-relay inverse-arp
!

Router2

interface Serial0
ip address 172.12.123.2 255.255.255.0
encapsulation frame-relay
no fair-queue
frame-relay map ip 172.12.123.1 201 broadcast
frame-relay map ip 172.12.123.7 145 broadcast
no frame-relay inverse-arp
!

Router3

interface Serial0/0
ip address 172.12.123.3 255.255.255.0
encapsulation frame-relay
no fair-queue
frame-relay map ip 172.12.123.1 301 broadcast
frame-relay map ip 172.12.123.7 365 broadcast
no frame-relay inverse-arp
!

Frame Relay Switch

hostname FRAME_RELAY_SWITCH
!
!
ip subnet-zero
no ip domain-lookup
!
frame-relay switching
!
!
!
!
interface Ethernet0
no ip address
shutdown
media-type 10BaseT
!
interface Ethernet1
no ip address
shutdown
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 56000
frame-relay intf-type dce
frame-relay route 541 interface Serial2 145
frame-relay route 563 interface Serial1 365
!
interface Serial1
no ip address
encapsulation frame-relay
logging event subif-link-status
logging event dlci-status-change
clockrate 56000
frame-relay intf-type dce
frame-relay route 201 interface Serial3 102
frame-relay route 365 interface Serial0 563
!
interface Serial2
no ip address
encapsulation frame-relay
clockrate 56000
frame-relay intf-type dce
frame-relay route 145 interface Serial0 541
frame-relay route 301 interface Serial3 103
!
interface Serial3
no ip address
encapsulation frame-relay
clockrate 56000
frame-relay intf-type dce
frame-relay route 102 interface Serial1 201
frame-relay route 103 interface Serial2 301
!

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FRAME RELAY COMMUNICATION PROBLEM vreyesii Cisco 0 10-07-2006 03:29 PM
Dhcp Relay Agent And Acl On Sw 3750, DHCP Relay Agent and ACL on Sw 3750 Vimokh Cisco 3 09-06-2006 02:16 AM
Frame-Relay Inverse ARP problem jmarkotic Cisco 7 01-09-2004 11:48 AM
RIP / Frame-Relay Problem andreas.schnell@creativez.de Cisco 11 12-28-2003 07:46 PM
Cable Modem / FT1 Frame Relay hybrid coalition problem Jose E. Calderon Cisco 0 10-23-2003 10:52 AM



Advertisments