Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Assistance in troubleshooting CBAC for remote desktop access to office network

Reply
Thread Tools

Assistance in troubleshooting CBAC for remote desktop access to office network

 
 
brickwalls19
Guest
Posts: n/a
 
      10-04-2006
My home router is a Cisco 2600 running 12.2(34) firewall feature set.
Accessing the internet with the running CBAC works. I can successfully
VPN to my company network. My issue is when trying to remote desktop to
a server and my office computer.

- I know that I successfully established a TCP handshake with the
server because I did a traffic capture and saw the SYN/SYN-ACK/ACK. The
furthest I get is seeing the blue desktop screen on my Remote Desktop
window and then the "network error" message. I don't even get to see
the Windows Logon screen.
- My ZoneAlarm log shows that it allowed the 3389 connection to the
server. I even shutdown ZoneAlarm and tried again. No change.
- I figure it's something to do with my home router config because I
plugged my laptop directly to my cable modem and I'm able to VPN and
remote desktop to my server and office computer.

Just need some help/suggestions in finding out why it's not working.
Thanks.

my partial router configuration:
ip inspect max-incomplete high 1100
ip inspect one-minute high 1100
ip inspect name CBAC tcp
ip inspect name CBAC udp
ip audit notify log
ip audit po max-events 100
!
interface FastEthernet0/0
description ---- connect to Internet ----
ip address dhcp
ip access-group CBAC in
no ip proxy-arp
ip nat outside
ip inspect CBAC out
duplex auto
speed auto
no cdp enable
!
ip access-list extended CBAC
permit udp any eq bootps any eq bootpc
permit gre any any
permit icmp any any echo-reply
permit icmp any any traceroute
deny ip any any log

 
Reply With Quote
 
 
 
 
www.ipnetworks.it
Guest
Posts: n/a
 
      10-04-2006
the RDP server is connected at the remote end of vpn ?

Check the MTU and MSS size


"brickwalls19" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> My home router is a Cisco 2600 running 12.2(34) firewall feature set.
> Accessing the internet with the running CBAC works. I can successfully
> VPN to my company network. My issue is when trying to remote desktop to
> a server and my office computer.
>
> - I know that I successfully established a TCP handshake with the
> server because I did a traffic capture and saw the SYN/SYN-ACK/ACK. The
> furthest I get is seeing the blue desktop screen on my Remote Desktop
> window and then the "network error" message. I don't even get to see
> the Windows Logon screen.
> - My ZoneAlarm log shows that it allowed the 3389 connection to the
> server. I even shutdown ZoneAlarm and tried again. No change.
> - I figure it's something to do with my home router config because I
> plugged my laptop directly to my cable modem and I'm able to VPN and
> remote desktop to my server and office computer.
>
> Just need some help/suggestions in finding out why it's not working.
> Thanks.
>
> my partial router configuration:
> ip inspect max-incomplete high 1100
> ip inspect one-minute high 1100
> ip inspect name CBAC tcp
> ip inspect name CBAC udp
> ip audit notify log
> ip audit po max-events 100
> !
> interface FastEthernet0/0
> description ---- connect to Internet ----
> ip address dhcp
> ip access-group CBAC in
> no ip proxy-arp
> ip nat outside
> ip inspect CBAC out
> duplex auto
> speed auto
> no cdp enable
> !
> ip access-list extended CBAC
> permit udp any eq bootps any eq bootpc
> permit gre any any
> permit icmp any any echo-reply
> permit icmp any any traceroute
> deny ip any any log
>



 
Reply With Quote
 
 
 
 
brickwalls19
Guest
Posts: n/a
 
      10-05-2006
Check the MTU and MSS on which end of the link? My laptop, my router,
the server, or all? Am I looking for the values to be the same? I'll
check and respond back with the values.

www.ipnetworks.it wrote:
> the RDP server is connected at the remote end of vpn ?
>
> Check the MTU and MSS size
>
>
> "brickwalls19" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) ups.com...
> > My home router is a Cisco 2600 running 12.2(34) firewall feature set.
> > Accessing the internet with the running CBAC works. I can successfully
> > VPN to my company network. My issue is when trying to remote desktop to
> > a server and my office computer.
> >
> > - I know that I successfully established a TCP handshake with the
> > server because I did a traffic capture and saw the SYN/SYN-ACK/ACK. The
> > furthest I get is seeing the blue desktop screen on my Remote Desktop
> > window and then the "network error" message. I don't even get to see
> > the Windows Logon screen.
> > - My ZoneAlarm log shows that it allowed the 3389 connection to the
> > server. I even shutdown ZoneAlarm and tried again. No change.
> > - I figure it's something to do with my home router config because I
> > plugged my laptop directly to my cable modem and I'm able to VPN and
> > remote desktop to my server and office computer.
> >
> > Just need some help/suggestions in finding out why it's not working.
> > Thanks.
> >
> > my partial router configuration:
> > ip inspect max-incomplete high 1100
> > ip inspect one-minute high 1100
> > ip inspect name CBAC tcp
> > ip inspect name CBAC udp
> > ip audit notify log
> > ip audit po max-events 100
> > !
> > interface FastEthernet0/0
> > description ---- connect to Internet ----
> > ip address dhcp
> > ip access-group CBAC in
> > no ip proxy-arp
> > ip nat outside
> > ip inspect CBAC out
> > duplex auto
> > speed auto
> > no cdp enable
> > !
> > ip access-list extended CBAC
> > permit udp any eq bootps any eq bootpc
> > permit gre any any
> > permit icmp any any echo-reply
> > permit icmp any any traceroute
> > deny ip any any log
> >


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PIX 501 Remote Desktop Assistance Problem Stuart Cisco 5 04-27-2006 04:10 PM
remote assistance v remote desktop... louscannon MCDST 1 03-09-2006 03:58 PM
re: remote assistance and remote desktop eddy Computer Support 1 09-20-2005 03:44 AM
Remote Assistance fails to connect, remote remote host name could not be resolved Peter Sale Wireless Networking 1 12-11-2004 09:09 PM
Difference between Remote Desktop and Remote Desktop for Admin Dave Marden MCSE 16 01-24-2004 12:47 PM



Advertisments