Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Default Gateway Problems

Reply
Thread Tools

Default Gateway Problems

 
 
Darren Green
Guest
Posts: n/a
 
      10-02-2006
I am trying to workout why a router swap at my HQ out is causing me so many
problems.

I have an Ethernet network of which the default gateway in 10.0.0.1 /8. To
this I introduced 2 x new Cisco routers, 10.0.0.2 & 10.0.0.3

The default gateway, a Cisco 3640, has a small number of static routes these
are:

0.0.0.0 pointing to a PIX (10.0.0.99).
172.22.0.0 /24 pointing at another router 10.0.0.5
172.16.0.0 /16 pointing to another router 10.0.0.6

The PIX terminates some remote VPN's with LAN IP's 192.168.X.X /24.

All I did was move the default gateway address to the 2 x new Cisco routers
(using HSRP) & renumber the 3640 with a new IP address 10.0.0.4. I
replicated the static routes off the 3640 on the 2 x new Cisco routers. I
can ping from a remote site to my Head Office E-Mail Server & Intranet
Server but I cannot access the E-Mail itself, nor HTTP to the Intranet
server.

The 3640 and 2 x new Cisco routers don't route any traffic over the WAN.
They simply route on the Ethernet segment to either the PIX or next hop
routers.

I guess that the old 3640 router probably sent IP redirects to the LAN hosts
as the HQ Servers using a 'route print' seem to have learnt the PIX / other
router addresses as their next hop.

But why oh why do some of the applications stop to work when I swap the
10.0.0.1 gateway IP to my new boxes ?

When I reversed the change everything started to work again.

3640 Ethernet Config:

interface FastEthernet0/0
ip address 10.0.0.1 255.0.0.0 (IP address changed to 10.0.0.4 after
migration)
speed auto
half-duplex

New Router 1 (Cisco 2801)

Fa0/0 (after moving default gateway address over)

interface FastEthernet0/0
ip address 10.0.0.2 255.0.0.0
no ip redirects
speed auto
duplex auto
standby 1 ip 10.0.0.1
standby 1 priority 105
standby 1 preempt

New Router 2 (87

interface vlan 1
ip address 10.0.0.3 255.0.0.0
no ip redirects
speed auto
duplex auto
standby 1 ip 10.0.0.1
standby 1 preempt



 
Reply With Quote
 
 
 
 
Roberto Taccon
Guest
Posts: n/a
 
      10-02-2006
Have you see if the

- which is the mac address of the vip 10.0.0.1

- cef is enabled on the router


http://www.cisco.com/en/US/tech/tk64...80093f93.shtml



"Darren Green" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I am trying to workout why a router swap at my HQ out is causing me so many
>problems.
>
> I have an Ethernet network of which the default gateway in 10.0.0.1 /8. To
> this I introduced 2 x new Cisco routers, 10.0.0.2 & 10.0.0.3
>
> The default gateway, a Cisco 3640, has a small number of static routes
> these are:
>
> 0.0.0.0 pointing to a PIX (10.0.0.99).
> 172.22.0.0 /24 pointing at another router 10.0.0.5
> 172.16.0.0 /16 pointing to another router 10.0.0.6
>
> The PIX terminates some remote VPN's with LAN IP's 192.168.X.X /24.
>
> All I did was move the default gateway address to the 2 x new Cisco
> routers (using HSRP) & renumber the 3640 with a new IP address 10.0.0.4. I
> replicated the static routes off the 3640 on the 2 x new Cisco routers. I
> can ping from a remote site to my Head Office E-Mail Server & Intranet
> Server but I cannot access the E-Mail itself, nor HTTP to the Intranet
> server.
>
> The 3640 and 2 x new Cisco routers don't route any traffic over the WAN.
> They simply route on the Ethernet segment to either the PIX or next hop
> routers.
>
> I guess that the old 3640 router probably sent IP redirects to the LAN
> hosts as the HQ Servers using a 'route print' seem to have learnt the PIX
> / other router addresses as their next hop.
>
> But why oh why do some of the applications stop to work when I swap the
> 10.0.0.1 gateway IP to my new boxes ?
>
> When I reversed the change everything started to work again.
>
> 3640 Ethernet Config:
>
> interface FastEthernet0/0
> ip address 10.0.0.1 255.0.0.0 (IP address changed to 10.0.0.4 after
> migration)
> speed auto
> half-duplex
>
> New Router 1 (Cisco 2801)
>
> Fa0/0 (after moving default gateway address over)
>
> interface FastEthernet0/0
> ip address 10.0.0.2 255.0.0.0
> no ip redirects
> speed auto
> duplex auto
> standby 1 ip 10.0.0.1
> standby 1 priority 105
> standby 1 preempt
>
> New Router 2 (87
>
> interface vlan 1
> ip address 10.0.0.3 255.0.0.0
> no ip redirects
> speed auto
> duplex auto
> standby 1 ip 10.0.0.1
> standby 1 preempt
>
>
>



 
Reply With Quote
 
 
 
 
jj19
Guest
Posts: n/a
 
      10-02-2006
What happens when you only leave one of the new routers active, same
problem?

Would you have a chance to run some debug ip commands to see what is
happening on the 3600 and compare that to what's running on the new
routers.

Juan.
Darren Green wrote:
> I am trying to workout why a router swap at my HQ out is causing me so many
> problems.
>
> I have an Ethernet network of which the default gateway in 10.0.0.1 /8. To
> this I introduced 2 x new Cisco routers, 10.0.0.2 & 10.0.0.3
>
> The default gateway, a Cisco 3640, has a small number of static routes these
> are:
>
> 0.0.0.0 pointing to a PIX (10.0.0.99).
> 172.22.0.0 /24 pointing at another router 10.0.0.5
> 172.16.0.0 /16 pointing to another router 10.0.0.6
>
> The PIX terminates some remote VPN's with LAN IP's 192.168.X.X /24.
>
> All I did was move the default gateway address to the 2 x new Cisco routers
> (using HSRP) & renumber the 3640 with a new IP address 10.0.0.4. I
> replicated the static routes off the 3640 on the 2 x new Cisco routers. I
> can ping from a remote site to my Head Office E-Mail Server & Intranet
> Server but I cannot access the E-Mail itself, nor HTTP to the Intranet
> server.
>
> The 3640 and 2 x new Cisco routers don't route any traffic over the WAN.
> They simply route on the Ethernet segment to either the PIX or next hop
> routers.
>
> I guess that the old 3640 router probably sent IP redirects to the LAN hosts
> as the HQ Servers using a 'route print' seem to have learnt the PIX / other
> router addresses as their next hop.
>
> But why oh why do some of the applications stop to work when I swap the
> 10.0.0.1 gateway IP to my new boxes ?
>
> When I reversed the change everything started to work again.
>
> 3640 Ethernet Config:
>
> interface FastEthernet0/0
> ip address 10.0.0.1 255.0.0.0 (IP address changed to 10.0.0.4 after
> migration)
> speed auto
> half-duplex
>
> New Router 1 (Cisco 2801)
>
> Fa0/0 (after moving default gateway address over)
>
> interface FastEthernet0/0
> ip address 10.0.0.2 255.0.0.0
> no ip redirects
> speed auto
> duplex auto
> standby 1 ip 10.0.0.1
> standby 1 priority 105
> standby 1 preempt
>
> New Router 2 (87
>
> interface vlan 1
> ip address 10.0.0.3 255.0.0.0
> no ip redirects
> speed auto
> duplex auto
> standby 1 ip 10.0.0.1
> standby 1 preempt


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SMS gateway software, SMS gateway, SMS software, SMS server, SMPP software, WAP Push John ASP .Net 0 08-29-2007 05:08 AM
SMS gateway software, SMS gateway, SMS software, SMS server, SMPP software, WAP Push John Java 0 08-28-2007 05:53 AM
Skype Gateway,VoIP GSM Gateway,E1 GSM Channel bank Rebeccaliu VOIP 0 11-01-2006 02:16 PM
Edit Primary Gateway To Send Internet Traffic To Secondary Gateway Frank Cisco 3 09-30-2004 04:51 AM
SIP Gateway-To-Gateway Sample Consifuration Mohamad Eslami Cisco 1 05-25-2004 09:45 PM



Advertisments