Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Firefox and Quicktime

Reply
Thread Tools

Firefox and Quicktime

 
 
dancertm
Guest
Posts: n/a
 
      01-02-2007
I had to get Itunes for a shuffle which means I had to download a new
version of quicktime. Now certain websites, even the LA times site
will no longer show video. Explorer works fine, so something in
mozilla is screwing up. Anyone have any suggestions?

Thanks.
 
Reply With Quote
 
 
 
 
Peter.Potamus.the.Purple.Hippo@gmail.com
Guest
Posts: n/a
 
      01-02-2007

dancertm wrote:
> I had to get Itunes for a shuffle which means I had to download a new
> version of quicktime. Now certain websites, even the LA times site
> will no longer show video. Explorer works fine, so something in
> mozilla is screwing up. Anyone have any suggestions?
>
> Thanks.


can you provide an exact link to the problem site so someone can go and
check it out? Thanks.

 
Reply With Quote
 
 
 
 
dancertm
Guest
Posts: n/a
 
      01-02-2007
On 1 Jan 2007 18:05:00 -0800, http://www.velocityreviews.com/forums/(E-Mail Removed)
wrote:

>
>dancertm wrote:
>> I had to get Itunes for a shuffle which means I had to download a new
>> version of quicktime. Now certain websites, even the LA times site
>> will no longer show video. Explorer works fine, so something in
>> mozilla is screwing up. Anyone have any suggestions?
>>
>> Thanks.

>
>can you provide an exact link to the problem site so someone can go and
>check it out? Thanks.


Sure.. www.latimes.com

Explorer shows the stills of video I could watch if I clicked, and
with Firefox it DID, but now all I get is the Quicktime symbol with a
Question Mark leaving a hole in the content.
 
Reply With Quote
 
Peter.Potamus.the.Purple.Hippo@gmail.com
Guest
Posts: n/a
 
      01-02-2007

dancertm wrote:
> On 1 Jan 2007 18:05:00 -0800, (E-Mail Removed)
> wrote:
>
> >
> >dancertm wrote:
> >> I had to get Itunes for a shuffle which means I had to download a new
> >> version of quicktime. Now certain websites, even the LA times site
> >> will no longer show video. Explorer works fine, so something in
> >> mozilla is screwing up. Anyone have any suggestions?
> >>
> >> Thanks.

> >
> >can you provide an exact link to the problem site so someone can go and
> >check it out? Thanks.

>
> Sure.. www.latimes.com
>
> Explorer shows the stills of video I could watch if I clicked, and
> with Firefox it DID, but now all I get is the Quicktime symbol with a
> Question Mark leaving a hole in the content.


That site uses Flash, and QT takes over flash and it doesn't work. So,
open the QT Preferences, and look for File Associations. Under Misc,
look for the one for flash and uncheck it. Now, install Flash and try
again.

 
Reply With Quote
 
SteveG
Guest
Posts: n/a
 
      01-02-2007
dancertm wrote:
> I had to get Itunes for a shuffle which means I had to download a new
> version of quicktime. Now certain websites, even the LA times site
> will no longer show video. Explorer works fine, so something in
> mozilla is screwing up. Anyone have any suggestions?
>
> Thanks.


That b100dy iTunes is all-pervasive .. don't be too quick to blame Firefox.

You'll need to go into the Quicktime setting and see what's what in
there. Even then it may try to take over the universe

--
Regards

Steve G
 
Reply With Quote
 
dancertm
Guest
Posts: n/a
 
      01-02-2007
On Tue, 02 Jan 2007 09:17:46 GMT, SteveG <_@_._> wrote:

>dancertm wrote:
>> I had to get Itunes for a shuffle which means I had to download a new
>> version of quicktime. Now certain websites, even the LA times site
>> will no longer show video. Explorer works fine, so something in
>> mozilla is screwing up. Anyone have any suggestions?
>>
>> Thanks.

>
>That b100dy iTunes is all-pervasive .. don't be too quick to blame Firefox.
>
>You'll need to go into the Quicktime setting and see what's what in
>there. Even then it may try to take over the universe


I'll do that, thanks. I was not so much blaming Firefox, but trying to
figure out where the glitch came from. I have flash, obviously since
the day before everything worked fine .

Another person who responded suggested the same thing, and installing
Flash. I would assume I have it, since embedded video worked fine the
day before.

I guess I'll try getting flash again, and seeing what happens.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox 0.8 insists on Quicktime for MPG files Noozer Firefox 7 12-14-2007 09:41 PM
Firefox 1.5 and Quicktime Manual Install RyeTronics Firefox 7 01-19-2006 03:04 AM
Quicktime and Firefox Scott Nelson Firefox 1 10-29-2005 10:51 PM
Firefox and Quicktime Grrr Starkey NZ Computing 9 07-03-2005 08:13 PM
Firefox and Quicktime Spike Firefox 7 12-02-2004 01:35 AM



Advertisments