Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > problems connecting with D_link card

Reply
Thread Tools

problems connecting with D_link card

 
 
Jack Jarmush
Guest
Posts: n/a
 
      01-15-2007
Hello Group,
I just bought a used Dell Latitude laptop and cannot configure it to
connect to my wireless SSID signal , I use Livebox from Wanadoo. It was

working before with another Dell Latitude which I since gave to my
Mother. I was using a different PMCIA wireless adapter on the old
laptop though (forgot the name). Now I have a new D-Link DWL-G650+
PMCIA wireless adapter and another wireless adapter that came with the
Livebox which plugs into USB. I have them both hooked up and drivers
appear to be correct but neither will connect to the Livebox. They both

see my SSID but will not connect. I am using Windows to configure both
adapters, the D-Link card is configured like this:

WinXP
D-Link card properties/Wireless Networks


checked - 'use Windows to configure my wireless network settings'


my SSID is in the preferred networks list.


properties of my SSID are:


under Association tab;


Network authentication - Open
Data encription - WEP
checked - The key is provided for me automatically


under Authentication tab;


checked - Enable IEEE 802.1x authentication for this network
EAP type - PEAP


I never had a problem before connecting to a wireless network so never
tweaked these settings, I'm not sure where the problem is but am
guessing it's a configuration issue.


I spent days trying to solve this problem and now I'm going in
circles so if anyone of you nice people out there can help me it would
be very appreciated.

 
Reply With Quote
 
 
 
 
Justin Brown - SYNACS
Guest
Posts: n/a
 
      01-15-2007
Do you have a WEP key or "passphrase"? If so, what you may need to do
is uncheck the "key is provided for me automatically" box and enter the
actual key in there, then see if it reconnects.


Jack Jarmush wrote:
> Hello Group,
> I just bought a used Dell Latitude laptop and cannot configure it to
> connect to my wireless SSID signal , I use Livebox from Wanadoo. It was
>
> working before with another Dell Latitude which I since gave to my
> Mother. I was using a different PMCIA wireless adapter on the old
> laptop though (forgot the name). Now I have a new D-Link DWL-G650+
> PMCIA wireless adapter and another wireless adapter that came with the
> Livebox which plugs into USB. I have them both hooked up and drivers
> appear to be correct but neither will connect to the Livebox. They both
>
> see my SSID but will not connect. I am using Windows to configure both
> adapters, the D-Link card is configured like this:
>
> WinXP
> D-Link card properties/Wireless Networks
>
>
> checked - 'use Windows to configure my wireless network settings'
>
>
> my SSID is in the preferred networks list.
>
>
> properties of my SSID are:
>
>
> under Association tab;
>
>
> Network authentication - Open
> Data encription - WEP
> checked - The key is provided for me automatically
>
>
> under Authentication tab;
>
>
> checked - Enable IEEE 802.1x authentication for this network
> EAP type - PEAP
>
>
> I never had a problem before connecting to a wireless network so never
> tweaked these settings, I'm not sure where the problem is but am
> guessing it's a configuration issue.
>
>
> I spent days trying to solve this problem and now I'm going in
> circles so if anyone of you nice people out there can help me it would
> be very appreciated.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
laptop not connecting to internet via my wireless card =?Utf-8?B?bXBhcmtlcnNyMzc=?= Wireless Networking 1 05-22-2006 10:08 PM
SP2, Benklin Wireless netwrk card, not connecting regestrationcentre@hotmail.com Wireless Networking 1 09-09-2005 09:03 AM
Dell Inprion 1100 see's network with air card and regular network card but does not see the card help! Paul Tutle Sr. - OCC Computer Support 1 10-01-2004 09:23 PM
Re: Re Problem with connecting video card Sonic Computer Support 1 06-01-2004 09:24 AM
Problem with connecting video card Sonic Computer Support 1 05-31-2004 03:51 PM



Advertisments