Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Re: No Internet access, but strong signal, "connected" to wireless

Reply
Thread Tools

Re: No Internet access, but strong signal, "connected" to wireless

 
 
David Sherman
Guest
Posts: n/a
 
      12-26-2006
Sometimes, you need to use the wireless card software to get and
maintain connection.




On Tue, 26 Dec 2006 08:08:01 -0800, Lil stacey <Lil
http://www.velocityreviews.com/forums/(E-Mail Removed)> wrote:

>Hi,
>
>My laptop connects to several wireless networks (at school, friend's home
>linksys wireless router, etc) But at my house, using a Linksys router, my PC
>cannot access Internet but gives strong signal strencth and says it's
>connected. The router has WEP 64 enabled. When I connect, I enter the WEP key
>and all 'looks' OK but no internet. If I use the trial version of Network
>magic, I can get internet access but eventuall I'll have to pay for a
>license. I don't want to do that, it network magic can 'configure' my laptop
>, why can't I? Any ideas.


 
Reply With Quote
 
 
 
 
John Wunderlich
Guest
Posts: n/a
 
      12-26-2006
> "David Sherman" wrote:
>
>> Sometimes, you need to use the wireless card software to get and
>> maintain connection.
>>

>


=?Utf-8?B?TGlsIHN0YWNleQ==?= <(E-Mail Removed)>
wrote in news:(E-Mail Removed):

> Do you mean, disable WZC?
>


In short, Yes.
Particularly if you use some of the newer WEP security, WZC is
inadequate -- which is why the manufacturers are providing their own
software.

-- John
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP Pleeease!!.Strong Wireless signal but can't get to internet Rebecca Wireless Networking 5 05-15-2007 12:51 AM
Re: No Internet access, but strong signal, "connected" to wireless lana Wireless Networking 0 12-29-2006 04:09 PM
Re: No Internet access, but strong signal, "connected" to wireless John Williams Wireless Networking 0 12-29-2006 05:34 AM
Re: No Internet access, but strong signal, "connected" to wireless David Hettel Wireless Networking 2 12-26-2006 06:50 PM
Compilation fails when a windows form user control is assigned a strong name but it refers to an activex control which does not have strong name ashish_gokhale ASP .Net Web Controls 0 05-05-2005 01:38 PM



Advertisments