Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > VHDL > Wrong IDCODE

Reply
Thread Tools

Wrong IDCODE

 
 
Simon
Guest
Posts: n/a
 
      02-02-2007
Hi,
Does anybody knows what would be the problem when a Spartan-IIE
gives the Virtex-E IDCODE with the JTAG interface (Parrallel Cable IV)
in impact? I'm wondering if the chip is damaged. The thing it's that
the chain detection sees it (as a Virtex-E).

Thanks

Simon

 
Reply With Quote
 
 
 
 
weber
Guest
Posts: n/a
 
      02-09-2007
On 2 fev, 15:20, "Simon" <(E-Mail Removed)> wrote:
> Hi,
> Does anybody knows what would be the problem when a Spartan-IIE
> gives the Virtex-E IDCODE with the JTAG interface (Parrallel Cable IV)
> in impact? I'm wondering if the chip is damaged. The thing it's that
> the chain detection sees it (as a Virtex-E).
>
> Thanks
>
> Simon


I had problems like that several times, and it was never the board..
always the programmer device or the cable.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Have I bought wrong product? enquirer Wireless Networking 2 06-10-2005 10:59 PM
Zero Config keeps connecting to the wrong AP =?Utf-8?B?ZGdyaWZmaXRo?= Wireless Networking 2 03-04-2005 05:52 PM
Is XML Doc wrong or is Schema wrong? (or both) Matthew XML 7 01-07-2005 10:05 PM
wrong connection status Peter Welk Wireless Networking 0 12-22-2004 03:26 PM
XP SP2 Wrong IP on connection D Wells Wireless Networking 3 12-09-2004 03:35 AM



Advertisments