Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > Hardware > Router - Pix -Switch

Reply
Thread Tools

Router - Pix -Switch

 
 
harrymiller harrymiller is offline
Junior Member
Join Date: Oct 2006
Posts: 3
 
      11-09-2006
Guys,


my current scenario is firewall [pix515]-linksys[dhcp]- switch

Now i am planning to go for
Router 2500- firewall - switch scenario

i cannot use NAT for 30 pc's on firewall as this blocks my VPN (secure computing vpn)
can I use cisco2500 for NATing. I got only 16IPs.

Please give me the configuration for the cisco 2500 series and how I would cahnge the below firewall settings

my current config for firewall is
Written by harry at 22:34:16.637 UTC Tue Oct 17 2006
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
interface ethernet2 auto shutdown
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif ethernet2 dmz security10
enable password 2KFQnbNIdI.2KYOU encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname mypix
domain-name ciscopix.com
fixup protocol dns maximum-length 512
fixup protocol esp-ike
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 101 permit esp host x.x.x.x any
pager lines 24
mtu outside 1500
mtu inside 1500
mtu dmz 1500
ip address outside 55.22.22.243 255.255.255.0
ip address inside 192.168.30.1 255.255.255.0
no ip address dmz
ip audit info action alarm
ip audit attack action alarm
pdm location 192.168.15.105 255.255.255.255 inside
pdm history enable
arp timeout 14400
static (inside,outside) 55.22.22.244 192.168.30.2 netmask 255.255.255.255 0 0 [192.168.30.2 is my linksys switch which NATs my rest of PC's]
access-group 101 in interface outside
route outside 0.0.0.0 0.0.0.0 55.22.22.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication enable console LOCAL
aaa authentication http console LOCAL
aaa authentication ssh console LOCAL
http server enable
http x.x.x.x 255.255.255.255 outside
http 192.168.30.2 255.255.255.255 inside
http 192.0.0.0 255.0.0.0 inside
http 192.168.15.105 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
telnet 192.168.30.0 255.255.255.0 inside
telnet timeout 5
ssh x.x.x.x 255.255.255.255 outside
ssh 192.168.30.2 255.255.255.255 inside
ssh timeout 5
console timeout 0
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Router with Two PIX - ARP entry in router not correct skoon Cisco 0 08-06-2007 02:37 AM
Router to router and pix redundant IPSEC VPN rsurfer@gmail.com Cisco 1 02-06-2006 06:36 PM
Setting up a router with 29 Global IPs, BUT can't ping router internal interface from server or server interface from router war_wheelan@yahoo.com Cisco 1 12-14-2005 03:31 PM
Router (Dynamic IP) to PIX (static) VPN, how to force router to connect? Scott Townsend Cisco 6 07-03-2005 07:08 PM
Pix-Pix vpn via cisco 828 router Ants Cisco 2 11-30-2004 09:20 AM



Advertisments