Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cat 4506 etherchannel problem.

Reply
Thread Tools

Cat 4506 etherchannel problem.

 
 
TJ
Guest
Posts: n/a
 
      02-07-2005
Has anyone seen a problem with etherchannel (gigabit ethernet) on a Cat
4506 running:
12.1(20)EW IOS
WS-X4548-GB-RJ
12.1(12r)EW ROM

4 port group with only the first port of the group connected to a
passive gig switch, other 3 ports are admin up but physical link down.

Problem: After ~12-14 hours the port stops forwarding on the cat. If
the connection is moved from the original port on the passive switch to
another port on the same switch conenctivity returns.

This problem has been solved in the past by upgrading IOS and ROM to
latest revisions. However, I need to justify upgrade with bug id, etc.
CISCO Tech support no help. Anybody seen, heard documented such a
case?

thanks in advance.

 
Reply With Quote
 
 
 
 
Andrey Tarasov
Guest
Posts: n/a
 
      02-07-2005
Hello, TJ!
You wrote on 7 Feb 2005 09:37:03 -0800:

T> Has anyone seen a problem with etherchannel (gigabit ethernet) on
T> a Cat 4506 running:
T> 12.1(20)EW IOS
T> WS-X4548-GB-RJ
T> 12.1(12r)EW ROM

T> 4 port group with only the first port of the group connected to a
T> passive gig switch, other 3 ports are admin up but physical link
T> down.

T> Problem: After ~12-14 hours the port stops forwarding on the cat. If
T> the connection is moved from the original port on the passive
T> switch to another port on the same switch conenctivity returns.

T> This problem has been solved in the past by upgrading IOS and ROM
T> to latest revisions. However, I need to justify upgrade with bug
T> id, etc.CISCO Tech support no help. Anybody seen, heard documented
T> such a case?

First of all, it looks like you don't have working Etherchannel. So search for
bugs and IOS upgrades is pointless at this moment.

With best regards,
Andrey.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PVLAN setup with Cat 2948G & Cat 6000/6500 help swrightsls@gmail.com Cisco 0 03-31-2007 03:52 PM
GBIC moved from Cat 3508 --> Cat 6513 shows wrong media type Hoffa Cisco 14 09-21-2006 04:25 AM
Cat 5 vs Cat 6 =?Utf-8?B?Unlhbg==?= Wireless Networking 1 04-21-2006 04:18 AM
Cat 6500 to Cat 6500 and VLANs Gary Cisco 2 12-02-2005 06:57 AM



Advertisments