Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > i have a problem with NUB-362(EXT)

Reply
Thread Tools

i have a problem with NUB-362(EXT)

 
 
abman4444 abman4444 is offline
Junior Member
Join Date: Nov 2006
Posts: 4
 
      11-08-2006
well i have win xp media center edition i bought the http://www.senao.com/english/product...8&proid=000189

but after few hours i came to found that the adapter is disconnected from the network (infrastructure)
i went and do the routine procedure uninstall and reinstall and the same problem and i found in the device manager that there is a yellow note (error 10 or code 10 ) with WL adapter !!

i checked the adapter to find that there is only one driver any one can help me

the performance is very good but this error make me mad and don't know what to do ?
 
Reply With Quote
 
 
 
 
abman4444 abman4444 is offline
Junior Member
Join Date: Nov 2006
Posts: 4
 
      11-09-2006
i found that if i unplug the USB cable from the PC and return it again the adapter work again so is the problem with my PC or the WL adapter DRIVER or the WL adapter itself ?

someone could help me with this

the error is CODE 10 what does it mean ?
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
have you got any of these i can have spike240 Case Modding 4 09-14-2005 03:48 AM
do i have to have.... =?Utf-8?B?amFrZQ==?= Wireless Networking 1 03-11-2005 06:05 PM
ATTN: I have a problem concerning my C drive after installing office 2003 PLEASE HELP (all attchments have been scanned) (0/6) Twitch Computer Support 21 01-02-2004 08:29 PM
Re: ATTN: I have a problem concerning my C drive after installing office 2003 PLEASE HELP (all attchments have been scanned) (1/6) Trax Computer Support 1 01-01-2004 02:49 AM
Re: I have a problem concerning my C drive after installing office 2003 PLEASE HELP (all attchments have been scanned) (6/6) ICee Computer Support 0 12-31-2003 06:23 PM



Advertisments