Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Intel Proset Wireless vs Windows Wireless - Conflict?

Reply
Thread Tools

Intel Proset Wireless vs Windows Wireless - Conflict?

 
 
=?Utf-8?B?QW5kcmV3?=
Guest
Posts: n/a
 
      10-31-2006
I have a strange problem which is currently bugging me.

I am trying to use Intel to manage my wireless. When I enable Intel,
everything is ok until I try to log in again. Then Intel tells me another app
is managing my wireless. So no matter what I do, I cannot enable Intel
permanently.

So what I do next is to disable windows wireless completely by killing the
wireless zero service permanently. And would you believe it...when I log in
again, I get the same problem. Somehow, something somewhere is managing my
wireless and it is not Intel. Windows without wireless zero enabled???

Any ideas anyone?
 
Reply With Quote
 
 
 
 
David Hettel
Guest
Posts: n/a
 
      10-31-2006
Try this open Control Panel | Network Connections | right click on your
Intel Pro Wireless connection | click on properties | Click on the Wireless
Networks (tab) | uncheck "Use Windows to configure my wireless network
settings" Click "OK" Click "X" Reboot.

--
David Hettel

Please post any reply as a follow-up message in the news group for everyone
to see. I'm sorry, but I don't answer questions addressed directly to me in
E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
either expressed or implied, made in relation to the accuracy, reliability
or content of this post. The author shall not be liable for any direct,
indirect, incidental or consequential damages arising out of the use of, or
inability to use, information or opinions expressed in this post and confers
no rights.


"Andrew" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have a strange problem which is currently bugging me.
>
> I am trying to use Intel to manage my wireless. When I enable Intel,
> everything is ok until I try to log in again. Then Intel tells me another
> app
> is managing my wireless. So no matter what I do, I cannot enable Intel
> permanently.
>
> So what I do next is to disable windows wireless completely by killing the
> wireless zero service permanently. And would you believe it...when I log
> in
> again, I get the same problem. Somehow, something somewhere is managing my
> wireless and it is not Intel. Windows without wireless zero enabled???
>
> Any ideas anyone?



 
Reply With Quote
 
 
 
 
=?Utf-8?B?QW5kcmV3?=
Guest
Posts: n/a
 
      10-31-2006
Hi Dave,

Thanks for the response. I tried the the first couple of times and it did
not work. This led me to disable wireless zero which in turn removed the
"wireless networks" tab from properties. Surely without the service enabled
windows would have no way of managing the wireless adapter?


"David Hettel" wrote:

> Try this open Control Panel | Network Connections | right click on your
> Intel Pro Wireless connection | click on properties | Click on the Wireless
> Networks (tab) | uncheck "Use Windows to configure my wireless network
> settings" Click "OK" Click "X" Reboot.
>
> --
> David Hettel
>
> Please post any reply as a follow-up message in the news group for everyone
> to see. I'm sorry, but I don't answer questions addressed directly to me in
> E-mail or news groups.
>
> Microsoft Most Valuable Professional Program
> http://mvp.support.microsoft.com
>
> DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
> either expressed or implied, made in relation to the accuracy, reliability
> or content of this post. The author shall not be liable for any direct,
> indirect, incidental or consequential damages arising out of the use of, or
> inability to use, information or opinions expressed in this post and confers
> no rights.
>
>
> "Andrew" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I have a strange problem which is currently bugging me.
> >
> > I am trying to use Intel to manage my wireless. When I enable Intel,
> > everything is ok until I try to log in again. Then Intel tells me another
> > app
> > is managing my wireless. So no matter what I do, I cannot enable Intel
> > permanently.
> >
> > So what I do next is to disable windows wireless completely by killing the
> > wireless zero service permanently. And would you believe it...when I log
> > in
> > again, I get the same problem. Somehow, something somewhere is managing my
> > wireless and it is not Intel. Windows without wireless zero enabled???
> >
> > Any ideas anyone?

>
>
>

 
Reply With Quote
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      10-31-2006
Hi
You do need to disable WZC, in order to use the Intel utility.
Search the startup and processes and see if there is something else that is
related to Wireless Network running in background. Some of the Laptop do
tend to load a lot of unnecessary (and some time conflicted) software at
Start Up.
These might help.
http://www.ezlan.net/infestation#startup
http://www.ezlan.net/infestation#process
Jack (MVP-Networking).

"Andrew" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi Dave,
>
> Thanks for the response. I tried the the first couple of times and it did
> not work. This led me to disable wireless zero which in turn removed the
> "wireless networks" tab from properties. Surely without the service
> enabled
> windows would have no way of managing the wireless adapter?
>
>
> "David Hettel" wrote:
>
>> Try this open Control Panel | Network Connections | right click on your
>> Intel Pro Wireless connection | click on properties | Click on the
>> Wireless
>> Networks (tab) | uncheck "Use Windows to configure my wireless network
>> settings" Click "OK" Click "X" Reboot.
>>
>> --
>> David Hettel
>>
>> Please post any reply as a follow-up message in the news group for
>> everyone
>> to see. I'm sorry, but I don't answer questions addressed directly to me
>> in
>> E-mail or news groups.
>>
>> Microsoft Most Valuable Professional Program
>> http://mvp.support.microsoft.com
>>
>> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
>> kind,
>> either expressed or implied, made in relation to the accuracy,
>> reliability
>> or content of this post. The author shall not be liable for any direct,
>> indirect, incidental or consequential damages arising out of the use of,
>> or
>> inability to use, information or opinions expressed in this post and
>> confers
>> no rights.
>>
>>
>> "Andrew" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> >I have a strange problem which is currently bugging me.
>> >
>> > I am trying to use Intel to manage my wireless. When I enable Intel,
>> > everything is ok until I try to log in again. Then Intel tells me
>> > another
>> > app
>> > is managing my wireless. So no matter what I do, I cannot enable Intel
>> > permanently.
>> >
>> > So what I do next is to disable windows wireless completely by killing
>> > the
>> > wireless zero service permanently. And would you believe it...when I
>> > log
>> > in
>> > again, I get the same problem. Somehow, something somewhere is managing
>> > my
>> > wireless and it is not Intel. Windows without wireless zero enabled???
>> >
>> > Any ideas anyone?

>>
>>
>>



 
Reply With Quote
 
=?Utf-8?B?UGF2ZWwgQS4=?=
Guest
Posts: n/a
 
      10-31-2006
When PROset takes control over the wireless, it does not disable WZC,
but just clears the checkbox "use windows..." on the wireless tab.

However, PROset detects that some app tries to use the
same standard OIDs that WZC uses - then it assumes that
you have other wireless utilty and surrenders the control.
This other thing probably is not WZC, because WZC will never touch the
adapter when this checkbox is cleared.

So, either you have other wireless utility, or the registry settings are
reverted
back every time you reboot - maybe because Windows crashes and restores last
known good config.

--PA

"Andrew" wrote:
> I have a strange problem which is currently bugging me.
>
> I am trying to use Intel to manage my wireless. When I enable Intel,
> everything is ok until I try to log in again. Then Intel tells me another app
> is managing my wireless. So no matter what I do, I cannot enable Intel
> permanently.
>
> So what I do next is to disable windows wireless completely by killing the
> wireless zero service permanently. And would you believe it...when I log in
> again, I get the same problem. Somehow, something somewhere is managing my
> wireless and it is not Intel. Windows without wireless zero enabled???
>
> Any ideas anyone?


 
Reply With Quote
 
David Hettel
Guest
Posts: n/a
 
      11-01-2006
Well I happen to have an Intel Proset Wireless on my notebook, and for me it
works, there is no need to disable WZC. I believe if I where you I'd try
something like TuneUp Utilities 2006 and have it check your registry. I
believe you have a registry problem somewhere. I've got three different
icons in the taskbar giving me different info about my wireless connection.
I suppose it's also possible you have a bad card, one in the process of
dying. But my hunch is that your registry is corrupt.
--
David Hettel

Please post any reply as a follow-up message in the news group for everyone
to see. I'm sorry, but I don't answer questions addressed directly to me in
E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
either expressed or implied, made in relation to the accuracy, reliability
or content of this post. The author shall not be liable for any direct,
indirect, incidental or consequential damages arising out of the use of, or
inability to use, information or opinions expressed in this post and confers
no rights.


"Andrew" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi Dave,
>
> Thanks for the response. I tried the the first couple of times and it did
> not work. This led me to disable wireless zero which in turn removed the
> "wireless networks" tab from properties. Surely without the service
> enabled
> windows would have no way of managing the wireless adapter?
>
>
> "David Hettel" wrote:
>
>> Try this open Control Panel | Network Connections | right click on your
>> Intel Pro Wireless connection | click on properties | Click on the
>> Wireless
>> Networks (tab) | uncheck "Use Windows to configure my wireless network
>> settings" Click "OK" Click "X" Reboot.
>>
>> --
>> David Hettel
>>
>> Please post any reply as a follow-up message in the news group for
>> everyone
>> to see. I'm sorry, but I don't answer questions addressed directly to me
>> in
>> E-mail or news groups.
>>
>> Microsoft Most Valuable Professional Program
>> http://mvp.support.microsoft.com
>>
>> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
>> kind,
>> either expressed or implied, made in relation to the accuracy,
>> reliability
>> or content of this post. The author shall not be liable for any direct,
>> indirect, incidental or consequential damages arising out of the use of,
>> or
>> inability to use, information or opinions expressed in this post and
>> confers
>> no rights.
>>
>>
>> "Andrew" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> >I have a strange problem which is currently bugging me.
>> >
>> > I am trying to use Intel to manage my wireless. When I enable Intel,
>> > everything is ok until I try to log in again. Then Intel tells me
>> > another
>> > app
>> > is managing my wireless. So no matter what I do, I cannot enable Intel
>> > permanently.
>> >
>> > So what I do next is to disable windows wireless completely by killing
>> > the
>> > wireless zero service permanently. And would you believe it...when I
>> > log
>> > in
>> > again, I get the same problem. Somehow, something somewhere is managing
>> > my
>> > wireless and it is not Intel. Windows without wireless zero enabled???
>> >
>> > Any ideas anyone?

>>
>>
>>



 
Reply With Quote
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      11-01-2006
Hi
I believe that the Intrel Utility switches WZC off, if used as preferred
Wireless manager.
Switching WZC Off manually sometimes helps when the system is "Quirky".
The three Icons (I.e what ever generate them and run in memory) demonstrates
my point. It works in your system David, but in other systems, or under
different circumstances in a system like yours, it is a source of
problematic Wireless Connection.
The manufacturers load Windows, loads the Wireless original utility, and
loads additional “Stuff” that deems necessary for what ever their own
purpose is.

They do try it against a live wireless setting (usually their own, if they
sell one, or another Brand that they have some business relations with).

However, the consumers have choices, and thus might use other Wireless
devices. Sooner or later someone ends with a compatibility problem.

Jack (MVP-Networking).

"David Hettel" <(E-Mail Removed)> wrote in message
news:%23l4ONZc$(E-Mail Removed)...
> Well I happen to have an Intel Proset Wireless on my notebook, and for me
> it works, there is no need to disable WZC. I believe if I where you I'd
> try something like TuneUp Utilities 2006 and have it check your registry.
> I believe you have a registry problem somewhere. I've got three different
> icons in the taskbar giving me different info about my wireless
> connection. I suppose it's also possible you have a bad card, one in the
> process of dying. But my hunch is that your registry is corrupt.
> --
> David Hettel
>
> Please post any reply as a follow-up message in the news group for
> everyone to see. I'm sorry, but I don't answer questions addressed
> directly to me in E-mail or news groups.
>
> Microsoft Most Valuable Professional Program
> http://mvp.support.microsoft.com
>
> DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
> either expressed or implied, made in relation to the accuracy, reliability
> or content of this post. The author shall not be liable for any direct,
> indirect, incidental or consequential damages arising out of the use of,
> or inability to use, information or opinions expressed in this post and
> confers no rights.
>
>
> "Andrew" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hi Dave,
>>
>> Thanks for the response. I tried the the first couple of times and it did
>> not work. This led me to disable wireless zero which in turn removed the
>> "wireless networks" tab from properties. Surely without the service
>> enabled
>> windows would have no way of managing the wireless adapter?
>>
>>
>> "David Hettel" wrote:
>>
>>> Try this open Control Panel | Network Connections | right click on your
>>> Intel Pro Wireless connection | click on properties | Click on the
>>> Wireless
>>> Networks (tab) | uncheck "Use Windows to configure my wireless network
>>> settings" Click "OK" Click "X" Reboot.
>>>
>>> --
>>> David Hettel
>>>
>>> Please post any reply as a follow-up message in the news group for
>>> everyone
>>> to see. I'm sorry, but I don't answer questions addressed directly to
>>> me in
>>> E-mail or news groups.
>>>
>>> Microsoft Most Valuable Professional Program
>>> http://mvp.support.microsoft.com
>>>
>>> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
>>> kind,
>>> either expressed or implied, made in relation to the accuracy,
>>> reliability
>>> or content of this post. The author shall not be liable for any direct,
>>> indirect, incidental or consequential damages arising out of the use of,
>>> or
>>> inability to use, information or opinions expressed in this post and
>>> confers
>>> no rights.
>>>
>>>
>>> "Andrew" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>> >I have a strange problem which is currently bugging me.
>>> >
>>> > I am trying to use Intel to manage my wireless. When I enable Intel,
>>> > everything is ok until I try to log in again. Then Intel tells me
>>> > another
>>> > app
>>> > is managing my wireless. So no matter what I do, I cannot enable Intel
>>> > permanently.
>>> >
>>> > So what I do next is to disable windows wireless completely by killing
>>> > the
>>> > wireless zero service permanently. And would you believe it...when I
>>> > log
>>> > in
>>> > again, I get the same problem. Somehow, something somewhere is
>>> > managing my
>>> > wireless and it is not Intel. Windows without wireless zero enabled???
>>> >
>>> > Any ideas anyone?
>>>
>>>
>>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Word v. Intel ProSet Wireless GayeSF Wireless Networking 10 08-04-2008 08:25 AM
Intel PROSet/Wireless shows varying signal quality Bill Wireless Networking 16 06-02-2008 11:50 PM
Selection of INTEL PROSet/wireless tomanage wi-fi connection =?Utf-8?B?UmFuZHk=?= Wireless Networking 4 08-02-2007 07:40 PM
Looking for iexplanations for Intel PROset/Wireless or Microsoft client and "Enable Radio" AK Wireless Networking 5 02-16-2005 11:01 PM
DROPPED from network INTEL PROSet and XP Linksys Jefferis NoSpamme Wireless Networking 3 09-26-2004 09:59 PM



Advertisments