Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > Hardware > cisco 1720 router [vpn and acl issue]

Reply
Thread Tools

cisco 1720 router [vpn and acl issue]

 
 
primesoft primesoft is offline
Junior Member
Join Date: Oct 2006
Posts: 4
 
      10-30-2006
This is the configuration I have done in my router.

ip subnet-zero
ip name-server x.x.x.x
ip name-server x.x.x.x
!
ip dhcp pool 192.168.0.1/24
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server x.x.x.x x.x.x.x
!
ip dhcp pool prime
dns-server x.x.x.x
default-router 192.168.0.1
!
!
!
!
interface Serial0
ip address x.x.x.133 x.x.x.252
no ip directed-broadcast
ip nat outside
encapsulation ppp
no ip mroute-cache
no fair-queue
!
interface FastEthernet0
ip address 192.168.0.1 255.255.255.0 secondary
ip address x.x.x.177 x.x.x..248
no ip directed-broadcast
ip nat inside
half-duplex
!
ip nat inside source list 1 interface FastEthernet0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
access-list 1 permit 192.168.0.0 0.0.0.255
!
line con 0
transport input none
line aux 0
line vty 0 4
password xyxxxx
login
!
no scheduler allocate
end
-------------------------------------------------------------------

1) I am unable to connect VPN (It is diconnecting)
Is there any thing change into NAT;ing
2) I want to open only smtp and pop3 and rest of the sites I want to block
for LAN users. And I want to open some sites for specific LAN user.
Help me for access control list.


Please give the details step by step.

Thanks

Regards,
Rajeshwar
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cisco 1720 router [vpn and acl issue] primesoft Hardware 1 11-06-2006 12:04 AM
Cisco 1720 router [vpn and acl issue] primesoft Cisco 0 10-29-2006 10:43 AM
Dhcp Relay Agent And Acl On Sw 3750, DHCP Relay Agent and ACL on Sw 3750 Vimokh Cisco 3 09-06-2006 02:16 AM
Cisco 1720 Router and and 2950 Switches Xlat Cisco 1 06-01-2006 02:33 PM
Cisco 1720 Router/Cisco 1538 Micro Hub for SALE! CHEAP sychial Cisco 0 02-18-2004 09:20 AM



Advertisments