Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Firefox 2.0 help.

Reply
Thread Tools

Firefox 2.0 help.

 
 
Chris Greville
Guest
Posts: n/a
 
      10-29-2006
I downloaded and am trying out FF2.0, but I'm stuck with a feature I don't
like. I can't find out how to switch it off. Any help gratefully received.

The problem is, on switching on my computer (restarting, rebooting etc,), if
I have not
closed FF, I get a pop-up asking me if I want to go back to when FF was not
closed properly or the option of restarting FF again. If I use the go-back
option, this circumvents the need for me to type my password into secure
sites as on certain sites I use the "keep me logged in" option for my
convenience.

I want to disable this pop up window (preferably).

Thanks for any help.

Chris Greville
(Using XP2 for my sins)


 
Reply With Quote
 
 
 
 
Doug G
Guest
Posts: n/a
 
      10-29-2006
Chris Greville wrote:
> I downloaded and am trying out FF2.0, but I'm stuck with a feature I don't
> like. I can't find out how to switch it off. Any help gratefully received.
>
> The problem is, on switching on my computer (restarting, rebooting etc,), if
> I have not
> closed FF, I get a pop-up asking me if I want to go back to when FF was not
> closed properly or the option of restarting FF again. If I use the go-back
> option, this circumvents the need for me to type my password into secure
> sites as on certain sites I use the "keep me logged in" option for my
> convenience.
>
> I want to disable this pop up window (preferably).
>
> Thanks for any help.
>
> Chris Greville
> (Using XP2 for my sins)
>
>


Try this:

Go to Tools > Options > Main. Select "Show my home page" or "Show a
blank page" in the "When Firefox starts" drop-down menu.
 
Reply With Quote
 
 
 
 
Old enough . .
Guest
Posts: n/a
 
      10-29-2006
On Sun, 29 Oct 2006 07:42:17 -0600, Doug G <(E-Mail Removed)> wrote:

>Chris Greville wrote:
>> I downloaded and am trying out FF2.0, but I'm stuck with a feature I don't
>> like. I can't find out how to switch it off. Any help gratefully received.
>>
>> The problem is, on switching on my computer (restarting, rebooting etc,), if
>> I have not
>> closed FF, I get a pop-up asking me if I want to go back to when FF was not
>> closed properly or the option of restarting FF again. If I use the go-back
>> option, this circumvents the need for me to type my password into secure
>> sites as on certain sites I use the "keep me logged in" option for my
>> convenience.
>>
>> I want to disable this pop up window (preferably).
>>
>> Thanks for any help.
>>
>> Chris Greville
>> (Using XP2 for my sins)
>>
>>

>
>Try this:
>
>Go to Tools > Options > Main. Select "Show my home page" or "Show a
>blank page" in the "When Firefox starts" drop-down menu.



I have the same problem - but I alreadt have "show a blank page" selected.
(The full text of the pop-up reads:

"Firefox - Restore previous session.
Your last Firefox session closed unexpectedly. You can restore the tabs and
windows from your previous session, or start a new session if you think the
problem was related to a page you were viewing"
______________ ________________
| Restore Session | |Start New Session |
|______________| | _______________|

Help anyone? Lee?

Thanks!
Old enough . . . .
.... to know I don't really know a thing.
 
Reply With Quote
 
Chris Greville
Guest
Posts: n/a
 
      10-29-2006

"Old enough . ." <(E-Mail Removed)> wrote in message
news:4544b59e$0$8816$(E-Mail Removed)...
> On Sun, 29 Oct 2006 07:42:17 -0600, Doug G <(E-Mail Removed)> wrote:
>
>>Chris Greville wrote:
>>> I downloaded and am trying out FF2.0, but I'm stuck with a feature I
>>> don't
>>> like. I can't find out how to switch it off. Any help gratefully
>>> received.
>>>
>>> The problem is, on switching on my computer (restarting, rebooting
>>> etc,), if
>>> I have not
>>> closed FF, I get a pop-up asking me if I want to go back to when FF was
>>> not
>>> closed properly or the option of restarting FF again. If I use the
>>> go-back
>>> option, this circumvents the need for me to type my password into secure
>>> sites as on certain sites I use the "keep me logged in" option for my
>>> convenience.
>>>
>>> I want to disable this pop up window (preferably).
>>>
>>> Thanks for any help.
>>>
>>> Chris Greville
>>> (Using XP2 for my sins)
>>>
>>>

>>
>>Try this:
>>
>>Go to Tools > Options > Main. Select "Show my home page" or "Show a
>>blank page" in the "When Firefox starts" drop-down menu.

>
>
> I have the same problem - but I alreadt have "show a blank page" selected.
> (The full text of the pop-up reads:
>
> "Firefox - Restore previous session.
> Your last Firefox session closed unexpectedly. You can restore the tabs
> and
> windows from your previous session, or start a new session if you think
> the
> problem was related to a page you were viewing"
> ______________ ________________
> | Restore Session | |Start New Session |
> |______________| | _______________|
>
> Help anyone? Lee?
>


And mine still does it, but I'm set on my chosen home page.
Thanks for the suggestion Doug. (piggybacking a reply)

From another group, it's part of the resuming your browsing section on
http://www.mozilla.com/en-US/firefox/2.0/releasenotes/

(Scroll down to)

""Resuming your browsing session: The Session Restore feature restores
windows, tabs, text typed in forms, and in-progress downloads from the last
user session. It will be activated automatically when installing an
application update or extension, and users will be asked if they want to
resume their previous session after a system crash.""

Chris Greville


 
Reply With Quote
 
Doug G
Guest
Posts: n/a
 
      10-29-2006
Chris Greville wrote:
> "Old enough . ." <(E-Mail Removed)> wrote in message
> news:4544b59e$0$8816$(E-Mail Removed)...
>> On Sun, 29 Oct 2006 07:42:17 -0600, Doug G <(E-Mail Removed)> wrote:
>>
>>>Chris Greville wrote:
>>>> I downloaded and am trying out FF2.0, but I'm stuck with a feature I
>>>> don't
>>>> like. I can't find out how to switch it off. Any help gratefully
>>>> received.
>>>>
>>>> The problem is, on switching on my computer (restarting, rebooting
>>>> etc,), if
>>>> I have not
>>>> closed FF, I get a pop-up asking me if I want to go back to when FF was
>>>> not
>>>> closed properly or the option of restarting FF again. If I use the
>>>> go-back
>>>> option, this circumvents the need for me to type my password into secure
>>>> sites as on certain sites I use the "keep me logged in" option for my
>>>> convenience.
>>>>
>>>> I want to disable this pop up window (preferably).
>>>>
>>>> Thanks for any help.
>>>>
>>>> Chris Greville
>>>> (Using XP2 for my sins)
>>>>
>>>>
>>>
>>>Try this:
>>>
>>>Go to Tools > Options > Main. Select "Show my home page" or "Show a
>>>blank page" in the "When Firefox starts" drop-down menu.

>>
>>
>> I have the same problem - but I alreadt have "show a blank page" selected.
>> (The full text of the pop-up reads:
>>
>> "Firefox - Restore previous session.
>> Your last Firefox session closed unexpectedly. You can restore the tabs
>> and
>> windows from your previous session, or start a new session if you think
>> the
>> problem was related to a page you were viewing"
>> ______________ ________________
>> | Restore Session | |Start New Session |
>> |______________| | _______________|
>>
>> Help anyone? Lee?
>>

>
> And mine still does it, but I'm set on my chosen home page.
> Thanks for the suggestion Doug. (piggybacking a reply)
>
> From another group, it's part of the resuming your browsing section on
> http://www.mozilla.com/en-US/firefox/2.0/releasenotes/
>
> (Scroll down to)
>
> ""Resuming your browsing session: The Session Restore feature restores
> windows, tabs, text typed in forms, and in-progress downloads from the last
> user session. It will be activated automatically when installing an
> application update or extension, and users will be asked if they want to
> resume their previous session after a system crash.""
>
> Chris Greville
>
>


From the info at the link below, I was able to disable it by using
about:config to add the boolean value "browser.sessionstore.enabled" and
making it false.

But now when I restart due to updating or adding an add-on, FF probably
won't remember where or what I was doing.

http://wiki.mozilla.org/Session_Restore#Preferences
 
Reply With Quote
 
Chris Greville
Guest
Posts: n/a
 
      10-29-2006

"Doug G" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...

>>
>> From another group, it's part of the resuming your browsing section on
>> http://www.mozilla.com/en-US/firefox/2.0/releasenotes/
>>
>> (Scroll down to)
>>
>> ""Resuming your browsing session: The Session Restore feature restores
>> windows, tabs, text typed in forms, and in-progress downloads from the
>> last user session. It will be activated automatically when installing an
>> application update or extension, and users will be asked if they want to
>> resume their previous session after a system crash.""
>>
>>
>>

>
> From the info at the link below, I was able to disable it by using
> about:config to add the boolean value "browser.sessionstore.enabled" and
> making it false.
>


I can't find where to even start.


Chris Greville


 
Reply With Quote
 
Doug G
Guest
Posts: n/a
 
      10-29-2006
Chris Greville wrote:
> "Doug G" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>
>>>
>>> From another group, it's part of the resuming your browsing section on
>>> http://www.mozilla.com/en-US/firefox/2.0/releasenotes/
>>>
>>> (Scroll down to)
>>>
>>> ""Resuming your browsing session: The Session Restore feature restores
>>> windows, tabs, text typed in forms, and in-progress downloads from the
>>> last user session. It will be activated automatically when installing an
>>> application update or extension, and users will be asked if they want to
>>> resume their previous session after a system crash.""
>>>
>>>
>>>

>>
>> From the info at the link below, I was able to disable it by using
>> about:config to add the boolean value "browser.sessionstore.enabled" and
>> making it false.
>>

>
> I can't find where to even start.
>
>
> Chris Greville
>
>


http://www.mozillazine.org/misc/about:config/
 
Reply With Quote
 
Chris Greville
Guest
Posts: n/a
 
      10-29-2006

"Doug G" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
>>>

>>
>> I can't find where to even start.
>>
>>
>> Chris Greville

>
> http://www.mozillazine.org/misc/about:config/


Thanks, I'll try that tomorrow when the grandkids have gone home.

Chris Greville


 
Reply With Quote
 
Old enough . .
Guest
Posts: n/a
 
      10-29-2006
On Sun, 29 Oct 2006 09:33:57 -0600, Doug G <(E-Mail Removed)> wrote:

>
> From the info at the link below, I was able to disable it by using
>about:config to add the boolean value "browser.sessionstore.enabled" and
>making it false.
>
>http://wiki.mozilla.org/Session_Restore#Preferences


THANKS! That seems to solve the problem.



Old enough . . . .
.... to know I don't really know a thing.
 
Reply With Quote
 
Newbeak Newbeak is offline
Junior Member
Join Date: Jan 2008
Posts: 1
 
      01-27-2008
Is the Session Manager add-on a replacement for the Firefox session restore function?
Thanks
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can Firefox 1.5 be installed along side Firefox 1.0.6? Zygon Curry Firefox 6 09-14-2005 11:28 AM
Firefox/Linux import bookmarks from Firefox/Windows? Marek Williams Firefox 2 06-11-2005 04:22 PM
Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox 1.0.2? NA Firefox 6 04-02-2005 06:13 PM
Firefox gamed - Drudge getting around Firefox popup blocker Venger Firefox 10 12-22-2004 04:37 AM
so what does IE or any of the IE shells have over firefox ? (any anti firefox ppl bother looking at recent plugins available?) *ProteanThread* Firefox 12 10-20-2004 08:31 AM



Advertisments