Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Help with Cisco 2600

Reply
Thread Tools

Help with Cisco 2600

 
 
Richard Moat Richard Moat is offline
Junior Member
Join Date: Oct 2006
Posts: 2
 
      10-15-2006
Hay, i have just bought a Cisco 2600 router for home (to practice on etc). And i seem to have a small problem:

The problem:

No host or my router can ping a domain name of the outside world.

What i can do:

All hosts can ping each other, My cisco router can ping the modem and the other router, plus all hosts. Basicaly everything is talking.

My set up:

I have my cable modem connected to the ethernet 0/0 on the router, and a linksys router (acting as a switch) connected to ethernet 0/1. (to the port which says 'internet')

My config: (passwords are xxxxxx)

Code:
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Moat
!
enable secret 5 xxxxxxxxxxxxxx
enable password xxxxxxxxxxxxxx
!
!
!
!
!
ip subnet-zero
!
isdn voice-call-failure 0
!
!
interface Ethernet0/0
 ip address 192.168.2.2 255.255.255.0
 no ip directed-broadcast
!
interface BRI0/0
 no ip address
 no ip directed-broadcast
 shutdown
 isdn guard-timer 0 on-expiry accept
!
interface Ethernet0/1
 ip address 192.168.3.3 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet1/0
 no ip address
 no ip directed-broadcast
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
no ip http server
!
!
line con 0
 password xxxxxxxxxxxxxx
 login
 transport input none
line aux 0
line vty 0 4
 password xxxxxxxxxxxxxx
 login
!
no scheduler allocate
end
!
I am sure that i will be missing something to do with a DNS, help would be appriciated Thanks
 
Reply With Quote
 
 
 
 
Richard Moat Richard Moat is offline
Junior Member
Join Date: Oct 2006
Posts: 2
 
      10-15-2006
I have just descovered after a little reasurch that it is because i dont have arp encapsulation configured. (when i ping with debug accesslist 101 on i recive an message at end end of the debug string saying "encapsulation failed")

How ever i still have the same problem. I have configured arp arpa on interface e0/0 and e0/1 but still i get the message of encapsulation failed. Help is most welcome
 
Reply With Quote
 
 
 
 
sk1lledsupp0rt sk1lledsupp0rt is offline
Junior Member
Join Date: Oct 2006
Posts: 4
 
      10-18-2006
Can you ping outside world hosts by IP ? (ex: 4.2.2.2)
a) From the modem (I'm assuming since it has an IP it also has a web-management interface)?
b) From the Cisco router?
c) From the soho router?
d) From a host connected to the soho router?

If yes. Check what DNS server is configured on your hosts. If it is the soho router, make sure that the soho router has a valid DNS configured on it.

The Cisco router will not participate in DNS resolution without further configuration.
 
Reply With Quote
 
jjokcca jjokcca is offline
Junior Member
Join Date: Oct 2006
Posts: 4
 
      10-25-2006
First thing is what is your public IP address, you need to assign the public IP address to the your internet port. Also you need to have NAT statement in the configuration, so you can NAT the traffic from internal to external.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PWR-2600-AC 2600 power supply to switch over a DC router? dehusk@gmail.com Cisco 2 08-09-2008 10:47 PM
help configuring cisco 2600 for frame-relay tony_gio@hotmail.com Cisco 3 07-08-2008 06:57 PM
Traffic shaping on the Cisco 2600 ......help! Leandro Nicoletti Cisco 7 04-25-2005 07:06 PM
Help for NAT on a Cisco 2600 O-Zone Cisco 1 11-22-2004 03:40 AM
help, cisco 2600 machine check France Cisco 3 06-11-2004 05:38 PM



Advertisments