Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > web start hangs

Reply
Thread Tools

web start hangs

 
 
elmar bschorer
Guest
Posts: n/a
 
      01-29-2005
hi @all,

when i point my browser to my routers ip - enter the password and select
the language for the web start...the java applet is running some
checks...but doesn't come to an end. it seems the process for checking
the ios version an the router model runs in a loop

i found a previous message about that problem that said, that probably
the web-start module is not installed on the router. well, i searched
around a bit and found out, that my router's (836) IOS already
includes the web setup.

so, may anyone can help me!?

tia

elmar
 
Reply With Quote
 
 
 
 
AM
Guest
Posts: n/a
 
      01-29-2005
elmar bschorer wrote:

> hi @all,
>
> when i point my browser to my routers ip - enter the password and select
> the language for the web start...the java applet is running some
> checks...but doesn't come to an end. it seems the process for checking
> the ios version an the router model runs in a loop
>
> i found a previous message about that problem that said, that probably
> the web-start module is not installed on the router. well, i searched
> around a bit and found out, that my router's (836) IOS already
> includes the web setup.
>
> so, may anyone can help me!?
>
> tia
>
> elmar


Have you changed anything from original version? Perhaps the IOS? Also the IP address of the
Ethernet Interface it is supposed to hang your router.
I experienced all troubles you wrote about. Only with a new router and setting the ethernet card of
my laptop to 10.10.10.2/29 all things went right.

I don't know how to go back to from vendor behaviour.

HTH Alex.
 
Reply With Quote
 
 
 
 
elmar bschorer
Guest
Posts: n/a
 
      01-31-2005
On Sat, 29 Jan 2005 18:58:18 +0000, AM wrote:

> elmar bschorer wrote:
>
>> hi @all,
>>
>> when i point my browser to my routers ip - enter the password and select
>> the language for the web start...the java applet is running some
>> checks...but doesn't come to an end. it seems the process for checking
>> the ios version an the router model runs in a loop
>>
>> i found a previous message about that problem that said, that probably
>> the web-start module is not installed on the router. well, i searched
>> around a bit and found out, that my router's (836) IOS already
>> includes the web setup.
>>
>> so, may anyone can help me!?
>>
>> tia
>>
>> elmar

>
> Have you changed anything from original version? Perhaps the IOS? Also the IP address of the
> Ethernet Interface it is supposed to hang your router.
> I experienced all troubles you wrote about. Only with a new router and setting the ethernet card of
> my laptop to 10.10.10.2/29 all things went right.
>

thanx for your posting. well, i have tried the following as you have
suggested: client (my computer) ethernet 10.10.10.2/29 cisco 836 router:
ip address 10.10.10.1 255.255.255.252
i pointed my browser to 10.10.10.1 but had exactly the same problems.
well, i then started debugging the connection. there are packages
transmitted from the router initiating a telnet session!?!?!
seems like the java applet tries to configure the router by the telnet
connection. has somebody already made that experience? can someone please
help me setting up that web setup!?

i had no look so far ((

greets
elmar
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Console application hangs when called from Process.Start chad ASP .Net 1 04-06-2006 09:42 PM
My mouse Hangs when I start my computer and then start Firefox booddhhoo Computer Support 3 03-12-2006 05:38 PM
application hangs - no start possible - what is wrong? guido.baumhoff@gmx.de ASP .Net 10 12-01-2005 07:29 AM
Gem hangs => TCPSocket.write hangs Tim Shadel Ruby 1 07-24-2005 06:11 AM
Clear hangs up - & hangs up - & hangs up Sue Bilstein NZ Computing 26 03-07-2004 01:33 AM



Advertisments