Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Help Needed-Testing the redundancy using VRRP

Reply
Thread Tools

Help Needed-Testing the redundancy using VRRP

 
 
bjacob1976 bjacob1976 is offline
Junior Member
Join Date: Oct 2006
Posts: 1
 
      10-02-2006
Hi All,

I am testing the redundancy using VRRP in a lab environment.I need your help in fixing this issue.Am I missing some configs for the trunk between Switch-1 & Router-1,Switch-1 & Switch-3.Should I need to use native-vlan on the switches?
Can anyone help me out to fix this issue?
Many Thanks in advance


My Scenario is attached.
Issue:I am not able to ping from 10.0.0.2 to 10.0.0.5 and vice-versa,All the interfaces are UP.
If I change the Switch1 to a hub,I can ping the IP addresses.
All switches are Cat6500 series switches with Native IOS.
Routers are Cisco7206


Configs given below:
----------------------

Router1
-------
interface FastEthernet4/0.200
encapsulation dot1Q 200
ip address 10.0.0.2 255.255.255.0
vrrp 4 timers learn
vrrp 4 ip 10.0.0.1
vrrp 4 priority 254
end

Switch1
--------
interface GigabitEthernet1/1
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 200
switchport mode trunk
no ip address
end

interface GigabitEthernet2/1
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 200
switchport mode trunk
no ip address
end

Switch3
-------
interface GigabitEthernet2/1.200
encapsulation dot1Q 200
ip address 10.0.0.5 255.255.255.0
vrrp 4 timers learn
vrrp 4 ip 10.0.0.4
vrrp 4 priority 254
end

interface GigabitEthernet1/1.300
encapsulation dot1Q 200
ip address 192.168.0.2 255.255.255.0
vrrp 4 timers learn
vrrp 4 ip 192.168.0.1
vrrp 4 priority 254
end


Router2
-------
interface FastEthernet4/0.200
encapsulation dot1Q 200
ip address 10.0.0.3 255.255.255.0
vrrp 4 timers learn
vrrp 4 ip 10.0.0.1
vrrp 4 priority 100
end

Switch2
--------
interface GigabitEthernet1/1
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 200
switchport mode trunk
no ip address
end

interface GigabitEthernet2/1
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 200
switchport mode trunk
no ip address
end

Switch4
-------
interface GigabitEthernet2/1.200
encapsulation dot1Q 200
ip address 10.0.0.6 255.255.255.0
vrrp 4 timers learn
vrrp 4 ip 10.0.0.4
vrrp 4 priority 100
end

interface GigabitEthernet1/1.300
encapsulation dot1Q 200
ip address 192.168.0.3 255.255.255.0
vrrp 4 timers learn
vrrp 4 ip 192.168.0.1
vrrp 4 priority 100
end
Attached Files
File Type: zip Scenario.zip (4.0 KB, 2 views)
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is HSRP and VRRP compitable. super.sumanth@gmail.com Cisco 4 07-01-2006 08:14 AM
VRRP between VPN Concentrators ssaluja@gmail.com Cisco 0 04-20-2005 11:14 PM
VRRP with IPSO choowie Computer Security 0 10-25-2004 05:32 PM
VPN 3060 and VRRP mikester Cisco 0 02-25-2004 09:26 PM
Can HSRP on Cisco Routers successfully interface with VRRP on Nokia Firewalls? james Cisco 1 10-29-2003 10:01 PM



Advertisments