Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > Disapearing IMG problem...

Reply
Thread Tools

Disapearing IMG problem...

 
 
Gregory Nickoloff
Guest
Posts: n/a
 
      09-26-2006
Here's a question for ya:

I've got an html page with the following code:

<div class="cardad">
<a href="mancys/giftcards.php"><img src="images/gif/mancys_giftcard_ad.gif"
alt="Get Your Mancy's Giftcards Here!" width="111" height="72" border="0"
align="middle"></a></div>

<div class="joinnow">
<a href="http://loyal-email.com/harvest.aspx?bf_name=MAN00007"><img
src="images/mancys/gif/join_now!.gif" alt="Subscribe to our email
newsletter here!" width="98" height="90" border="0"
align="middle"></a></div>


But when the page is rendered in a browser (IE and FireFox) I get the
following:

<div class="cardad">
<a href="mancys/giftcards.php"> </a></div>

<div class="joinnow">
<a href="http://loyal-email.com/harvest.aspx?bf_name=MAN00007"><img
src="images/mancys/gif/join_now!.gif" alt="Subscribe to our email
newsletter here!" width="98" height="90" border="0"
align="middle"></a></div>

Notice how the first <img> tag comes up missing? What's going on here? It
was working until I added the second image then the first one just stopped
showing up. I've checked the href's and so forth, but I can't figure out why
it won't show up anymore.

Gregory Nickoloff,
Kinetica Media
http://www.velocityreviews.com/forums/(E-Mail Removed)
 
Reply With Quote
 
 
 
 
Jukka K. Korpela
Guest
Posts: n/a
 
      09-27-2006
Gregory Nickoloff wrote:

> I've got an html page with the following code:


Post the URL, or hire a consultant or a psychic.

--
Jukka K. Korpela ("Yucca")
http://www.cs.tut.fi/~jkorpela/
 
Reply With Quote
 
 
 
 
Toby Inkster
Guest
Posts: n/a
 
      09-27-2006
Gregory Nickoloff wrote:

> Here's a question for ya:


Got a URL too?

--
Toby A Inkster BSc (Hons) ARCS
Contact Me ~ http://tobyinkster.co.uk/contact

 
Reply With Quote
 
Travis Newbury
Guest
Posts: n/a
 
      09-27-2006
Gregory Nickoloff wrote:
> Here's a question for ya:
> I've got an html page with the following code:
> <div class="cardad">
> <a href="mancys/giftcards.php"><img src="images/gif/mancys_giftcard_ad.gif"
> alt="Get Your Mancy's Giftcards Here!" width="111" height="72" border="0"
> align="middle"></a></div>
> <div class="joinnow">
> <a href="http://loyal-email.com/harvest.aspx?bf_name=MAN00007"><img
> src="images/mancys/gif/join_now!.gif" alt="Subscribe to our email
> newsletter here!" width="98" height="90" border="0"
> align="middle"></a></div>
> But when the page is rendered in a browser (IE and FireFox) I get the
> following:
> <div class="cardad">
> <a href="mancys/giftcards.php"> </a></div>
> <div class="joinnow">
> <a href="http://loyal-email.com/harvest.aspx?bf_name=MAN00007"><img
> src="images/mancys/gif/join_now!.gif" alt="Subscribe to our email
> newsletter here!" width="98" height="90" border="0"
> align="middle"></a></div>
> Notice how the first <img> tag comes up missing? What's going on here? It
> was working until I added the second image then the first one just stopped
> showing up. I've checked the href's and so forth, but I can't figure out why
> it won't show up anymore.


I posted the solution to your problem on a web page. But I am not
going to give you the URL since you did not give me your URL...

 
Reply With Quote
 
Gregory Nickoloff
Guest
Posts: n/a
 
      09-29-2006
URL is: http://www.mancys.com/

Problem picture is in the lower left. The Gift Card graphic....

But the problem isn't happening anymore...maybe I do need a psychic!

The image wasn't showing up. And, the <img> tag in the source
(class="cardad") wasn't showing up at all either. Just <a ... ></a>. Could
it be ad-blocking software?

That's my best guess....

(...lemmie check with the psychic...)


Thanks!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
putting img above/bellow img ? Jopek HTML 7 04-26-2009 10:26 PM
how to replace this like <img width=100 ...> with <img width="100" ...> zhanye815@gmail.com Perl Misc 7 06-21-2006 11:16 PM
Problem: <img></img> Philipp Lenssen XML 15 07-03-2005 09:23 AM
how to download img from html img tag news.austin.rr.com ASP .Net 2 04-27-2005 06:25 PM
Disapearing Bookmarks JustMe Firefox 4 01-01-2004 12:28 AM



Advertisments