Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Problems with Intellisense & controls appearing in Toolbox?

Reply
Thread Tools

Problems with Intellisense & controls appearing in Toolbox?

 
 
=?Utf-8?B?RGF2ZQ==?=
Guest
Posts: n/a
 
      09-27-2006
I already posted to the VS 2005 setup group a couple weeks ago but had no
luck there.

I'm running VS 2005. When I created a new website and create a page (i.e
default.aspx), Intellisense doesn't appear when I want to create a web
control.

I then noticed that the Standard, Data, Validation controls don't appear in
the left-hand Toolbox. Only the Html and General control tabs appear. When
I try the "Show All", they appear but are grayed out.

Just wondering if these are related and how I can fix these issues.

Thanks, Dave
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intellisense with web.config registration of controls =?Utf-8?B?c3VuZXY=?= ASP .Net 5 09-14-2006 12:34 PM
Intellisense for asp controls stopped working in VS2005 for one site Alan Silver ASP .Net 0 07-05-2006 05:42 PM
No intellisense for custom user controls? William Parker ASP .Net 0 06-28-2004 04:43 AM
Why is there no intellisense for my Custom Web Server controls in HTML view !!! JollyK ASP .Net 1 12-18-2003 04:57 PM
IntelliSense on Web User Controls and Web Custom Controls Axel Dahmen ASP .Net 1 11-12-2003 06:12 AM



Advertisments