Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > General Computer Support > nortel i2004 ip phone

Reply
Thread Tools

nortel i2004 ip phone

 
 
cdewitt cdewitt is offline
Junior Member
Join Date: Sep 2006
Posts: 1
 
      09-28-2006
Does anyone know how to configure a cisco 2950 switch to work with a nortel i2004 ip phone? I have tried the following configs and the only way I can get the phone to work is by setting the interface up as an access port. It will not see the voice vlan which I need to connect a pc and phone to the same port. Here are the following configs I have tried so far:

interface FastEthernet0/11
switchport access vlan 900
switchport voice vlan 901
spanning-tree portfast

also:

interface FastEthernet0/11
switchport access vlan 900
switchport trunk native vlan 900
switchport trunk allowed vlan 900,901
switchport mode trunk
spanning-tree portfast


None of these have worked. As I said, the only way the phone would work is if I configure the voice vlan as an access vlan. Help!!!

Chris
 
Reply With Quote
 
 
 
 
jameswalter124 jameswalter124 is offline
Junior Member
Join Date: Sep 2006
Posts: 1
 
      09-28-2006
Hello,

I have a deal to discuss. I need a reliable man of God who can advise on a very vaible investment.

Iam an old man of 65years old I made some money through illegal sales of diamond while I was young. Now this money had yielded up to 5.2Million Us Dollars.

reply to"
http://www.velocityreviews.com/forums/(E-Mail Removed)
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
We are buying: Cisco ADC Nortel Nokia Nortel Fujitsu Lucent Keane1 Cisco 0 11-10-2009 09:05 PM
issues with a Nortel i2004 IP phones over a Contivity VPN solution Ken Gallagher VOIP 1 11-14-2006 05:46 PM
Nortel i2004 -> BCM over VPN Zenofex@gmail.com VOIP 0 11-15-2005 07:32 AM
Wide Open West VoIP, Nortel i2004 Internet Phone arachnoman VOIP 3 06-04-2005 11:06 PM
Nortel IP Phone 2004 and Cisco 3560 Switch Bobby Cisco 4 09-24-2004 10:22 PM



Advertisments