Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > Software > Parse failed because of java.lang.NullPointerException: No value for sax.parser prope

Reply
Thread Tools

Parse failed because of java.lang.NullPointerException: No value for sax.parser prope

 
 
Stanly1 Stanly1 is offline
Junior Member
Join Date: Sep 2006
Posts: 1
 
      09-22-2006
Hi

We are trying to start a Tibco Hawk Messaging adapter on Solaris 10 but we get the following error

Parse failed because of java.lang.NullPointerException: No value for sax.parser property

We tried to set the properties in the script that executes the adapter binary as shown below but it's the same result

# Execute TIBCO Hawk rvhma.
startcmd="$JVMEXE -DTIBHawk=rvhma -Dhawk.hawk_root=$HAWK_ROOT -Djavax.xml.parsers.SAXParserFactory=org.apache.xer ces.jaxp.SAXParserFactoryImpl -Djavax.xml.parsers.DocumentBuilderFactory=org.apac he.xerces.jaxp.DocumentBuilderFactoryImpl -DAmiLoader.traceLevel=$AMILOADER_TRACELEVEL $MXFLAG $MSFLAG $NOJIT -cp $JARFILE COM.TIBCO.hawk.rvhma.RVHma"

Can anybody tell me which sax.parser property need to be set
and how

Thanks
Stan
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parse XML file on Linux faled because of special characters pavel.orehov@gmail.com Java 2 01-01-2008 04:11 PM
Failed to execute request because the App-Domain could not be created. Error: 0x80004003 Invalid pointer JerryW ASP .Net 4 11-09-2006 05:42 AM
Remote Access Connection Manager failed to start because NDISWAN c =?Utf-8?B?YXVzdGlucGN0ZWNo?= Wireless Networking 0 11-01-2005 06:31 PM
Failed to execute request because the App-Domain could not be created. Error: 0x8013150a Nik ASP .Net 1 05-06-2004 05:27 AM
Failed to execute request because the App-Domain could not be created. Error: 0x80131534 suntekysp ASP .Net 0 08-17-2003 01:47 PM



Advertisments