Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > IOS 12.0 pptp config with Nat (yet another person wants to know)

Reply
Thread Tools

IOS 12.0 pptp config with Nat (yet another person wants to know)

 
 
zonkerPro
Guest
Posts: n/a
 
      01-13-2005
Sorry for posting this but the stuff I looked at really did not help.
Sometimes I feel a little dense ; )

I have a 2000 server behind a 1601r with ios 12.0 This router is doing
NAT.

I am trying to have the router simply pass thru the PPTP stuff to the
win2k server so I can log into that with a VPN Client. I've checked the
VPN server and it is allowing connections when not going thru the
Cisco.

I have 1723 forwarded but can't figure out the GRE.
I am triing to come in on 199.104.99.99 (example address)

any help would save me some sleep!

Here is the config for anyone that would be so kind as to help:



NMWA#show config
Using 1585 out of 7506 bytes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NMWA

!
interface Ethernet0
description connected to EthernetLAN
ip address 192.168.0.1 255.255.255.0
ip access-group 11 in
no ip directed-broadcast
ip nat inside


!


interface Serial0
description connected to Internet
ip address 199.104.xxx.yyy 255.255.255.192
no ip directed-broadcast
ip nat outside
encapsulation ppp


!


router rip
version 2
passive-interface Serial0
network 192.168.0.0
no auto-summary


!


ip nat pool NMWA-natpool-1 199.104.xxx.yyy 199.104.xxx.yyy netmask
255.255.255.0
ip nat inside source list 1 pool NMWA-natpool-1 overload
ip nat inside source static tcp 192.168.0.200 1723 199.104.99.99 1723
extendable

ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip http server


!


access-list 1 permit 192.168.0.0 0.0.0.255
snmp-server community public RO
snmp-server location Basement
snmp-server contact Tom Wuthrich,307 690 8324,(E-Mail Removed)
banner motd ^CWelcome to the NMWA Cisco 1601 Router^C


!

end

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Absurd PPTP problems: PPTP out no longer works. Elia Spadoni Cisco 15 04-01-2008 07:40 AM
instructions on how to perform an IOS upgrade on a Catalyst 6500 switch (IOS to IOS) Mike Rahl Cisco 1 05-30-2007 05:22 PM
IOS NAT (PAT) - dynamicstatic nat subnet mask spec Cisco 2 05-25-2006 06:11 PM
lazy person wants A+ aaron@omuonline.net A+ Certification 8 10-20-2005 08:19 PM
IOS 12.0 pptp config with Nat (yet another person wants to know) zonkerPro Cisco 2 01-13-2005 03:44 PM



Advertisments