Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > General Computer Support > Netgear DG834G Router/Modem Setup problems

Reply
Thread Tools

Netgear DG834G Router/Modem Setup problems

 
 
Aaron PAlmer Aaron PAlmer is offline
Junior Member
Join Date: Sep 2006
Posts: 2
 
      09-13-2006
Hi im using the DG834G with a Virgin.net internet connection i have followed the setup wizard but im having problems completing the process, after the setup wizard says that it is activating my network the setup close's and when i try to access the router via entering 192.168.0.1 into the address bar of IE it displays an error message stating that the system authentication has failed! any suggestions?

thanks

Aaron
 
Reply With Quote
 
 
 
 
exodiac exodiac is offline
Junior Member
Join Date: Oct 2006
Posts: 1
 
      10-19-2006
it could be a problem on your login for the router. default UN: admin & PW: password to login in to the router's interface. its basically easy to setup this type of router but setting it up initially is a bit complicated on putting in all the settings.

Leitz
 

Last edited by exodiac; 10-19-2006 at 08:21 AM..
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BT Broadband Voice - Voyager 10V & Netgear DG834G? Fred Finisterre UK VOIP 6 11-21-2006 05:25 AM
Netgear DG834G Maxwell Hammer Wireless Networking 7 09-13-2006 08:10 PM
Will a Netgear TA612V play nicely with a DG834G? Peter X UK VOIP 19 09-15-2005 09:30 PM
Netgear wireless router/ADSL/firewall DG834G - Dropping connection bab Computer Support 5 10-26-2004 12:37 AM
Problems setting/configuring NetGear DG834G Dim Computer Support 2 10-10-2004 04:21 PM



Advertisments