Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > 1720 Port forwarding

Reply
Thread Tools

1720 Port forwarding

 
 
adam525 adam525 is offline
Junior Member
Join Date: Sep 2006
Posts: 1
 
      09-08-2006
I have a 1720 and I'm trying to forward ssh to a server on the LAN. The router has 2 interfaces - 1 internal, 1 external. Here is the config. Do I need anything else? It looks right to me. When I ssh to that box from outside, I get nothing. I have replaced the external IP address with *'s. The router is doing NAT from the LAN. When I set a hosts' gateway to 192.168.12.1, I can get out to the internet.

_SNIP__

Current configuration : 1128 bytes
!
version 12.3
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco1
!
boot-start-marker
boot-end-marker
!
no logging console
no logging monitor
enable secret
enable password
!
memory-size iomem 20
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
ip name-server 192.168.12.246
!
ip cef
ip audit po max-events 100
!
!
!
!
!
!
!
interface Ethernet0
ip address *.*.*.* 255.255.255.252
ip nat outside
full-duplex
!
interface FastEthernet0
ip address 192.168.12.1 255.255.255.0
ip nat inside
speed auto
full-duplex
!
ip nat inside source list 1 interface Ethernet0 overload
ip nat inside source static tcp 192.168.12.248 22 *.*.*.* 22 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 *.*.*.*
no ip http server
no ip http secure-server
!
!
access-list 1 permit 192.168.12.0 0.0.0.255
dialer-list 1 protocol ip permit
!
tftp-server null
!
line con 0
line aux 0
line vty 0 4
password
login
!
end

__SNIP__

TIA
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
forwarding Args&&... vs forwarding Args... Andrew Tomazos C++ 5 01-05-2012 11:15 PM
Router Port forwarding/port triggering WHAT DO THEY DO? ToyalP2 Computer Support 7 01-07-2008 08:08 AM
Port forwarding problems with SP2 =?Utf-8?B?QW5keSBU?= Wireless Networking 1 03-29-2005 07:13 PM
TCP port 1720 mahajanl VOIP 3 09-15-2004 01:35 PM
1720 Config Help. NAT and Port Forwarding... ComputerMan Cisco 3 04-29-2004 02:27 AM



Advertisments