Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > help configuring 2600, 1700 PtP T1 to business DSL

Reply
Thread Tools

help configuring 2600, 1700 PtP T1 to business DSL

 
 
bjriffel@hotmail.com
Guest
Posts: n/a
 
      09-07-2006
I will apologize in advance for not knowing more about what I am doing.
I am trying to provide internet access to the director of our
department who lives beyond the reaches of broadband. We have a 6Mb
Business DSL circuit in our test lab that we wish to connect him to at
home. We have a DS3 in our data center. We have purchased a
point-to-point T1 from our DS3 to the director's house. This was
installed last week.

Our DSL issued us 5 static IP addresses and a 4 port DSL modem which is
doing no router functions, only modem and switch functions. Here is a
link to what I would like to do. I am open to suggestions.

http://img114.imageshack.us/img114/7296/ptpt1ub3.jpg

We are going to hang the 2610 in our data center and the 1720 at his
house. And yes, we are getting a sweet deal on the T1 because of the
DS3, otherwise we would have forced him into satelite internet. I
would like to have the 1720 do all routing, firewall, dhcp for his
network and not need to add another home gateway type device to his
network. We are simply using a switch and 2 Linksys wireless G APs to
provide coverage in his house.

 
Reply With Quote
 
 
 
 
Merv
Guest
Posts: n/a
 
      09-07-2006
you will also need to configure NAT on 2600

 
Reply With Quote
 
 
 
 
bjriffel@hotmail.com
Guest
Posts: n/a
 
      09-07-2006
I found this similar config on another group. How much of this would I
need for my 1720? Wouldn't I need to use NAT on the 1720 for the
internal network there as well as setting up the scope?

no ip dhcp conflict logging
ip dhcp excluded-address 192.168.1.1 192.168.1.31
!
ip dhcp pool LOCAL
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
!
interface Ethernet0
description AT&T Broadband
ip address dhcp
ip nat outside
half-duplex
!
interface FastEthernet0
description Home LAN
ip address 192.168.1.1 255.255.255.0
ip nat inside
speed auto
!
ip nat inside source list 10 interface Ethernet0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0 name Default
!
access-list 10 permit 192.168.1.0 0.0.0.255


Merv wrote:
> you will also need to configure NAT on 2600


 
Reply With Quote
 
Merv
Guest
Posts: n/a
 
      09-07-2006

I do not think you would want to NAT on the 1700 because you would just
being going from a 192.168.1.x address to a network 10 address because
htat is what will be on the outside interface of the 1700.

You would end up double NAT which is probably not a good idea.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 1700 Router (DSL/ExtModem/PPPoE) dodger346 Cisco 0 12-31-2007 04:37 PM
VOIP Recommendations coupled with business DSL or business cable (Comcast)? mjb@jobsoft.com VOIP 5 07-31-2006 06:25 PM
PTP vs. MPLS David Cisco 4 03-12-2005 07:46 AM
configuring cisco 1700 for 2 subnetworks. Eyal Safran Cisco 2 06-24-2004 07:23 AM
configuring cisco 1700 for 2 subnetworks. Eyal Safran Cisco 0 06-19-2004 10:01 AM



Advertisments