Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Trouble with CCME and VIC2-4FXO; IOS 12.4(9)T

Reply
Thread Tools

Trouble with CCME and VIC2-4FXO; IOS 12.4(9)T

 
 
Vitthal
Guest
Posts: n/a
 
      09-07-2006
I am having trouble making ougoing cal or answering incoming call.
Whwn I try to call out phone errors with the message unknown number.
For incoming call, it rings but when I pick the call nothing happens,
put thr rciever back on hook, the phone carries on ringing. I am in UK
and just trying to set up test system with one analogue. Any help will
be most appreciated. My config of the 2811 router is posted below.
Thank you.

hostname Test-CME
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
network-clock-participate wic 0
network-clock-participate wic 1
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1 10.10.10.10
ip dhcp excluded-address 10.139.139.1 10.139.139.10
!
ip dhcp pool host
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
option 150 ip 10.10.10.1
!
ip dhcp pool data
network 10.139.139.0 255.255.255.0
default-router 10.139.139.1
dns-server 10.139.139.5
!
!
!
!
voice-card 0
no dspfarm
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
h323
sip
header-passing
registrar server expires max 3600 min 3600
!
!
!

!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
no ip mroute-cache
duplex auto
speed auto
no shut
!
interface FastEthernet0/1.2
description ** Data VLAN **
encapsulation dot1Q 2
ip address 10.139.139.1 255.255.255.0
!
interface FastEthernet0/1.3
description ** Voice VLAN **
encapsulation dot1Q 3
ip address 10.10.10.1 255.255.255.0
!
!
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
!
!
!
tftp-server flash:S00104000100.sbn
tftp-server flash:TERM41.7-0-3-0S.loads
tftp-server flash:term61.default.loads
tftp-server flash:term41.default.loads
tftp-server flash:CVM41.2-0-2-26.sbn
tftp-server flash:cnu41.2-7-6-26.sbn
tftp-server flash:Jar41.2-9-2-26.sbn
tftp-server flash:term70.default.loads
tftp-server flash:term71.default.loads
tftp-server flash:cnu70.2-7-6-26.sbn
tftp-server flash:Jar70.2-9-2-26.sbn
tftp-server flash:TERM70.7-0-3-0S.loads
tftp-server flash:CVM70.2-0-2-26.sbn
!
control-plane
!
!
!
!
voice-port 0/3/0
connection plar opx 202
caller-id enable
!
!
!
dial-peer voice 1 pots
incoming called-number .
destination-pattern 9T
port 0/3/0
!
!
!
!
telephony-service
load 7914 S00104000100
load 7941 TERM41.7-0-3-0S
load 7961 TERM41.7-0-3-0S
load 7970 TERM70.7-0-3-0S
max-ephones 20
max-dn 40
ip source-address 10.10.10.1 port 2000
calling-number initiator
service phone videoCapability 1
system message MKC CME
url services http://10.10.10.1/voiceview/common/login.do
url authentication
http://10.10.10.1/voiceview/authenti...uthenticate.do
time-zone 21
date-format dd-mm-yy
voicemail 600
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh music-on-hold.au
web admin system name mkcsupport secret 0 test
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
secondary-dialtone 9
create cnf-files
!
!
ephone-dn 1 dual-line
number 201
label 201
description Sarah
name Sarah
!
!
ephone-dn 2 dual-line
number 202
label 202
description Vitthal
name User2 Vitthal
!
!
ephone-dn 3 dual-line
number 203 secondary
label 203
description Neil
name User3 Neil
!
!
ephone-dn 7
number 701
park-slot
!
!
ephone-dn 8
number 702
park-slot
!
!
ephone 1
video
username "user1" password 201
mac-address 0018.18EE.947F
type 7961 addon 1 7914
button 1:1
!
!
ephone 2
video
username "user2" password 202
mac-address 0018.18BB.B973
type 7941
button 1:2
!
!
!
ephone 3
video
username "user3" password 203
mac-address 0018.1885.6BA2
type 7970
button 1:3
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
password Mkc1986
login
!
scheduler allocate 20000 1000
ntp master

 
Reply With Quote
 
 
 
 
www.BradReese.Com
Guest
Posts: n/a
 
      09-07-2006
Hi Vitthal,

You may wish to investigate Cisco's Understanding FXO Disconnect
Problem:

http://www.cisco.com/en/US/tech/tk65...800ae2d1.shtml

Hope this helps.

Brad Reese
Cisco IOS Software - Compatible Partner Matrix by Technology
http://www.BradReese.Com
1293 Hendersonville Road, Suite 17
Asheville, North Carolina USA 28803
USA & Canada: 877-549-2680
International: 828-277-7272
Fax: 775-254-3558
AIM: R2MGrant
BradReese.Com - Global Cisco Systems Pre-Sales Support
http://www.bradreese.com/contact-us.htm#CISCO

 
Reply With Quote
 
 
 
 
Vitthal
Guest
Posts: n/a
 
      09-11-2006
Hi Brad

Thanks for the link. I have read through the document and have will
tried some of the suggestions without any lucky out some. Any other
hint will be most appreciated.

Regards,

Vitthal


www.BradReese.Com wrote:
> Hi Vitthal,
>
> You may wish to investigate Cisco's Understanding FXO Disconnect
> Problem:
>
> http://www.cisco.com/en/US/tech/tk65...800ae2d1.shtml
>
> Hope this helps.
>
> Brad Reese
> Cisco IOS Software - Compatible Partner Matrix by Technology
> http://www.BradReese.Com
> 1293 Hendersonville Road, Suite 17
> Asheville, North Carolina USA 28803
> USA & Canada: 877-549-2680
> International: 828-277-7272
> Fax: 775-254-3558
> AIM: R2MGrant
> BradReese.Com - Global Cisco Systems Pre-Sales Support
> http://www.bradreese.com/contact-us.htm#CISCO


 
Reply With Quote
 
www.BradReese.Com
Guest
Posts: n/a
 
      09-11-2006
Hi Vitthal,

Regarding your "outbound call issue" try this web page

http://www.cisco.com/en/US/tech/tk65...html#prob_desc

and configuring voice ports:

http://www.cisco.com/en/US/products/...0800ca620.html

Sincerely,

Brad Reese
Cisco Repair
http://www.bradreese.com/cisco-big-iron-repair.htm

 
Reply With Quote
 
Vitthal
Guest
Posts: n/a
 
      09-14-2006
Hi Brad

Thanks for the links. Just had a quick read through. I will get back to
you once I have tried some of the suggestions.

Regards,

Vitthal
www.BradReese.Com wrote:
> Hi Vitthal,
>
> Regarding your "outbound call issue" try this web page
>
> http://www.cisco.com/en/US/tech/tk65...html#prob_desc
>
> and configuring voice ports:
>
> http://www.cisco.com/en/US/products/...0800ca620.html
>
> Sincerely,
>
> Brad Reese
> Cisco Repair
> http://www.bradreese.com/cisco-big-iron-repair.htm


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
instructions on how to perform an IOS upgrade on a Catalyst 6500 switch (IOS to IOS) Mike Rahl Cisco 1 05-30-2007 05:22 PM
Forming H323 gateway between CCME and Avaya CLAN/MEDPRO ttripp@magnoliamanor.com Cisco 1 08-02-2006 04:30 PM
Trouble with CCME and VIC2-4FXO; IOS 12.4(3) alexander.burke@gmail.com Cisco 5 10-11-2005 07:01 AM
Trouble with CCME and VIC2-4FXO; IOS 12.4(3) alexander.burke@gmail.com VOIP 0 09-30-2005 06:25 PM
CCME JOF Cisco 2 09-07-2004 10:21 AM



Advertisments