Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Problem with LAN->WAN on 1811

Reply
Thread Tools

Problem with LAN->WAN on 1811

 
 
bthetford
Guest
Posts: n/a
 
      09-03-2006
I'm having an issue with a 1811 router that was working perfectly fine
before today, but now does not allow traffic to leave the LAN and enter
the WAN.

All hosts on the LAN side can see each other and the router's vlan1
interface, which is on the same subnet.
None of the hosts can see the router's Fastethernet0 interface, which
is our WAN connected to the internet. Even hosts set to use this
router as their gateway cannot even ping the router's WAN address.

The router has no problem pinging hosts on the internet or on the local
network.
The problem must therefore be in the router's configuration.
The thing is, though, that it looks perfectly fine to me.

Any thoughts?

Here's a bit of the config from the router:

interface FastEthernet0
description Internet 1$FW_OUTSIDE$$ES_WAN$$ETH-WAN$
ip address 68.98.219.141 255.255.255.224
ip verify unicast reverse-path
ip mask-reply
no ip proxy-arp
ip nbar protocol-discovery
ip flow ingress
ip flow egress
ip nat outside
ip ips sdm_ips_rule in
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
!
interface FastEthernet8
description Internal LAN 1
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$ES_LAN$$FW_INSIDE$
ip address 10.0.3.1 255.255.248.0
ip mask-reply
ip nbar protocol-discovery
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1452
!
ip route 0.0.0.0 0.0.0.0 68.98.219.129 permanent
ip route 68.98.219.144 255.255.255.252 Vlan1

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SDM problem on 1811 Tom Cisco 7 07-31-2009 05:55 PM
Cisco 1811 configs Lou Anschuetz Cisco 0 05-09-2006 02:10 PM
Cisco 1811 with multiple Vlans and internet interfaces Joel Cisco 0 02-06-2006 09:44 PM
Cisco 1811: V.92 configuration MdV Cisco 0 11-29-2005 10:58 AM
1811 questions Scott Lurndal Cisco 1 07-16-2005 06:58 AM



Advertisments