Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco ACS 3.2 webpages

Reply
Thread Tools

Cisco ACS 3.2 webpages

 
 
BarBaar
Guest
Posts: n/a
 
      12-16-2004
Hello,

I just installed Cisco ACS 3.2 on my w2k3-box. Now I want to add
users, and that doesn't seem to work. Suprisingly my webbrowser (IE 6)
reports and javascript error.

Besides this, all pages stop working after a couple of minutes. All I
see is "action cancelled" in my browser. I have to open a new browser
to be able to open any other pages on the ACS.

Anyonefamiliar with these problems? So far ACS is not really
impressive, I must say...

Cheers
 
Reply With Quote
 
 
 
 
Brian V
Guest
Posts: n/a
 
      12-16-2004
Have you tried accessing it via another machine? Need to rule out the IE on
the ACS machine.

If the second machine can access it...uninstall the java on machine 1 and
let ACS push the 1.4_02 to it

If the second machine gets the same errors you will need to re-instsall ACS.
Do an unistall of ACS, Reboot, Uninstall Java, Reboot. Then re-install ACS.

-Brian

"BarBaar" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Hello,
>
> I just installed Cisco ACS 3.2 on my w2k3-box. Now I want to add
> users, and that doesn't seem to work. Suprisingly my webbrowser (IE 6)
> reports and javascript error.
>
> Besides this, all pages stop working after a couple of minutes. All I
> see is "action cancelled" in my browser. I have to open a new browser
> to be able to open any other pages on the ACS.
>
> Anyonefamiliar with these problems? So far ACS is not really
> impressive, I must say...
>
> Cheers



 
Reply With Quote
 
 
 
 
krycheq
Guest
Posts: n/a
 
      12-16-2004
BarBaar wrote:
> Hello,
>
> I just installed Cisco ACS 3.2 on my w2k3-box. Now I want to add
> users, and that doesn't seem to work. Suprisingly my webbrowser (IE 6)
> reports and javascript error.
>
> Besides this, all pages stop working after a couple of minutes. All I
> see is "action cancelled" in my browser. I have to open a new browser
> to be able to open any other pages on the ACS.
>
> Anyonefamiliar with these problems? So far ACS is not really
> impressive, I must say...
>
> Cheers


there's a java incompatibility that's present in IE... it's supposedly
fixed but I gave up on IE a while ago because of this and other similar
issues with other java apps (like our accounting/time-entry package,
plug-ins for media, and a bunch of others). I ran into the same issues
with ACS, downloaded firefox and it worked perfectly. I also tested on
netscape7 and it worked fine there too.

acs can get the job done as long as you're not trying to run it on a
windows server that's doing 10 other things (or anything else for that
matter). I just got done testing the acs appliance and has no issues
whatsoever with it other than it wouldn't log the way I want. I think a
lot of people have issues with acs because they put it on a
domain-controller or a box that's doing something else, and then the box
craps out because of resource issues.

-sak
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot login from ACS Admin -Cisco ACS 3.1 Sakirana Karabudak Cisco 5 12-16-2009 04:49 PM
Unable to add users on a Cisco ACS 5300 Raj Cisco 0 10-21-2003 03:39 PM
Using Cisco ACS to authenticate against LDAP through SSL Silvio Arcangeli Cisco 0 10-20-2003 11:08 AM
Cisco Secure ACS v3.2.1 & Active Directory Thomas Kuborn Cisco 0 10-15-2003 07:52 AM
connect to cisco console from cyclades acs Shireen Cisco 0 09-10-2003 12:16 PM



Advertisments