Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless connected but not working

Reply
Thread Tools

Wireless connected but not working

 
 
=?Utf-8?B?VG9ueVQ=?=
Guest
Posts: n/a
 
      08-27-2006
I currently have a speedstream DSL modem, a linksys (vonage phone service
adapter), and a Dell truemobile wireless router. I have them connected as
follows:

Modem cable to linksys adapter.
Wireless router cable to laptop
Linksys adapter to wireless router

My wireless connection is available and the signal is strong. However, when
I disconnect from my lan cable and move my laptop to use it wirelessly, it
doesn't work. I think that I may have the physical connection set up
improperly. Should I be going from my modem to my wireless router directly
first, and then from the linksys to the laptop? Something is not right here.

Thanks for any help. Regards, Tony
 
Reply With Quote
 
 
 
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      08-28-2006
Hi
For exponential purposes I would take out the Vonage from the system and try
first a regular Network.
Should look like this, http://www.ezlan.net/network/router.jpg
Configuring Wireless here,
My New Wireless does not work - http://www.ezlan.net/wireless.html
Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html
Wireless Security - http://www.ezlan.net/Wireless_Security.html
Once you make the Wireless working add the Vonage to the mix.
Jack (MVP-Networking).

"TonyT" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I currently have a speedstream DSL modem, a linksys (vonage phone service
> adapter), and a Dell truemobile wireless router. I have them connected as
> follows:
>
> Modem cable to linksys adapter.
> Wireless router cable to laptop
> Linksys adapter to wireless router
>
> My wireless connection is available and the signal is strong. However,
> when
> I disconnect from my lan cable and move my laptop to use it wirelessly, it
> doesn't work. I think that I may have the physical connection set up
> improperly. Should I be going from my modem to my wireless router
> directly
> first, and then from the linksys to the laptop? Something is not right
> here.
>
> Thanks for any help. Regards, Tony



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shows As Not Connected But Is Connected =?Utf-8?B?RGVsbCBCb3k=?= Wireless Networking 10 05-18-2010 07:34 AM
Wireless connected but don't have LAN connected Thaqalainnaqvi@gmail.com Computer Support 6 06-11-2006 09:06 PM
connected but not connected =?Utf-8?B?R2xlbm4=?= Wireless Networking 1 12-04-2005 12:35 AM
problem: connected, but not connected to a wireless network Andrew Smith Wireless Networking 0 08-20-2004 07:51 PM
Connected Icon Showing, But In Reality Not Connected. Thoughts On ? Robert11 Computer Support 2 03-02-2004 04:02 PM



Advertisments