Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > VPN connects fine but Outlook and softphone won't

Reply
Thread Tools

VPN connects fine but Outlook and softphone won't

 
 
=?Utf-8?B?RXh0cmVtZWx5IEZydXN0cmF0ZWQ=?=
Guest
Posts: n/a
 
      08-26-2006
I connect through a Belkin wireless router at my house on my laptop. I have
tweaked every possible setting I can think of, but no matter what I do my
Outlook will not connect. My VPN connection connects fine. I can access
shared folders and even connect to my office's internal CRM, but my Outlook
will not connect and my softphone won't either. One other thing...I have
established an Outlook connection through a few wireless networks, but not
many, so I have a feeling it may be settings on my computer, because nine out
of ten places I try it at it will not work. Please help, I am so
ridiculously frustrated that I am going to lose my mind.
 
Reply With Quote
 
 
 
 
=?Utf-8?B?UGF2ZWwgQS4=?=
Guest
Posts: n/a
 
      08-27-2006
"Extremely Frustrated" wrote:
> I connect through a Belkin wireless router at my house on my laptop. I have
> tweaked every possible setting I can think of, but no matter what I do my
> Outlook will not connect. My VPN connection connects fine. I can access
> shared folders and even connect to my office's internal CRM, but my Outlook
> will not connect and my softphone won't either. One other thing...I have
> established an Outlook connection through a few wireless networks, but not
> many, so I have a feeling it may be settings on my computer, because nine out
> of ten places I try it at it will not work. Please help, I am so
> ridiculously frustrated that I am going to lose my mind.


Try to release IP address from your ethernet card, sometimes this simple
tweak helps (but sometimes doesn't)

--PA


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
vpn Client connects fine, but no access atidafe Cisco 0 04-14-2010 06:18 PM
VPN connecting, but Outlook and my softphone won't =?Utf-8?B?RXh0cmVtZWx5IEZydXN0cmF0ZWQ=?= Wireless Networking 0 08-26-2006 12:20 AM
Wireless Routers Works Dandy - Laptop Connects just fine - Browser doesn't work though JoLynn Computer Support 4 05-17-2006 12:47 PM
User Report SJPhone <softphone> with Vonage Softphone Pepperoni VOIP 0 12-20-2004 06:40 AM
Connects fine to WAP but can't get IP address via DHCP Lee Wireless Networking 1 07-21-2004 09:07 PM



Advertisments