Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Router stops responding to Telnet / crashes

Reply
Thread Tools

Router stops responding to Telnet / crashes

 
 
Peter Rowe
Guest
Posts: n/a
 
      12-08-2004
Hi there,

I have a 1720 on an Internet link with IOS firewall & terminating a few IPSEC/GRE tunnels and every so often I get the problem whereby it logs:-

1682: Alternate Pool: None Free: 0 Cause: No Alternate pool
1684: -Process= "Inspect Timer", ipl= 0, pid= 52
1685: -Traceback= 801AA2FC 801ACCC4 801A5D6C 8075B8DC 8075FED8 80753F28 803413CC 803419EC 808CDA84 808D66A4 808D6C98 808D6DCC 801CEF34

I can get hundreds of these sent via my syslog server. Reseting the router stops it happening for days, even weeks but then it happens again.

Any ideas why this is happening?

Thanks,

Peter.
 
Reply With Quote
 
 
 
 
Johnny Routin
Guest
Posts: n/a
 
      12-08-2004

Looks like a memory error. Check you mem usage periodically as well as the
bug navigator for any known bugs.


--
JR
--
Johnny Routin
©ż©
-

"Peter Rowe" <(E-Mail Removed)> wrote in message
news:cp6re7$rla$(E-Mail Removed)...
> Hi there,
>
> I have a 1720 on an Internet link with IOS firewall & terminating a few

IPSEC/GRE tunnels and every so often I get the problem whereby it logs:-
>
> 1682: Alternate Pool: None Free: 0 Cause: No Alternate pool
> 1684: -Process= "Inspect Timer", ipl= 0, pid= 52
> 1685: -Traceback= 801AA2FC 801ACCC4 801A5D6C 8075B8DC 8075FED8 80753F28

803413CC 803419EC 808CDA84 808D66A4 808D6C98 808D6DCC 801CEF34
>
> I can get hundreds of these sent via my syslog server. Reseting the

router stops it happening for days, even weeks but then it happens again.
>
> Any ideas why this is happening?
>
> Thanks,
>
> Peter.



 
Reply With Quote
 
 
 
 
Ivan Ostreš
Guest
Posts: n/a
 
      12-08-2004
In article <cp6re7$rla$(E-Mail Removed)>, http://www.velocityreviews.com/forums/(E-Mail Removed)OVE
says...
> Hi there,
>
> I have a 1720 on an Internet link with IOS firewall & terminating a few IPSEC/GRE tunnels and every so often I get the problem whereby it logs:-
>
> 1682: Alternate Pool: None Free: 0 Cause: No Alternate pool
> 1684: -Process= "Inspect Timer", ipl= 0, pid= 52
> 1685: -Traceback= 801AA2FC 801ACCC4 801A5D6C 8075B8DC 8075FED8 80753F28 803413CC 803419EC 808CDA84 808D66A4 808D6C98 808D6DCC 801CEF34
>
> I can get hundreds of these sent via my syslog server. Reseting the router stops it happening for days, even weeks but then it happens again.
>
> Any ideas why this is happening?
>


This is a typical memory leak. You should look at Bug navigator and find
a version of IOS in which this is fixed. If there's no such bug, open a
TAC case and new bug will be filled (if it is really a bug) so you'll
get fixed version.

--
-Ivan.

*** Use Rot13 to see my eMail address ***
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Telnet - attempting to initiate a telnet session within an established telnet session Carcarius Ruby 0 12-06-2007 03:26 AM
Catalyst 4510R stops responding. simonTempler Cisco 5 02-28-2006 07:30 PM
FF 1.06 stops responding sometimes TheCroW Firefox 19 08-08-2005 12:40 PM
explorer.exe stops responding =?Utf-8?B?U2lyX0phdmFfQmVhbg==?= Microsoft Certification 0 06-07-2004 06:11 PM
Catalyst 3750 stops responding on management IP address Mercury Cisco 0 02-26-2004 08:34 PM



Advertisments