Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > console 877 output only

Reply
Thread Tools

console 877 output only

 
 
proza
Guest
Posts: n/a
 
      08-23-2006
Console isn't working "correct" after upgrade. I'm using the blue console
cable which is delivered by the Cisco 877. After upgrade to IOS
c870-advsecurityk9-mz.124-9.T.bin I only see output on mine terminal screen
(9600 8N1) while the router is reloading for example.



But the router doesn't accept inputs (anymore), 'I've tried 3 pc with
HyperTerminal and al the same situation. No input possible.



Thanks in advance



//

!

line con 0

login local

no modem enable

transport output telnet

!

\\


 
Reply With Quote
 
 
 
 
James
Guest
Posts: n/a
 
      08-23-2006
Can you "break" the router and access ROMMON?

To do this keep pressing ctrl+break after power on. This will prove
that the console port is still working and something else is causing
the router to not accept terminal input.

In some older version of Hyper Terminal the Break sequence does not
work, so make sure you have the latest version
http://www.hilgraeve.com/htpe/index.html

James

proza wrote:

> Console isn't working "correct" after upgrade. I'm using the blue console
> cable which is delivered by the Cisco 877. After upgrade to IOS
> c870-advsecurityk9-mz.124-9.T.bin I only see output on mine terminal screen
> (9600 8N1) while the router is reloading for example.
>
>
>
> But the router doesn't accept inputs (anymore), 'I've tried 3 pc with
> HyperTerminal and al the same situation. No input possible.
>
>
>
> Thanks in advance
>
>
>
> //
>
> !
>
> line con 0
>
> login local
>
> no modem enable
>
> transport output telnet
>
> !
>
> \\


 
Reply With Quote
 
 
 
 
proza
Guest
Posts: n/a
 
      08-23-2006
Next to Hyperterm I'm using Secure CRT, but both terminal programs won't
work. No input possible.

Secure CRT is mine default serial console which always worked

Proza


"James" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Can you "break" the router and access ROMMON?
>
> To do this keep pressing ctrl+break after power on. This will prove
> that the console port is still working and something else is causing
> the router to not accept terminal input.
>
> In some older version of Hyper Terminal the Break sequence does not
> work, so make sure you have the latest version
> http://www.hilgraeve.com/htpe/index.html
>
> James
>
> proza wrote:
>
>> Console isn't working "correct" after upgrade. I'm using the blue console
>> cable which is delivered by the Cisco 877. After upgrade to IOS
>> c870-advsecurityk9-mz.124-9.T.bin I only see output on mine terminal
>> screen
>> (9600 8N1) while the router is reloading for example.
>>
>>
>>
>> But the router doesn't accept inputs (anymore), 'I've tried 3 pc with
>> HyperTerminal and al the same situation. No input possible.
>>
>>
>>
>> Thanks in advance
>>
>>
>>
>> //
>>
>> !
>>
>> line con 0
>>
>> login local
>>
>> no modem enable
>>
>> transport output telnet
>>
>> !
>>
>> \\

>



 
Reply With Quote
 
James
Guest
Posts: n/a
 
      08-23-2006
Were you able to Break into ROMMON?


proza wrote:

> Next to Hyperterm I'm using Secure CRT, but both terminal programs won't
> work. No input possible.
>
> Secure CRT is mine default serial console which always worked
>
> Proza
>
>
> "James" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) ups.com...
> > Can you "break" the router and access ROMMON?
> >
> > To do this keep pressing ctrl+break after power on. This will prove
> > that the console port is still working and something else is causing
> > the router to not accept terminal input.
> >
> > In some older version of Hyper Terminal the Break sequence does not
> > work, so make sure you have the latest version
> > http://www.hilgraeve.com/htpe/index.html
> >
> > James
> >
> > proza wrote:
> >
> >> Console isn't working "correct" after upgrade. I'm using the blue console
> >> cable which is delivered by the Cisco 877. After upgrade to IOS
> >> c870-advsecurityk9-mz.124-9.T.bin I only see output on mine terminal
> >> screen
> >> (9600 8N1) while the router is reloading for example.
> >>
> >>
> >>
> >> But the router doesn't accept inputs (anymore), 'I've tried 3 pc with
> >> HyperTerminal and al the same situation. No input possible.
> >>
> >>
> >>
> >> Thanks in advance
> >>
> >>
> >>
> >> //
> >>
> >> !
> >>
> >> line con 0
> >>
> >> login local
> >>
> >> no modem enable
> >>
> >> transport output telnet
> >>
> >> !
> >>
> >> \\

> >


 
Reply With Quote
 
proza
Guest
Posts: n/a
 
      08-23-2006
No, from both programs

"James" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Were you able to Break into ROMMON?
>
>
> proza wrote:
>
>> Next to Hyperterm I'm using Secure CRT, but both terminal programs won't
>> work. No input possible.
>>
>> Secure CRT is mine default serial console which always worked
>>
>> Proza
>>
>>
>> "James" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed) ups.com...
>> > Can you "break" the router and access ROMMON?
>> >
>> > To do this keep pressing ctrl+break after power on. This will prove
>> > that the console port is still working and something else is causing
>> > the router to not accept terminal input.
>> >
>> > In some older version of Hyper Terminal the Break sequence does not
>> > work, so make sure you have the latest version
>> > http://www.hilgraeve.com/htpe/index.html
>> >
>> > James
>> >
>> > proza wrote:
>> >
>> >> Console isn't working "correct" after upgrade. I'm using the blue
>> >> console
>> >> cable which is delivered by the Cisco 877. After upgrade to IOS
>> >> c870-advsecurityk9-mz.124-9.T.bin I only see output on mine terminal
>> >> screen
>> >> (9600 8N1) while the router is reloading for example.
>> >>
>> >>
>> >>
>> >> But the router doesn't accept inputs (anymore), 'I've tried 3 pc with
>> >> HyperTerminal and al the same situation. No input possible.
>> >>
>> >>
>> >>
>> >> Thanks in advance
>> >>
>> >>
>> >>
>> >> //
>> >>
>> >> !
>> >>
>> >> line con 0
>> >>
>> >> login local
>> >>
>> >> no modem enable
>> >>
>> >> transport output telnet
>> >>
>> >> !
>> >>
>> >> \\
>> >

>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reading console output and writing to console jan.rebada@gmail.com C++ 5 03-04-2008 09:00 AM
how to control position of output values on output console pratap C++ 3 07-19-2007 02:38 PM
Re: console 877 output only James Cisco 5 08-24-2006 07:14 AM
Re: console mp3->wav decoder for $indows or GUI one which supports console Egor Bolonev Python 0 06-30-2003 10:43 AM
Re: console mp3->wav decoder for $indows or GUI one which supports console Ben Finney Python 2 06-30-2003 05:43 AM



Advertisments