Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco 3660 dial-in problem

Reply
Thread Tools

Cisco 3660 dial-in problem

 
 
kazz
Guest
Posts: n/a
 
      08-23-2006
Hello

I have a problem with ISDN Dial-in to 3660 Cisco router. I have
configured a PRI int for ISDN and i have defined one dialer profile. I
have almost 35 remote sites calling to router (computers with ISDN
cards). The problem that i can't have two remote points connected at
the same time. Is it something wrong with my router configuration?

Configuration example:

version 12.1
!
!
isdn switch-type primary-net5
call rsvp-sync
!
!
!
!
!
controller E1 3/0
pri-group timeslots 1-31
!
!
interface Loopback0
ip address 10.215.255.1 255.255.255.255
!
interface Loopback1
ip address 10.215.255.2 255.255.255.255
!
interface FastEthernet0/0
ip address 10.215.0.1 255.255.255.0
duplex auto
speed auto
no cdp enable
!
!
!
interface Serial3/0:15
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type primary-net5
isdn fast-rollover-delay 5
isdn incoming-voice modem
no fair-queue
no cdp enable
!
interface Group-Async0
ip unnumbered Loopback0
encapsulation ppp
async mode dedicated
peer default ip address pool ANALOG
no fair-queue
ppp lcp delay 60
ppp authentication chap pap
ppp ipcp dns 10.215.0.8
group-range 65 80
!
interface Dialer1
ip unnumbered Loopback1
encapsulation ppp
no ip mroute-cache
dialer pool 1
dialer-group 1
peer default ip address pool ISDN
no fair-queue
no cdp enable
ppp authentication chap pap callin
ppp multilink
!
!
ip local pool ANALOG 10.215.90.1 10.215.90.200
ip local pool ISDN 10.215.80.1 10.215.80.100
ip classless
ip route 10.215.80.0 255.255.255.0 Dialer1
ip route 10.215.90.0 255.255.255.0 Dialer1
no ip http server
!
dialer-list 1 protocol ip permit
no cdp run
!
dial-peer cor custom
!
!
!
!
end

 
Reply With Quote
 
 
 
 
Aaron Leonard
Guest
Posts: n/a
 
      08-24-2006

~ I have a problem with ISDN Dial-in to 3660 Cisco router. I have
~ configured a PRI int for ISDN and i have defined one dialer profile. I
~ have almost 35 remote sites calling to router (computers with ISDN
~ cards). The problem that i can't have two remote points connected at
~ the same time. Is it something wrong with my router configuration?

Yep, a dialer profile is for a connection to exactly ONE peer (possibly
via multiple parallel links.) If you want to connect 35 remote sites
into this router, you should configure 35 dialer profiles, one for
each remote. Each remote should be configured with its own CHAP or
PAP hostname, and use "dialer remote-name BLAH" in each dialer profile,
so that the right remote router will bind to the right profile.

Another misconfiguration is that you don't have "ppp authentication chap pap"
configured on your ISDN D channel.

Here's a pretty good example:

http://www.cisco.com/univercd/cc/td/....htm#wp1006922

This example uses multiple BRI interfaces; you would just use a single PRI
interface.

There are many other ways to configure this stuff, but for just 35 remote
routers, this is what I recommend.

Aaron

---

~
~ Configuration example:
~
~ version 12.1
~ !
~ !
~ isdn switch-type primary-net5
~ call rsvp-sync
~ !
~ !
~ !
~ !
~ !
~ controller E1 3/0
~ pri-group timeslots 1-31
~ !
~ !
~ interface Loopback0
~ ip address 10.215.255.1 255.255.255.255
~ !
~ interface Loopback1
~ ip address 10.215.255.2 255.255.255.255
~ !
~ interface FastEthernet0/0
~ ip address 10.215.0.1 255.255.255.0
~ duplex auto
~ speed auto
~ no cdp enable
~ !
~ !
~ !
~ interface Serial3/0:15
~ no ip address
~ encapsulation ppp
~ dialer pool-member 1
~ isdn switch-type primary-net5
~ isdn fast-rollover-delay 5
~ isdn incoming-voice modem
~ no fair-queue
~ no cdp enable
~ !
~ interface Group-Async0
~ ip unnumbered Loopback0
~ encapsulation ppp
~ async mode dedicated
~ peer default ip address pool ANALOG
~ no fair-queue
~ ppp lcp delay 60
~ ppp authentication chap pap
~ ppp ipcp dns 10.215.0.8
~ group-range 65 80
~ !
~ interface Dialer1
~ ip unnumbered Loopback1
~ encapsulation ppp
~ no ip mroute-cache
~ dialer pool 1
~ dialer-group 1
~ peer default ip address pool ISDN
~ no fair-queue
~ no cdp enable
~ ppp authentication chap pap callin
~ ppp multilink
~ !
~ !
~ ip local pool ANALOG 10.215.90.1 10.215.90.200
~ ip local pool ISDN 10.215.80.1 10.215.80.100
~ ip classless
~ ip route 10.215.80.0 255.255.255.0 Dialer1
~ ip route 10.215.90.0 255.255.255.0 Dialer1
~ no ip http server
~ !
~ dialer-list 1 protocol ip permit
~ no cdp run
~ !
~ dial-peer cor custom
~ !
~ !
~ !
~ !
~ end

 
Reply With Quote
 
 
 
 
Thrill5
Guest
Posts: n/a
 
      08-24-2006

"Aaron Leonard" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> ~ I have a problem with ISDN Dial-in to 3660 Cisco router. I have
> ~ configured a PRI int for ISDN and i have defined one dialer profile. I
> ~ have almost 35 remote sites calling to router (computers with ISDN
> ~ cards). The problem that i can't have two remote points connected at
> ~ the same time. Is it something wrong with my router configuration?
>
> Yep, a dialer profile is for a connection to exactly ONE peer (possibly
> via multiple parallel links.) If you want to connect 35 remote sites
> into this router, you should configure 35 dialer profiles, one for
> each remote. Each remote should be configured with its own CHAP or
> PAP hostname, and use "dialer remote-name BLAH" in each dialer profile,
> so that the right remote router will bind to the right profile.
>
> Another misconfiguration is that you don't have "ppp authentication chap
> pap"
> configured on your ISDN D channel.
>
> Here's a pretty good example:
>
> http://www.cisco.com/univercd/cc/td/....htm#wp1006922
>
> This example uses multiple BRI interfaces; you would just use a single PRI
> interface.
>
> There are many other ways to configure this stuff, but for just 35 remote
> routers, this is what I recommend.
>
> Aaron


The previous poster is correct, it that if you use Dialer interfaces then
you need one for each client. You have a group-async configured, so what
you want is to get rid of "dialer pool-member 1" and add "dialer-group 0"
command under serial 3/0:15. This should work as you want.

Scott


>
> ---
>
> ~
> ~ Configuration example:
> ~
> ~ version 12.1
> ~ !
> ~ !
> ~ isdn switch-type primary-net5
> ~ call rsvp-sync
> ~ !
> ~ !
> ~ !
> ~ !
> ~ !
> ~ controller E1 3/0
> ~ pri-group timeslots 1-31
> ~ !
> ~ !
> ~ interface Loopback0
> ~ ip address 10.215.255.1 255.255.255.255
> ~ !
> ~ interface Loopback1
> ~ ip address 10.215.255.2 255.255.255.255
> ~ !
> ~ interface FastEthernet0/0
> ~ ip address 10.215.0.1 255.255.255.0
> ~ duplex auto
> ~ speed auto
> ~ no cdp enable
> ~ !
> ~ !
> ~ !
> ~ interface Serial3/0:15
> ~ no ip address
> ~ encapsulation ppp
> ~ dialer pool-member 1
> ~ isdn switch-type primary-net5
> ~ isdn fast-rollover-delay 5
> ~ isdn incoming-voice modem
> ~ no fair-queue
> ~ no cdp enable
> ~ !
> ~ interface Group-Async0
> ~ ip unnumbered Loopback0
> ~ encapsulation ppp
> ~ async mode dedicated
> ~ peer default ip address pool ANALOG
> ~ no fair-queue
> ~ ppp lcp delay 60
> ~ ppp authentication chap pap
> ~ ppp ipcp dns 10.215.0.8
> ~ group-range 65 80
> ~ !
> ~ interface Dialer1
> ~ ip unnumbered Loopback1
> ~ encapsulation ppp
> ~ no ip mroute-cache
> ~ dialer pool 1
> ~ dialer-group 1
> ~ peer default ip address pool ISDN
> ~ no fair-queue
> ~ no cdp enable
> ~ ppp authentication chap pap callin
> ~ ppp multilink
> ~ !
> ~ !
> ~ ip local pool ANALOG 10.215.90.1 10.215.90.200
> ~ ip local pool ISDN 10.215.80.1 10.215.80.100
> ~ ip classless
> ~ ip route 10.215.80.0 255.255.255.0 Dialer1
> ~ ip route 10.215.90.0 255.255.255.0 Dialer1
> ~ no ip http server
> ~ !
> ~ dialer-list 1 protocol ip permit
> ~ no cdp run
> ~ !
> ~ dial-peer cor custom
> ~ !
> ~ !
> ~ !
> ~ !
> ~ end
>



 
Reply With Quote
 
Hansang Bae
Guest
Posts: n/a
 
      08-25-2006

>
> "Aaron Leonard" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >
> > ~ I have a problem with ISDN Dial-in to 3660 Cisco router. I have
> > ~ configured a PRI int for ISDN and i have defined one dialer
> > profile. I ~ have almost 35 remote sites calling to router
> > (computers with ISDN ~ cards). The problem that i can't have two
> > remote points connected at ~ the same time. Is it something wrong
> > with my router configuration?
> >
> > Yep, a dialer profile is for a connection to exactly ONE peer
> > (possibly via multiple parallel links.) If you want to connect 35
> > remote sites into this router, you should configure 35 dialer
> > profiles, one for each remote. Each remote should be configured
> > with its own CHAP or PAP hostname, and use "dialer remote-name
> > BLAH" in each dialer profile, so that the right remote router will
> > bind to the right profile.
> >
> > Another misconfiguration is that you don't have "ppp authentication
> > chap pap" configured on your ISDN D channel.
> >
> > Here's a pretty good example:
> >
> > http://www.cisco.com/univercd/cc/td/...re/ios122/122c
> > gcr/fdial_c/fnsprt5/dcdiprof.htm#wp1006922
> >
> > This example uses multiple BRI interfaces; you would just use a
> > single PRI interface.
> >
> > There are many other ways to configure this stuff, but for just 35
> > remote routers, this is what I recommend.
> >
> > Aaron




> The previous poster is correct, it that if you use Dialer interfaces
> then you need one for each client. You have a group-async
> configured, so what you want is to get rid of "dialer pool-member 1"
> and add "dialer-group 0" command under serial 3/0:15. This should
> work as you want.
>
> Scott
>
>
> >
> > ---
> >
> > ~
> > ~ Configuration example:
> > ~
> > ~ version 12.1
> > ~ !
> > ~ !
> > ~ isdn switch-type primary-net5
> > ~ call rsvp-sync
> > ~ !
> > ~ !
> > ~ !
> > ~ !
> > ~ !
> > ~ controller E1 3/0
> > ~ pri-group timeslots 1-31
> > ~ !
> > ~ !
> > ~ interface Loopback0
> > ~ ip address 10.215.255.1 255.255.255.255
> > ~ !
> > ~ interface Loopback1
> > ~ ip address 10.215.255.2 255.255.255.255
> > ~ !
> > ~ interface FastEthernet0/0
> > ~ ip address 10.215.0.1 255.255.255.0
> > ~ duplex auto
> > ~ speed auto
> > ~ no cdp enable
> > ~ !
> > ~ !
> > ~ !
> > ~ interface Serial3/0:15
> > ~ no ip address
> > ~ encapsulation ppp
> > ~ dialer pool-member 1
> > ~ isdn switch-type primary-net5
> > ~ isdn fast-rollover-delay 5
> > ~ isdn incoming-voice modem
> > ~ no fair-queue
> > ~ no cdp enable
> > ~ !
> > ~ interface Group-Async0
> > ~ ip unnumbered Loopback0
> > ~ encapsulation ppp
> > ~ async mode dedicated
> > ~ peer default ip address pool ANALOG
> > ~ no fair-queue
> > ~ ppp lcp delay 60
> > ~ ppp authentication chap pap
> > ~ ppp ipcp dns 10.215.0.8
> > ~ group-range 65 80
> > ~ !
> > ~ interface Dialer1
> > ~ ip unnumbered Loopback1
> > ~ encapsulation ppp
> > ~ no ip mroute-cache
> > ~ dialer pool 1
> > ~ dialer-group 1
> > ~ peer default ip address pool ISDN
> > ~ no fair-queue
> > ~ no cdp enable
> > ~ ppp authentication chap pap callin
> > ~ ppp multilink
> > ~ !
> > ~ !
> > ~ ip local pool ANALOG 10.215.90.1 10.215.90.200
> > ~ ip local pool ISDN 10.215.80.1 10.215.80.100
> > ~ ip classless
> > ~ ip route 10.215.80.0 255.255.255.0 Dialer1
> > ~ ip route 10.215.90.0 255.255.255.0 Dialer1
> > ~ no ip http server
> > ~ !
> > ~ dialer-list 1 protocol ip permit
> > ~ no cdp run
> > ~ !
> > ~ dial-peer cor custom
> > ~ !
> > ~ !
> > ~ !
> > ~ !
> > ~ end
> >




--

hsb


"Somehow I imagined this experience would be more rewarding" Calvin
**************************ROT13 MY ADDRESS*************************
Due to the volume of email that I receive, I may not be able to
reply to emails sent to my account. Please post a followup instead.
************************************************** ******************
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 3660 router boot problem pankaj Hardware 0 05-08-2009 10:44 AM
Cisco 3660 - ISDN Dialin problem kazz Cisco 0 08-22-2006 12:16 PM
Cisco 3660 - Fax send/receive problem jaro Cisco 2 10-07-2004 08:51 AM
cisco 3660 RAM problem, hari Cisco 10 11-05-2003 05:23 AM
problem with Cisco 3660 - need urgent help hari Cisco 0 07-25-2003 04:03 PM



Advertisments