Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless connection problem

Reply
Thread Tools

Wireless connection problem

 
 
Stas
Guest
Posts: n/a
 
      08-22-2006
Hi, I need help.
After installing SP2 on my Windows XP professional box I lost my
wireless connection, and started constantly getting "At least one of
your changes was not applied successfully to the wireless
configuration" message box. It appears every time I try to add my
wireless network connection now. Cannot find any solution.

 
Reply With Quote
 
 
 
 
Stas
Guest
Posts: n/a
 
      08-23-2006
Hm, the only way to get rid of this problem was to re-install OS and
install SP2 before installing wireless driver.

 
Reply With Quote
 
 
 
 
Stas
Guest
Posts: n/a
 
      08-23-2006
Hm, the only way to get rid of this problem was to re-install OS and
install SP2 before installing wireless driver.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No "Wireless Network Connection" available in network connection =?Utf-8?B?am9raW5kYTE=?= Wireless Networking 7 10-16-2012 07:32 AM
Wireless Bridge VS Wireless Access Point for DVR connection to wireless network Mark Wireless Networking 0 12-28-2005 09:21 PM
ICS works with wired connection, fails with wireless connection Rich Wireless Networking 0 11-16-2005 06:48 PM
Wireless Connection drops / PS2 connection Steve Wireless Networking 1 07-27-2005 01:27 PM
Not seeing Wireless Connection in Network Connection =?Utf-8?B?bW90b21hbm1hdHQ=?= Wireless Networking 4 03-05-2005 04:39 AM



Advertisments