Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > cisco 827 sbc, AT&T setup

Reply
Thread Tools

cisco 827 sbc, AT&T setup

 
 
optoshield@yahoo.com
Guest
Posts: n/a
 
      08-19-2006
I am having some problems configuring DSL over cisco 827 router, it
seems that my Dialer is not functioning at all. Tech support knows that
Cisco is the company that manufactures routers, and nothing else...

my config is as follows:

Current configuration : 1759 bytes
!
version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco827
!
boot-start-marker
boot-end-marker
!
!
clock timezone GMT -6
no aaa new-model
ip subnet-zero
no ip domain lookup
ip domain name sbcglobal.net
ip name-server 68.94.156.1
ip name-server 68.94.157.1
!
vpdn enable
!
vpdn-group pppoe
request-dialin
protocol pppoe
!
!
!
!
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1460
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
hold-queue 100 out
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 0/35
encapsulation aal5snap
pppoe-client dial-pool-number 1
!
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1460
dialer pool 1
dialer remote-name redback
dialer-group 1
ppp authentication chap callin
ppp pap sent-username http://www.velocityreviews.com/forums/(E-Mail Removed) password 0 mypassword
!
ip nat inside source list 7 pool ISPNATPool overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
!

dialer-list 1 protocol ip permit
no cdp run
!
!
line con 0
exec-timeout 120 0
logging synchronous
transport preferred all
transport output all
stopbits 1
line vty 0 4
access-class 23 in
exec-timeout 120 0
logging synchronous
login local
length 0
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end

 
Reply With Quote
 
 
 
 
www.BradReese.Com
Guest
Posts: n/a
 
      08-19-2006
You may wish to investigate the Cisco 827 Config Wizard:

http://www.ifm.net.nz/cookbooks/configwizard.html

Cisco 827 Basic Configuration:

http://www.ifm.net.nz/cookbooks/827_basic_nz.html

Cisco 827 Firewall Configuration:

http://www.ifm.net.nz/cookbooks/827_fw_nz.html

Cisco 827 Firewall PPTP Configuration:

http://www.ifm.net.nz/cookbooks/827_fw_pptp_nz.html

Cisco 827 Business Configuration:

http://www.ifm.net.nz/cookbooks/827_business_nz.html

Cisco 827 ADSL IPSec Configuration:

http://www.ifm.net.nz/cookbooks/827_ipsec_nz.html

Cisco 827 Firewall IPSec configuration:

http://www.ifm.net.nz/cookbooks/827_fw_ipsec_nz.html

Cisco 827 GUI Config:

http://www.ifm.net.nz/cookbooks/827h/

Hope this helps.

Brad Reese
Cisco Technical Forums
http://www.bradreese.com/cisco-technical-newsgroups.htm

 
Reply With Quote
 
 
 
 
Merv
Guest
Posts: n/a
 
      08-19-2006


! The dialer is associated with the ADSL interface atm0 which is in
shutdown mode ...


config t

! for future troubleshooting

no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
logging buffered 10000 debugging
no logging console



! take ADSL interface out of shutdown mode


interface ATM0
no bundle-enable
no shutdown

interface ATM0.1 point-to-point
pvc 0/100
encapsulation aal5mux ppp dialer
dialer pool-member 1



! fix up Ethernet interface config


interface Ethernet0
no pppoe enable
no pppoe-client dial-pool-number 1
no hold-queue 100 out ! do not use hold queues unless having
packet drops


! configure 827 as DHCP server if devices on inside LAN need to be
assigned IP addresses


ip dhcp excluded-address 10.10.10.1

ip dhcp pool DHCP_POOL_1
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1

end

wri mem

 
Reply With Quote
 
optoshield@yahoo.com
Guest
Posts: n/a
 
      08-19-2006
thanks to all that tried to help me, now the interfaces are all up, but
I cannot ping anything outside of my router, internal LAN is fine,
=========================================
ateway of last resort is 0.0.0.0 to network 0.0.0.0

C 192.168.1.0/24 is directly connected, Ethernet0
S* 0.0.0.0/0 is directly connected, Dialer0
=========================================
is there anyone around who had configured 827 with SBC dsl? I think it
is one of the parameters such as the encapsulation type...

here is my config:
================================================== =============
Current configuration : 1494 bytes
!
version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname 827
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
ip name-server 68.94.156.1
ip name-server 68.94.157.1
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.1.254
!
ip dhcp pool dhcppool
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
dns-server 68.94.157.1
!
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.1.254 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 0/100
encapsulation aal5snap
protocol ppp dialer
dialer pool-member 1
!
!
interface Dialer0
bandwidth 640
ip address negotiated
no ip redirects
no ip unreachables
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp pap sent-username uname password 7 mypass
ppp ipcp dns request
!
ip nat inside source list 1 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
line con 0
transport preferred all
transport output all
stopbits 1
line vty 0 4
login
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end

 
Reply With Quote
 
Brian V
Guest
Posts: n/a
 
      08-19-2006

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> thanks to all that tried to help me, now the interfaces are all up, but
> I cannot ping anything outside of my router, internal LAN is fine,
> =========================================
> ateway of last resort is 0.0.0.0 to network 0.0.0.0
>
> C 192.168.1.0/24 is directly connected, Ethernet0
> S* 0.0.0.0/0 is directly connected, Dialer0
> =========================================
> is there anyone around who had configured 827 with SBC dsl? I think it
> is one of the parameters such as the encapsulation type...
>
> here is my config:
> ================================================== =============
> Current configuration : 1494 bytes
> !
> version 12.3
> no service pad
> service timestamps debug uptime
> service timestamps log uptime
> service password-encryption
> !
> hostname 827
> !
> boot-start-marker
> boot-end-marker
> !
> !
> no aaa new-model
> ip subnet-zero
> ip name-server 68.94.156.1
> ip name-server 68.94.157.1
> ip dhcp excluded-address 192.168.1.1 192.168.1.100
> ip dhcp excluded-address 192.168.1.254
> !
> ip dhcp pool dhcppool
> import all
> network 192.168.1.0 255.255.255.0
> default-router 192.168.1.254
> dns-server 68.94.157.1
> !
> !
> !
> !
> !
> !
> !
> interface Ethernet0
> ip address 192.168.1.254 255.255.255.0
> ip nat inside
> hold-queue 100 out
> !
> interface ATM0
> no ip address
> no atm ilmi-keepalive
> dsl operating-mode auto
> !
> interface ATM0.1 point-to-point
> pvc 0/100
> encapsulation aal5snap
> protocol ppp dialer
> dialer pool-member 1
> !
> !
> interface Dialer0
> bandwidth 640
> ip address negotiated
> no ip redirects
> no ip unreachables
> ip nat outside
> encapsulation ppp
> dialer pool 1
> dialer-group 1
> no cdp enable
> ppp pap sent-username uname password 7 mypass
> ppp ipcp dns request
> !
> ip nat inside source list 1 interface Dialer0 overload
> ip classless
> ip route 0.0.0.0 0.0.0.0 Dialer0
> no ip http server
> no ip http secure-server
> !
> access-list 1 permit 192.168.1.0 0.0.0.255
> dialer-list 1 protocol ip permit
> !
> !
> line con 0
> transport preferred all
> transport output all
> stopbits 1
> line vty 0 4
> login
> transport preferred all
> transport input all
> transport output all
> !
> scheduler max-task-time 5000
> end
>


post a show int dialer0, are you getting an IP?


 
Reply With Quote
 
optoshield@yahoo.com
Guest
Posts: n/a
 
      08-19-2006
it doesn't look like I am getting an ip, the user name and password are
correct, just checked.
================================================== ===========


827#sh ip int brief
Interface IP-Address OK? Method Status
Protocol
ATM0 unassigned YES NVRAM up
up
ATM0.1 unassigned YES unset up
up
Dialer0 unassigned YES NVRAM up
up
Ethernet0 192.168.1.254 YES NVRAM up
up
Virtual-Access1 unassigned YES unset up
up
Virtual-Access2 unassigned YES unset up
down
827#show int dialer0
Dialer0 is up, line protocol is up (spoofing)
Hardware is Unknown
Internet address will be negotiated using IPCP
MTU 1500 bytes, BW 640 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi2
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:43:29
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 480 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
0 packets output, 0 bytes
Bound to:
Virtual-Access2 is up, line protocol is down
Hardware is Virtual Access interface
MTU 1500 bytes, BW 640 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Closed
PPPoATM vaccess, cloned from Dialer0
Vaccess status 0x44
Bound to ATM0.1 VCD: 1, VPI: 0, VCI: 100, loopback not set
Interface is bound to Di0 (Encapsulation PPP)
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:33:34
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 877 & Cisco 827 as backup Simon Gronow Cisco 2 12-18-2006 06:58 AM
URGENT: need help in QOS for cisco 827 and cisco 1600 Gadh Cisco 1 08-27-2003 03:56 PM
Cisco 827 ADSL failed to safe configuration after restart Moti Cisco 1 07-16-2003 04:17 PM
cisco 827 sntp trouble someone Cisco 2 07-16-2003 01:24 PM
problem with cisco 827 and cisco vpn client 3.6.3A Beppe Cisco 0 07-08-2003 11:10 AM



Advertisments