Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > NAT question

Reply
Thread Tools

NAT question

 
 
Ants
Guest
Posts: n/a
 
      12-01-2004
Hi,
I have following setup..

www------*rtr------**fw----lan

rtr ext ip *190.195.120.55/29
rtr internal ip is pravate addr 10.0.0.2
fw ext ip is a private addr **10.0.0.1
fw int ip is also private ip 192.168.20.1
lan 192.168.20.0/24

i need to NAT my fw ext ip of 10.0.0.1 to 190.195.120.55 or 56 if possible

how will i config this on my rtr?
below some of my current config.

-----------------------------
!
interface Ethernet0
ip address 10.0.0.2 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
mtu 1460
no ip address
atm vc-per-vp 64
no atm ilmi-keepalive
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex B
dsl linerate AUTO
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Dialer1
ip address 190.195.120.55.163 255.255.255.248
ip accounting output-packets
ip accounting access-violations
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ************
ppp chap password 7 **************
ppp pap sent-username ************* password 7 ***********
hold-queue 224 in
!
ip nat inside source list 102 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
access-list 102 permit ip 10.10.10.0 0.0.0.255 any
access-list 103 permit ip any any
!
--------------------------------------------------------------
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NAT Configuration question: verifying availability before NAT Sri Cisco 0 07-19-2005 02:13 PM
Identity Nat v Exemption NAT Kenny D Cisco 1 05-08-2004 03:11 PM
NAT exemption versus Static NAT. Where is the difference? Anonymous Poster Cisco 0 04-26-2004 04:29 AM
Attn: NAT Experts - 2611XM and NAT pool JCVD Cisco 1 02-13-2004 12:30 PM
NAT or Not to NAT; how to do an Internet connection for a 100-PC company ? Al Dykes Cisco 8 10-29-2003 12:34 AM



Advertisments