Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Controls not appearing

Reply
Thread Tools

Controls not appearing

 
 
Sasha
Guest
Posts: n/a
 
      08-15-2006
I have installed the .NET framework 1.0 redistributable on a Windows NT
4.0 server. After installation, I ran my web page and found that only
the text from the labels was displaying. The controls are not showing
up. I then checked the directory v1.0.3705 to see if the
aspnet_regiis.exe was there so I could run this...but it is not.

What have I missed here?

 
Reply With Quote
 
 
 
 
Mark Fitzpatrick
Guest
Posts: n/a
 
      08-15-2006
You can't do this. If you look at the documents for what is available for
each platform, the System.Web namespace is not availalable on NT 4
installations. It is only available for Win 2000 versions, Win 2003, and Win
XP Pro. There aren't any adjustments you can perform that would make it run
either.

Hope this helps,
Mark Fitzpatrick
Microsoft MVP - FrontPage

"Sasha" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>I have installed the .NET framework 1.0 redistributable on a Windows NT
> 4.0 server. After installation, I ran my web page and found that only
> the text from the labels was displaying. The controls are not showing
> up. I then checked the directory v1.0.3705 to see if the
> aspnet_regiis.exe was there so I could run this...but it is not.
>
> What have I missed here?
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Intellisense & controls appearing in Toolbox? =?Utf-8?B?RGF2ZQ==?= ASP .Net 0 09-27-2006 06:34 PM
Links in Outlook Express not working,page not appearing Thaqalain Computer Support 7 09-30-2005 12:48 PM
CheckBoxList values not appearing and State not maintained jmhmaine ASP .Net Web Controls 2 01-21-2005 03:32 AM
CheckBoxList values not appearing and State not maintained when ne jmhmaine ASP .Net Web Controls 0 01-20-2005 04:25 PM
Wireless network not appearing in "My Network Places" =?Utf-8?B?TGFuZU5lbQ==?= Wireless Networking 4 12-18-2004 12:42 PM



Advertisments